Announcement

Collapse
No announcement yet.

ขอสอบถามครับ Ryzen5 2400g ปรับ GPU แล้วจอฟ้าครับ

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ขอสอบถามครับ Ryzen5 2400g ปรับ GPU แล้วจอฟ้าครับ

    ขอสอบถามเกี่ยวกับ Ryzen5 2400g ครับ
    พอดีผมปรับ GPU ให้วิ่งที่ 1200mhz แล้วจอฟ้าครับ
    ตอนนี้มันปรับมาให้วิ่ง 400 mhz
    จะต้องแก้ไขหรือปรับยังไงบ้างครับ

    cpu : Ryzen5 2400g
    mb : Asrock b450 hdv
    ram : hyper x 8gb 4x2 bus 2400
    psu : Corsair vs 450 80+ w

    ขอบคุณล่วงหน้าครับ

  • #2
    psu ใช้มานานยังครับ

    Comment


    • #3
      Originally posted by taibkk View Post
      psu ใช้มานานยังครับ
      psu เพิ่งซื้อใหม่ครับ

      Comment


      • #4
        1200 นี้ค่าเดิมของมันไหมครับ ปรับที่ว่านี้คือ เป็นการ OC ไหม

        Comment


        • #5
          Originally posted by PPG-GX2-SC View Post
          1200 นี้ค่าเดิมของมันไหมครับ ปรับที่ว่านี้คือ เป็นการ OC ไหม
          ค่าเดิมที่เช็คคือ 400mhz ครับ ส่วน 1200 นี้ oc ผ่านโปรแกรม ของ ryzen ครับ

          Comment


          • #6
            GFX ค่าเดิม 1250MHz ครับ

            Last edited by mafiaking; 28 Oct 2018, 13:21:34.

            Comment


            • #7
              Originally posted by mafiaking View Post
              GFX ค่าเดิม 1250MHz ครับ

              ผมต้องไปปรับตั้งค่าตรงไหนครับ เพราะตอนนี้แค่ปรับ 1200 ก็จอฟ้าแล้วครับ

              Comment


              • #8
                Originally posted by Shamanow View Post
                ผมต้องไปปรับตั้งค่าตรงไหนครับ เพราะตอนนี้แค่ปรับ 1200 ก็จอฟ้าแล้วครับ
                ปรับในBIOS ครับ
                แล้วจอฟ้าอาจจะไม่ได้มาจากการOC การ์ดจอก็ได้ต้องดูCodeด้วยครับ

                Comment


                • #9
                  เคลียไบออส แล้วอัพล่าสุด ใช้งานเดิมๆ

                  เปิด MSI Afterburner แล้วเล่นเกมดูว่าปกติมั้ย

                  Comment


                  • #10
                    Originally posted by Shamanow View Post
                    ขอสอบถามเกี่ยวกับ Ryzen5 2400g ครับ
                    พอดีผมปรับ GPU ให้วิ่งที่ 1200mhz แล้วจอฟ้าครับ
                    ตอนนี้มันปรับมาให้วิ่ง 400 mhz
                    จะต้องแก้ไขหรือปรับยังไงบ้างครับ

                    cpu : Ryzen5 2400g
                    mb : Asrock b450 hdv
                    ram : hyper x 8gb 4x2 bus 2400
                    psu : Corsair vs 450 80+ w

                    ขอบคุณล่วงหน้าครับ
                    ลงไดวเวอร์การ์ดจอตัวใหม่ล่าสุดดูครับ

                    แล้วใช้วินโดว์ รุ่น 1803 ดูครับ

                    Comment


                    • #11
                      Originally posted by mafiaking View Post
                      ปรับในBIOS ครับ
                      แล้วจอฟ้าอาจจะไม่ได้มาจากการOC การ์ดจอก็ได้ต้องดูCodeด้วยครับ
                      ขอบคุณครับ เดี๋ยวลองดูโค๊ดแล้วจะแจ้งอีกทีครับ

                      - - - Updated - - -

                      Originally posted by jamejazz View Post
                      เคลียไบออส แล้วอัพล่าสุด ใช้งานเดิมๆ

                      เปิด MSI Afterburner แล้วเล่นเกมดูว่าปกติมั้ย
                      ขอบคุณครับ ว่าแต่ msi afterburner นี้อยู่ใน bios เลยไหมครับ

                      - - - Updated - - -

                      Originally posted by THEFOOL View Post
                      ลงไดวเวอร์การ์ดจอตัวใหม่ล่าสุดดูครับ

                      แล้วใช้วินโดว์ รุ่น 1803 ดูครับ
                      ขอบคุณครับ เดี๋ยวผมลองลบไดร์เวอร์การ์ดจอแล้วลงใหม่อีกวิธีด้วยครับ

                      Comment


                      • #12
                        Untitled.jpg
                        หลังจากจอฟ้ามันกลับมาค่านี้ครับ20181028_181818.jpg
                        อันนี้เป็นตอนจอฟ้าครับ

                        Comment


                        • #13
                          เคยมีคนบอกอ่านนานมาแล้ว ว่ามันเป็นข้อจำกัดของไดวเวอร์รุ่นเก่า

                          ต้องลงไดวเวอรรุ่นใหม่ถึงได้

                          แล้วจากรูปนั้นไม่ผิดใช้ไดวเวอรปี 2017 อยู่

                          แล้วเวลาดูให้ดูตอนเล่นเกมครับ

                          Gpu มันไม่ได้วิ่ง full ตลอดเวลาเปิดไว้เฉย ๆมันก็วิ่ง mode ต่ำประหยัดพพลังงาน หรือจะ oc ให้มันวิ่ง full ตลอดเวลาที่เปิดไว้เฉยๆ .?
                          Last edited by THEFOOL; 28 Oct 2018, 17:42:45.

                          Comment


                          • #14
                            ปีนี้ 2018 ใกล้จะ 2019 แล้ว ทำไมไปลงไดเวอร์ปี 2017 ละนั่น

                            Comment


                            • #15
                              Originally posted by THEFOOL View Post
                              เคยมีคนบอกอ่านนานมาแล้ว ว่ามันเป็นข้อจำกัดของไดวเวอร์รุ่นเก่า

                              ต้องลงไดวเวอรรุ่นใหม่ถึงได้

                              แล้วจากรูปนั้นไม่ผิดใช้ไดวเวอรปี 2017 อยู่

                              แล้วเวลาดูให้ดูตอนเล่นเกมครับ

                              Gpu มันไม่ได้วิ่ง full ตลอดเวลาเปิดไว้เฉย ๆมันก็วิ่ง mode ต่ำประหยัดพพลังงาน หรือจะ oc ให้มันวิ่ง full ตลอดเวลาที่เปิดไว้เฉยๆ .?
                              ตอนนี้เช็คแล้วครับ ตอน idle วิ่ง 400 ครับ ตอน full load 1240 ครับ

                              ส่วนไดร์เวอร์ผมโหลดตามลิงค์นี้ครับ
                              https://www.asrock.com/MB/AMD/B450M-...h.asp#Download


                              Originally posted by good11 View Post
                              ปีนี้ 2018 ใกล้จะ 2019 แล้ว ทำไมไปลงไดเวอร์ปี 2017 ละนั่น
                              ตอนนี้ผมยังงงเลยครับ ไม่ได้ใช้คอมมานานมากครับ เพิ่งจะมาประกอบ ryzen ตัวนี้ใช้ใหม่ครับ ส่วนไดร์เวอร์นี้ผมโหลดตามเว็ป ด้านบนครับ
                              ใช้ตัว AMD all in 1 with VGA driver ver:18.10.20_NHDA ส่วนตัวนี้คิดว่าตัวนี้น่าจะล่าสุดแล้วหรือผมลงผิดตัวครับ

                              Comment

                              Working...
                              X