Announcement

Collapse
No announcement yet.

สั่งชัตดาวน์แล้วเครื่องไม่ปิด แก้ไงอ่ะ

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • สั่งชัตดาวน์แล้วเครื่องไม่ปิด แก้ไงอ่ะ

    สั่งชัตดาวน์แล้ววินโดวส์ชัตดาวน์ ถึงหน้าจอมืด แต่เครื่องไม่ปิด ไฟไม่ดับ
    ต้องกดปุ่ม power ค้างไว้ถึงปิด ต้องทำไงให้มันชัตดาวน์ปกติคับ

  • #2
    ลองอีกครั้งครับ ถ้าไม่ได้เป็นอาการประจำก็ต้องปล่อยดับเองครับ มันClearค่าบางอย่างอยู่ ถ้าบังคับปิดก็เท่ากะทำงานไม่จบครับ

    Comment


    • #3
      ลองสั่งปิดแล้วทิ้งมันไว้อย่างนั้นสัก 1 ชม ดูนะครับถ้ามันดับไปเองเปิดมาอีกรอบคงไม่เป็นอะไรแล้วละ
      ถ้าไม่หายก็ว่ากันอีกทีนึง

      Comment


      • #4
        ลองโยก เมนสะพานไฟที่บ้าน ดู ครับ สับไปมา 1 ครั้ง รับรอง ปิด ชัวว์
        อิอิ ขำขำ นะ อย่า คิดมาก


        5555

        Comment


        • #5
          เป็นอาการประจำครับ ต้องมาคอยกดปุ่มค้างไว้ให้ดับทุกที ลงวินโดวส์ใหม่ก็ไม่หาย
          บอร์ด Asrock alive nf6-g อ่ะ

          Comment


          • #6
            ของผมก็พึ่งจะเป็นครั้งแรกไม่กี่วัน เพราะPSUไม่พอจ่ายไฟครับ เนื่องจากติดพัดลมตัวใหญ่หลายตัว ไม่รู้ว่าคุณเป็นเหมือนผมเปล่า

            Comment


            • #7
              ผมเคยเป็น นะ

              Windows Registry Editor Version 5.00

              [HKEY_CURRENT_USER\Control Panel\Desktop]
              "AutoEndTasks"="1"
              "HungAppTimeout"="2000"
              "WaitToKillAppTimeout"="3000"

              [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
              "WaitToKillServiceTimeout"="3000"


              ใส่ REG นี่เลย หาย แน่ๆ ลองดู ครับ

              Comment


              • #8
                เครื่องที่ออฟฟิศเคยเป็นครับ เปลี่ยน PSU ตัวเดียว หายเป็นปลิดทิ้ง
                **ส่วนใหญ่เจออาการนี้กับเมนบอร์ดรุ่นเก่าๆ

                Comment


                • #9
                  แฟชรใบออสครับ

                  Comment


                  • #10
                    Originally posted by maxy View Post
                    ผมเคยเป็น นะ

                    Windows Registry Editor Version 5.00

                    [HKEY_CURRENT_USER\Control Panel\Desktop]
                    "AutoEndTasks"="1"
                    "HungAppTimeout"="2000"
                    "WaitToKillAppTimeout"="3000"

                    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]
                    "WaitToKillServiceTimeout"="3000"


                    ใส่ REG นี่เลย หาย แน่ๆ ลองดู ครับ
                    ลองแล้วไม่ได้ครับ
                    PSU ใหม่ครับ มากับเคส บอร์ดใหม่

                    Comment


                    • #11
                      อย่าลืมลองของผมบ้างนะครับ

                      Comment


                      • #12
                        เอ งั้น ลอง scan ใช้พวก adware ดู อ่ะ และ ลอง reboot 1 รอบ และ ค่อยใช้ reg นั้นที่บอกอ่ะ รับรอง คราวนี้ แป๊บเดียวเลย ลองลองดู ไม่ต้องซื้ออะไรใหม่

                        ปล. เคยเป็นแบบนั้น จิงๆ นะ เข้าเน็ทแป๊บ เดียวเป็นเลย พวกXX หน่อย อ่ะ อิอิ

                        Comment


                        • #13
                          ปิดแบบ Hibernate แทน

                          Comment

                          Working...
                          X