Announcement

Collapse
No announcement yet.

ถามพี่ๆทุกคนหน่อยครับ พอดี sapphire3870 ซื้อมาแลวเปิดไม่ติด

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ถามพี่ๆทุกคนหน่อยครับ พอดี sapphire3870 ซื้อมาแลวเปิดไม่ติด

    แต่เอาไปเปิดเครื่องเพื่อนติด โอเคไม่เสีย

    และเครื่องที่ใช้เปิด gview psu450w ติดเคส

    ไม่ทราบว่าเกี่ยวรึป่าวจึงเปิดไม่ติด

    แต่เอา 8800gt ของเพื่อนพี่มาลอง มันก้อติด

    ทั้งที่ 8800 น่าจะบริโภคไฟเยอะกว่า

    มีไคเคยเจอหรือ พอจะรูวิธีปรับเบื่องต้นไม๊ครับ

    รึเกี่ยวกับเมนบอดไม๊ครบมันมี on board 610 อยู่ตัว

    ปล.นี้ของพี่ผมครับ

    ถ้าแก้ใขได้เค้าจะใช้อะครับ

    ถ้าแก้ใขม่ายได้เค้าจะขาย ยังไงฝาก

    http://forums.overclockzone.com/foru...d.php?t=135016

    7500นะครับ


    ขอบคุนทุกคนที่มาช่วยแก้ใขปัญหานะครับ เด๋วผมไปธุระแปปนึงเด่วมางับ

  • #2
    change to new computer if can open change PSU `

    `if not go to dealer CLAIM

    Comment


    • #3
      บอร์ดใช้ชิพเซ็ทของ เอ็นวิเดีย หรือเปล่าครับ ถ้าใช่อาจต้องเปลี่ยนบอร์ดครับ

      Comment


      • #4
        Originally posted by Night_Angel View Post
        change to new computer if can open change PSU `

        `if not go to dealer CLAIM
        ชาวต่างชาติ

        ลองเปลี่ยนpsuของเพื่อนดูครับ ไหนๆยืมการ์ดจอเพื่อนแล้ว

        Comment


        • #5
          บอดมันไม่รับกับกาด ผมเคยเป็น

          Comment


          • #6
            Originally posted by Thiwathit View Post
            บอร์ดใช้ชิพเซ็ทของ เอ็นวิเดีย หรือเปล่าครับ ถ้าใช่อาจต้องเปลี่ยนบอร์ดครับ
            ... พูดไม่ออกเลย ยังมีคนมีความคิดแบบนี้อยู่อีกเหรอ ...

            Comment


            • #7
              ลองปิด VGA ON ก่อนมั้ง
              ตั้งแต่เล่นคอมมายังไม่เคยเจอเลยกรณีอย่างนี้

              Comment


              • #8
                psu ไฟไม่พอ.... ครับ เสียบสาย 6 pin ยังเอย

                Comment


                • #9
                  Originally posted by sanitkku View Post
                  ... พูดไม่ออกเลย ยังมีคนมีความคิดแบบนี้อยู่อีกเหรอ ...
                  จากประสบการณ์ส่วนตัวครับ
                  แอสรอค nf6g รุ่นแรก ๆ จะระบุไว้ในคู่มือเมนบอร์ด เลยว่าไม่ซัพพอต เอทีไอตระกูล x800 x1xxx
                  ลงมา แต่ผมใช้ x800xt ได้แฮะงงเหมือนกัน

                  Comment


                  • #10
                    Originally posted by Thiwathit View Post
                    บอร์ดใช้ชิพเซ็ทของ เอ็นวิเดีย หรือเปล่าครับ ถ้าใช่อาจต้องเปลี่ยนบอร์ดครับ
                    ว่าไปนั่น ....
                    ไฟอาจจะไม่พอ ลองถอดสาย HD CD พัดลมเคส ออกแล้วลองดูครับ ถ้าติดก็แสดงว่ไฟไม่พอ ...เพิ่มไฟด่วน

                    Comment

                    Working...
                    X