Announcement

Collapse
No announcement yet.

สอบถามครับ ปัญหา 750TI 770 เฟรมเรตตกฮวบ การ์ดปกติทั้งคู่ แต่ 1050TI ไม่เป็น

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • สอบถามครับ ปัญหา 750TI 770 เฟรมเรตตกฮวบ การ์ดปกติทั้งคู่ แต่ 1050TI ไม่เป็น

    คือ จะขอคำแนะนำและช่วยเหลือครับ

    ผมใช้ RX560 1050TI ก็ปกติ แต่พอเอา
    GTX750TI 770 พอเล่นเกมส์ หรือ ดู ยูทูป แล้วไปทำอะไรซักอย่าง นาทีนึง
    ภาพจะกระตุก เฟรมเรตเหลือ ไม่ถึง 10 บ้าง 10 นิดๆบ้าง พอเรากดคีย์บอร์ดซักที ก็หายครับ
    แต่ R7 APU กับ RX560 และ GTX1050TI ไม่เป็นแบบนี้

    ใครพอรู้ ช่วยทีครับ ตอนนี้ ไม่รู้จะทำไงดี ลองลบแล้วลงไดรฟเวอร์ ก็ไม่หาย

    อีกเรื่องคือ ผมใช้ APU แล้ว windows 10 ชอบลงไดรฟเวอร์ให้เอง พอลบด้วย DDU ก็ลงอีก
    ทั้งที่เปลี่ยนเป็น NVIDIA แล้ว ผมจะทำไงดีครับ

    รบกวน ทุกท่านด้วยนะครับ ขอบคุณมากครับ

  • #2
    วินโดว์ 10 ปิดออโต้อัพเดทไดรเวอร์

    Comment


    • #3
      Originally posted by naja View Post
      วินโดว์ 10 ปิดออโต้อัพเดทไดรเวอร์

      ขอบคุณครับ

      รอคนช่วยตอบอยู่นะครับ

      Comment


      • #4
        รอผู้รู้ครับ

        Comment


        • #5
          รอผู้รู้ครับ

          Comment


          • #6
            ถ้าเป็นผมจะลอง
            1.เปลี่ยน driver VGA, chipset mainboard ตัวอื่น
            2.ลง window ใหม่
            3.update bios mainboard,VGA (ถ้ายังไม่ใช่ V.ล่าสุด)
            4.เปลี่ยน mainboard

            Comment


            • #7
              รอผู้รู้ครับ

              +1

              Comment


              • #8
                Originally posted by TEN View Post
                ถ้าเป็นผมจะลอง
                1.เปลี่ยน driver VGA, chipset mainboard ตัวอื่น
                2.ลง window ใหม่
                3.update bios mainboard,VGA (ถ้ายังไม่ใช่ V.ล่าสุด)
                4.เปลี่ยน mainboard
                ไม่น่าจะหนักขนาดนั้นนะครับ หรือ อาจต้องใช้ยากลบถูก่อน จะเกี่ยวไหมครับ เพราะการ์ดก็ 3 ปีแล้ว

                Comment


                • #9
                  ลองเอาไปใส่กับเครื่องอื่นดูว่าเป็นไหมครับ

                  Comment


                  • #10
                    คำถาม ทำร้ายจิตใจช่างคอมมากครับ 55 ปัญหาเป็นได้หลายทางมากและHardware ก็มีสิทธิ์ไป
                    ไม่chipในboard เน่าก็อะไรสักอย่างลองเทสดูก่อนครับ

                    ลองเอาไปเสียบเครื่องอื่นครับแล้วเทสว่าปกติไหม
                    clean driver ลงใหม่เอี่ยมๆ

                    Comment


                    • #11
                      น่าจเป็นปัญหา SW มากกว่า

                      Comment


                      • #12
                        Originally posted by TWK. View Post
                        น่าจเป็นปัญหา SW มากกว่า
                        Originally posted by kenobe View Post
                        คำถาม ทำร้ายจิตใจช่างคอมมากครับ 55 ปัญหาเป็นได้หลายทางมากและHardware ก็มีสิทธิ์ไป
                        ไม่chipในboard เน่าก็อะไรสักอย่างลองเทสดูก่อนครับ

                        ลองเอาไปเสียบเครื่องอื่นครับแล้วเทสว่าปกติไหม
                        clean driver ลงใหม่เอี่ยมๆ
                        Originally posted by TEN View Post
                        ลองเอาไปใส่กับเครื่องอื่นดูว่าเป็นไหมครับ
                        ขอบคุณทุกท่านครับ

                        มีท่านไหน เคยเป็นไหมครับเนี่ย

                        Comment


                        • #13
                          บอกยากแหะ คือถ้าได้แก้ปัญหาเองตัวเครื่องอยู่ตรงหน้าก็น่าจะไล่ๆทีละอย่างแก้ปัญหากันไปแต่ถ้าให้ตอบแบบนี้โดยที่ไม่ได้จับต้องตัวเครื่องก็บอกไม่ได้ครับ -..-

                          Comment

                          Working...
                          X