Announcement

Collapse
No announcement yet.

Memory Stability Test

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by iambic View Post
    CPU เย็นมากๆๆๆๆ
    Originally posted by Botvinnik View Post
    เย็นๆเมพๆ

    Comment


    • แนะนำเลยนะครับ memtest อย่างเดียวไม่พอ

      บอร์ดผม Z370 Taichi จะเทรนแรมแค่ครั้งเดียว เพราะเปิด MRC Fastboot ไว้ ถ้าเทรนผ่านครั้งแรกคือครั้งต่อๆไปมันจะไม่เทรนอีก (เคยใช้ ASUS Z170-A ขนาดตั้ง MRC Fastboot = on ละเปิดมาบางทีมันยังแอบเทรน)

      แต่กรณีที่มีการยุ่งกับแรม / BCLK ก็เท่ากับว่าต้องเทรนใหม่ วันก่อนผมไปเล่น 3500 CL12 มู้ Maxmem ของลุง T. พอเทสจบก็เทรนโปรไฟล์ที่ใช้ตามปกติ (3500 CL16)

      ทุกครั้งที่เทรนโปรไฟล์ 24/7 ขึ้นมาผมจะเช็คด้วยเมมเทส 100% เสมอ เพราะบางทีเทรนขึ้นมาละไม่เสถียร ต้องเคลียร์ไบออสละเทรนใหม่

      ปรากฎว่าครั้งนี้มันก็ผ่านเมมเทส 100% ตามปกติ แต่ใช้ๆไปค้างบ้าง เครื่องรีโดยไม่ทราบสาเหตุบ้าง

      ผมเอะใจเพราะปกติค่านี้ใช้มาปีกว่าแล้ว ถ้าเสถียรจริงมันต้องไม่มีปัญหาเลย แล้วทำไมเมมเทส 100% จับไม่ได้

      เลยลองลง GSAT บนวิน 10 1903 เทสแค่ 10 วิก็รู้เรื่องละครับ

      สรุปผมต้องไปเคลียร์ไบออสละเทรนใหม่

      Last edited by Botvinnik; 4 Sep 2019, 23:57:34.

      Comment


      • Comment


        • หลังจากเจอ error ใน GSAT ก็เคลียร์ไบออสละเทรนใหม่ยังเจอ error อยู่ เลยลองขยับ IO / SA จาก 0.95 เป็น 0.96 ดู เทส GSAT อีกทีก็ไม่ error แล้ว

          ตอนนั้นที่ error รู้สึกว่าจะไปลดไฟ IO / SA จาก 1V เหลือ 0.95 คงจะลดเยอะไปหน่อย

          ตอนนี้เป็น 0.96 ใช้งานมาหลายวันยังไม่มีอาการใดๆครับ

          เจน9 IO SA ต่ำจริงๆสำหรับบัส 3500

          รู้สึกว่า GSAT จะไม่ bias แรมบัสสูงแบบ AIDA แต่เหมือนจะดูจำนวน rank และจำนวนแถวไปด้วย ผลเทสดูไปในทางเดียวกับ Maxmem กะ Sandra

          SS B-die 4133 หน้าเดียว 17-18-18-38 = 41,035 MB/s
          Hynix A-die 3500 2 หน้า 16-18-18-36 = 38,166 MB/s ช้ากว่ากันไม่มาก แค่ 7.5% ถ้าเป็น AIDA ห่ๅงกันเป็นกิโล
          Last edited by Botvinnik; 8 Sep 2019, 12:55:09.

          Comment


          • โอ้ว!! ขอบคุณมากครับท่านแมว ต้องลองแล้วครับ
            ปล.ผมนึกว่าเทส CB R20 3รอบ แล้วก็บอก 24/7 ได้เลยซะอีกครับ

            Comment


            • Originally posted by adna View Post
              โอ้ว!! ขอบคุณมากครับท่านแมว ต้องลองแล้วครับ
              ปล.ผมนึกว่าเทส CB R20 3รอบ แล้วก็บอก 24/7 ได้เลยซะอีกครับ
              ยินดีครับท่านเอ

              4/4 4Ghz ดูเหมือนจะไม่ค่อยเห็นผลกับบัสแรม เพราะ clock และ uncore ต่ำ ผลเทสออกไปทางเดียวกับ i5-6500 (stock) ที่เคยเทสไว้

              Comment


              • เจอกับตัวแล้วครับเมื่อวานนี่เอง ถอด cpu ออกแล้วใส่ใหม่ โหลดโปรไฟล์กลับมาก็บูทปกติแต่ใช้งานแล้วเอ๋อๆเดี๋ยวดับเดี๋ยวค้าง
                พอลองกดเมมเทสเท่านั้นเอง error เด้งเพียบเลยครับ ต้องเคลียร์ไบออสแล้วเทรนใหม่อยู่หลายรอบเลยครับกว่าจะนิ่งเหมือนเดิม

                Comment


                • Originally posted by Ref.Circle View Post
                  เจอกับตัวแล้วครับเมื่อวานนี่เอง ถอด cpu ออกแล้วใส่ใหม่ โหลดโปรไฟล์กลับมาก็บูทปกติแต่ใช้งานแล้วเอ๋อๆเดี๋ยวดับเดี๋ยวค้าง
                  พอลองกดเมมเทสเท่านั้นเอง error เด้งเพียบเลยครับ ต้องเคลียร์ไบออสแล้วเทรนใหม่อยู่หลายรอบเลยครับกว่าจะนิ่งเหมือนเดิม
                  อาการแบบนี้ผมเจอตั้งแต่ Z170 แล้วครับ อยากให้หลายๆท่านมาแชร์กันว่าเป็นเรื่องปกติรึเปล่า

                  ถ้าเค้นแรมจนความเสถียรอยู่ตรงขอบๆมากๆ แบบเกือบจะเป็นสีเทาละระหว่างเสถียร (ขาว) กับไม่เสถียร (ดำ) การเทรนแรมมันจะค่อนข้างยุ่งยาก

                  บางครั้งเทรนขึ้นมาก็ใช้ไม่ได้ error บานบ้าง error นิดหน่อยบ้าง ทางแก้ไม่ใช่แค่โหลด default แล้วเทรนใหม่ แต่ถึงขั้นต้องเคลียร์ไบออสละเทรนใหม่ ?!

                  แต่ถ้าเทรนขึ้นมาแล้วดีคือใช้ได้ยาวหากไม่ได้ยุ่งกับแรมหรือ BCLK (ถ้าหากเปิด MRC fastboot และบอร์ดไม่งอแง)

                  Comment


                  • Originally posted by Ref.Circle View Post
                    เจอกับตัวแล้วครับเมื่อวานนี่เอง ถอด cpu ออกแล้วใส่ใหม่ โหลดโปรไฟล์กลับมาก็บูทปกติแต่ใช้งานแล้วเอ๋อๆเดี๋ยวดับเดี๋ยวค้าง
                    พอลองกดเมมเทสเท่านั้นเอง error เด้งเพียบเลยครับ ต้องเคลียร์ไบออสแล้วเทรนใหม่อยู่หลายรอบเลยครับกว่าจะนิ่งเหมือนเดิม
                    ผมเจอกับ 9900K ถ้าถอด cpu ออก
                    ต้องมานั่งเบริน memtest ใหม่ แรก ๆ จะเจอ error แล้วจะค่อย ๆ ลดลงและนิ่งไปเอง
                    พอเปลี่ยน CPU โดยใช้ ram ตัวเดิม บอร์ดเดิม มาใส่กับ 8600K
                    ใช้ได้เลยไม่มี error เลยที่ Config Ram ค่าเดียวกันกับ 9900K
                    แสดงว่า CPU มีส่วนอยู่ครับ

                    Comment


                    • อาการหลากหลายจริงๆครับท่านเล้ง แบบนั้นผมยังไม่เคยเจอเลย (ไม่เจออะดีละ)

                      Comment


                      • มีอีกเรื่องที่พึ่งเจอมาไม่นานนี้

                        ปกติแรมผมเทรนไม่เกิน6รอบก็จะติดแล้ว แต่ช่วงเดือนก่อนต้องเทรนเป็น 20-30 รอบกว่าจะติด (มักจะเป็น training drift ผมเรียกเทรนว่าว ปกติมันก็เป็นอยู่ละ แต่คราวนี้มันเยอะผิดปกติ)

                        สงสัยเลยแกะ CPU ออกมาดู เจอฝุ่นอยู่ในขาซอคเกต เอาแปรงปัดๆออกกลับมาเทรนไม่เกิน6รอบตามปกติ

                        Comment


                        • ขอมาลงไว้ที่นี่ด้วยครับท่านแมว
                          กับบัสแค่นี้ CL16 แรมน่าจะไหวอยู่แล้ว ถือว่าลองเทส imc/oc setting ซัก 4 ชม.กว่าครับ

                          R5 3600+C6H bios 1.0.0.3ABBA
                          SS B-die 2x8GB @ 3800-16-16-16-32-1t 1.40v.



                          ปล.ไทมิ่งเมื่อวานเทส TM5 ผ่าน แต่วันนี้ Memtest นิ่งได้ราวๆชม.กว่าๆไม่มีเออเร่อแต่มีแรนด้อมชัตดาวน์ เลยปรับแก้ไทมิ่งนิดหน่อยครับ

                          Comment


                          • ข้อมูลเป็นประโยชน์มากครับท่านเอ

                            Comment


                            • Originally posted by adna View Post
                              โอ้ว!! ขอบคุณมากครับท่านแมว ต้องลองแล้วครับ
                              ปล.ผมนึกว่าเทส CB R20 3รอบ แล้วก็บอก 24/7 ได้เลยซะอีกครับ
                              Cinebench 3 รอบเสถียร ตำนานนี้ผมว่าควรจะกลับลงหลุมไปได้ละครับ 555+

                              CPU ผม 5Ghz ไฟไบออส 1.215V LLC1 สูงสุดของ ASRock (เทียบเท่า ASUS คืออยู่ระหว่างเลเวล 5-6) ก็เทส Cinebench ผ่านละครับ ได้ VR VOUT ออกมาราวๆ 1.16V

                              ใช้งานจริงกับโปรแกรมที่ใช้ AVX หนักๆอย่าง V-Ray และ Premier Pro และต้องเผื่อสำหรับวันที่อากาศร้อนจัดๆด้วย คือต้องตั้งไฟไบออส 1.29V ได้ VR VOUT ราวๆ 1.22V (ใกล้เคียงกับ APEX XI + LLC8 )

                              ไฟดรอปค่อนข้างหนักเพราะ LLC น่าจะอ่อนไปนิด

                              ถ้าผมเทส Cinebench 3 รอบผ่านละเอามาใช้จริงนี่งานคงพังทุกชิ้นอะครับท่านเอ

                              บางคนนี่หนักไปใหญ่เห็นบอก Cinebench ผ่านให้ลดไฟแล้วใช้งานจริงได้อีก

                              Comment


                              • Originally posted by taibkk View Post
                                ผมนี่โคตรเซ็งเลย

                                ใช้บอร์ด gigabyte เปิด dang wang ไม่ขึ้น

                                ผมก็เป็นเหมือนกัน ทำไม aorus มันเปิดไม่ได้เพราะอะไรครับ คือเปิดโปรแกรมยังไม่ได้เลย

                                มันขึ้นว่า ไม่ซัพพอท gigabyte งงเลย พอไปลองกับเครื่อง msi และ asrock เปิดได้ทุกเครื่องเลยครับ

                                Comment

                                Working...
                                X