Announcement

Collapse
No announcement yet.

[ปกติแล้ว] Creative Sound Blaster AE-9 อาการเปิดติดบ้าง ไม่ติดบ้าง แก้ไขยังไงดี

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by mrnukull View Post
    เจ้าของกระทู้
    ช่วยกลับมา Update ด้วยนะครับ
    ว่าอาการ มองไม่เห็นการ์ด หายไปถาวร

    หรือว่าใช้งานปกติได้แค่ระยะเดียวครับ
    ถ้าส่งเคลมแล้ว อาการมองไม่เห็นการ์ด
    หายไปถาวร ก็แสดงว่าเป็นข้อบกพร่อง
    ที่ตัวการ์ด (ผมจะได้ส่งไปเคลมบ้างครับ
    เพราะผมก็เจอปัญหาเช่นเดียวกับของคุณ)

    ขอบคุณครับ.
    mrnukull
    ได้ครับ ตอนนี้ตัวการ์ดใช้งานได้ปกติดีครับ
    ส่วนหนึ่งผมได้ทำการเปลี่ยนเมนบอร์ดใหม่ จากเดิม z370 aorus gaming 7 เป็น z390 aorus etreme
    และได้ทำการลงวินโดวน์ใหม่ ซอฟแวร์ใหม่
    เพราะฉะนั้นจึงสรุปได้ไม่ชัดเจนครับว่าเป็นที่ตัวการ์ดหรือเป็นที่บอร์ดครับผม

    ขอให้ผ่านช่วงที่แย่ นี้ไปได้ด้วยดีนะครับผม

    Comment


    • #17
      Originally posted by cybercalll View Post

      ผมฟังแล้วรู้สึกได้ถึงความแตกต่างจากออนบอร์ด แต่ไม่ได้มากครับ
      ถ้าเป็นท่านอื่นที่พอจะฟังเสียงเป็น ก็พอจะทราบถึงเสียงที่ชัดเจนได้มากครับ

      เน้นการใช้งานที่สะดวกดีครับ
      แสดงว่า ออนบอร์ด aorus เทพพอตัวเหมือนกันนะเนี้ย เพราะผมก็ใช้ aorus gaming 7

      ผมใช้กับ G5 รู้สึกได้ว่าต่างเล็กน้อย กับอีกอัน GSX1000 ผมกับชอบออนบอร์ดของ. Aorus มากกว่าอีก

      ตอนแรกนึกว่าผมคิดไปเอง

      Comment


      • #18
        Originally posted by folkzacup View Post
        แสดงว่า ออนบอร์ด aorus เทพพอตัวเหมือนกันนะเนี้ย เพราะผมก็ใช้ aorus gaming 7

        ผมใช้กับ G5 รู้สึกได้ว่าต่างเล็กน้อย กับอีกอัน GSX1000 ผมกับชอบออนบอร์ดของ. Aorus มากกว่าอีก

        ตอนแรกนึกว่าผมคิดไปเอง

        ถ้าฟังแบบไม่ปรับแต่งเสียงเลย ความแตกต่างจะเห็นได้ชัดครับ ซาวด์การ์ดกินขาดด
        จึงจำเป็นต้องมีการปรับแต่งเสียง เพื่อให้เหมาะกับการฟังของแต่ละคน
        ซอฟแวร์ของออนบอร์ดช่วยให้เสียงดีขึ้นเยอะครับ ยิ่งบอร์ดราคาแพง เสียงเพราะ
        แต่การทำงานของซาวด์การ์ดมันช่วยเราปรับแต่งได้ง่าย เสียงที่ปรับได้อย่างไม่ถูกจำกัด
        โดยส่วนตัวผมชอบที่ มีการแยกเอ๊าท์พุท RCA กับ sub ออกจากกัน เวลาใช้กับลำโพงบุ๊คเซลฟ์กับซับแอคทีฟ ทำให้ปรับแยกเสียงได้อย่างมีอิสระ ฟังได้สนุกมากขึ้นครับ
        มาถึงจุดนี้แล้ว ให้กลับไปฟังออนบอร์ด คงเหมือนขาดอะไรไปสักหน่อย

        Comment


        • #19
          [QUOTE=cybercalll;n16756146]

          ได้ครับ ตอนนี้ตัวการ์ดใช้งานได้ปกติดีครับ
          ส่วนหนึ่งผมได้ทำการเปลี่ยนเมนบอร์ดใหม่ จากเดิม z370 aorus gaming 7 เป็น z390 aorus etreme
          และได้ทำการลงวินโดวน์ใหม่ ซอฟแวร์ใหม่
          เพราะฉะนั้นจึงสรุปได้ไม่ชัดเจนครับว่าเป็นที่ตัวการ์ดหรือเป็นที่บอร์ดครับผม


          คุณภาพของเมนบอร์ด
          ก็น่าจะมีผล และเป็นต้นเหตุของปัญหาได้ด้วยนะครับ

          เมนบอร์ดบางรุ่น มันไม่ค่อยฉลาดครับ
          ในการแจกจ่ายไฟเลี้ยง และ Bandwidch

          โดยเฉพาะ PCI-X มีหลายช่อง
          แต่ใช้งานได้เสถียร อาจจะแค่ Port เดียว
          และมีบาง Port ถูกการ์ดจอบังไว้จนมิด
          (ก็ไม่รู้จะให้มาทำไม / ต้องโทษนักออกแบบ=ไม่เก่ง)

          ดังนั้น ช่วงนี้ผมจะยังไม่ส่งเคลม
          จะทดสอบไปเรื่อยๆก่อน จนแน่ใจว่า หมดทางแล้ว
          (อาการ ณ ขณะนี้ ก็ใช่ว่าจะไม่ Detect เลย / มันยังเจอในบางครั้ง)

          Comment


          • #20
            ขอบคุณจขกท.ที่แบ่งปันประสบการณ์ ผมเพิ่งได้การ์ดมาสัปดาห์กว่าๆ ยังไม่พบเจอปัญหาอะไร และเน้นต่อหูฟังเป็นหลัก

            แต่อีกจุดหนึ่งที่สังเกตได้ คือการ์ดae9 ต้องต่อสายไฟ pcie 6pin เพิ่ม เพื่อให้ remote unit ทำงานได้ ตรงนี้ก็อาจจะมีผล เพราะตอนแรกผมประกอบก็เปิดไม่ติด เพราะสาย pcie ที่ต่อลอยทิ้งไว้มันเสียบไม่แน่น (สายอื่นที่ต่อvga อยู่แล้วคือใช้ตลอด)

            Comment


            • #21
              สรุป : อาการ Detect เจอบ้าง / ไม่เจอบ้าง (ไม่ต้องส่งเคลม)

              Creative Sound Blaster AE-9 จะให้ความสำคัญกับไฟเลี้ยง
              สายไฟเลี้ยง 6 Pin ปลั๊กต้องมีคุณภาพ มีความกระชับ
              การจ่ายไฟต้องมีความพอดี ไม่น้อยเกิน (ไฟตก)
              เพราะนอกจากจะทำให้ Detect เจอบ้าง / ไม่เจอบ้างแล้ว
              ยังทำให้ได้คุณภาพเสียงแบบไปไม่สุด เสียงไม่มี Impact
              หรือไม่มีพลัง

              หลังจากที่ผมได้ทดลองเปลี่ยน Power Supply
              ไปเป็นแบบ 750 Watt (วัตต์เต็ม)
              เครื่องคอมพิวเตอร์ Detect เจอ AE-9 ตลอด
              และคุณภาพเสียงดีขึ้นมาก : ทั้งโหมด SP
              และโหมด HP ครับผม

              สันนิษฐานได้ว่า...
              1. ปลั๊ก PCI-X ของสาย Power Supply อาจจะไม่ดี
              2. ปริมาณกระแสไฟเลี้ยง อาจจะไม่เพียงพอ

              หมายเหตุ : โชคดีที่ยังไม่ตัดสินใจส่งไปเคลม
              เพราะก็ไม่แน่ใจว่าจะเข้าตำรา "หนีเสือ ปะจรเข้" หรือไม่ครับ

              Comment


              • #22
                อ่าใช้งานปรกติ ขอบคุณครับ

                Comment


                • #23
                  ผมกำลังประสบกับปัญหานี้อยู่ควรทำยังไงดีDetect ไม่เจอมาทั้งวันแล้วเมื่อคืนก็ฟังได้ปกติดีอยู้แท้ๆ ปิดคอมเปิดใหม่ปุ้บเรียบร้อยเลยนั่งงมมาเรื่อยๆจะมืดแล้วเนี้ยะครับ

                  Comment


                  • #24
                    Originally posted by perfect321 View Post
                    ผมกำลังประสบกับปัญหานี้อยู่ควรทำยังไงดีDetect ไม่เจอมาทั้งวันแล้วเมื่อคืนก็ฟังได้ปกติดีอยู้แท้ๆ ปิดคอมเปิดใหม่ปุ้บเรียบร้อยเลยนั่งงมมาเรื่อยๆจะมืดแล้วเนี้ยะครับ
                    ผมยังหาสาเหตุที่แท้จริงไม่เจอนะครับ สเปคเครื่องตอน AE-9 มีปัญหา
                    M/B Gigabyte z370 aorus gaming 7
                    cpu i7 8700k
                    ram kington hyperx ddr4 16G
                    vga gigabyte gtx1070
                    psu TT 750+
                    Soundcard SB AE-9

                    หลังจากที่ได้ส่งซาวด์การ์ดไปเคลม กลับมาแล้ว ขณะที่รอได้ทำการเปลี่ยน M/B ไปใช้ Gigabyte z390 aorus Xtreme ซึ่งผลคือ ใช้งานได้ปกติ ( ณ ปัจจุบันผ่านมาแล้ว 1 เดือน )
                    เพราะฉะนั้นอาจจะเป็นที่ M/B หรือ ตัวซาวด์การ์ด ก็เป็นได้
                    ท่านอื่น ๆ ก็มีวิธีการแก้ปัญหาต่างกัน ลองไล่ดูทีละจุดครับ
                    Last edited by cybercalll; 28 Nov 2020, 17:34:01.

                    Comment


                    • #25
                      Originally posted by perfect321 View Post
                      ผมกำลังประสบกับปัญหานี้อยู่ควรทำยังไงดีDetect ไม่เจอมาทั้งวันแล้วเมื่อคืนก็ฟังได้ปกติดีอยู้แท้ๆ ปิดคอมเปิดใหม่ปุ้บเรียบร้อยเลยนั่งงมมาเรื่อยๆจะมืดแล้วเนี้ยะครับ
                      ลองเช็คเบื้องต้น เรื่องสายต่อไฟ pcie 6pin ครับว่าแน่นดีไหม หรือลองสลับสายอื่นมาเสียบแทน

                      แนะนำว่าอย่าใช้สายแปลง ถ้าpsu ไม่มีหรือมีไม่พอเนื่องจากต้องไปเสียบการ์ดจอด้วย แนะนำให้เปลี่ยน psu เพราะแสดงว่ามันรุ่นเก่าเกินไปแล้ว

                      Comment


                      • #26
                        Originally posted by cybercalll View Post

                        ผมยังหาสาเหตุที่แท้จริงไม่เจอนะครับ สเปคเครื่องตอน AE-9 มีปัญหา
                        M/B Gigabyte z370 aorus gaming 7
                        cpu i7 8700k
                        ram kington hyperx ddr4 16G
                        vga gigabyte gtx1070
                        psu TT 750+
                        Soundcard SB AE-9

                        หลังจากที่ได้ส่งซาวด์การ์ดไปเคลม กลับมาแล้ว ขณะที่รอได้ทำการเปลี่ยน M/B ไปใช้ Gigabyte z390 aorus Xtreme ซึ่งผลคือ ใช้งานได้ปกติ ( ณ ปัจจุบันผ่านมาแล้ว 1 เดือน )
                        เพราะฉะนั้นอาจจะเป็นที่ M/B หรือ ตัวซาวด์การ์ด ก็เป็นได้
                        ท่านอื่น ๆ ก็มีวิธีการแก้ปัญหาต่างกัน ลองไล่ดูทีละจุดครับ
                        สาเหตุหลักเลยครับ : เมนบอร์ดรุ่นเก่า มันไม่รับกับการ์ดรุ่นนี้
                        เปลี่ยนไปใช้เมนบอร์ดรุ่นใหม่ๆ ที่ฉลาดๆดีกว่าครับ

                        ส่งการ์ดไปเคลม ก็คงได้ตัวเก่าที่เคยมีปัญหาส่งซ่อม
                        ดีไม่ดี หนีเสือปะจรเข้ (ทั้งๆที่การ์ดเรา ปกติดีทุกอย่างครับ)

                        Comment


                        • #27
                          ผมว่าการ์ดคงไม่เคลมวนซ่อม ครับ เพราะเป็นการ์ดรุ่นใหม่
                          ผมเคลมได้ตัวใหม่แน่นอน

                          Comment


                          • #28
                            #############################

                            สรุปล่าสุดปัญหา Detect ไม่เจอ


                            ผมได้ทำการส่งสินค้าไปเคลมแล้วครับกับทางบริษัทEA

                            หลังจากนั้นทางบริษัทEAก็ได้ทำการส่งสินค้าตัวใหม่กลับมาให้ผมผ่านทางไปรษณี

                            สถานะปัจจุบันยังคงใช้งานได้ดีตามปกติครับ

                            Comment


                            • #29
                              Originally posted by perfect321 View Post
                              #############################

                              สรุปล่าสุดปัญหา Detect ไม่เจอ


                              ผมได้ทำการส่งสินค้าไปเคลมแล้วครับกับทางบริษัทEA

                              หลังจากนั้นทางบริษัทEAก็ได้ทำการส่งสินค้าตัวใหม่กลับมาให้ผมผ่านทางไปรษณี

                              สถานะปัจจุบันยังคงใช้งานได้ดีตามปกติครับ
                              ยินดีด้วยครับผม ยังไงก็ลองใช้งานดูสักพักก่อนนะครับ

                              Comment


                              • #30
                                Leather Motorcycle Jackets

                                Browse Our Finest Range of Men's Biker Jackets. Leather Biker Jackets For Men With Custom Made To Measure Option. Free Shipping In USA & World Wide.

                                Comment

                                Working...
                                X