Announcement

Collapse

แจ้งเตือนจาก สำนักงานกรรมการการรักษาความมั่นคงปลอดภัยไซเบอร์

เรียน สมาชิกทุกท่านทราบ

ทางเวบ overclockzone.com ได้รับการแจ้งเตือนจาก สำนักงานกรรมการการรักษาความมั่นคงปลอดภัยไซเบอร์
ว่าในขณะนี้ มีผู้ที่ไม่หวังดีได้ทำการโจมตี เวบไซต์ หลายเวบ เพื่อความปลอดภัยของสมาชิกทุกท่าน ให้เปลี่ยน password ไม่ว่าจะเป็นอีเมล์
หรือ password ที่ใช้ในการ Login ต่างๆ เพื่อความปลอดภัยไม่ให้ผู้ที่ไม่หวังดี นำข้อมูลเราไปใช้ได้
See more
See less

[ปกติแล้ว] Creative Sound Blaster AE-9 อาการเปิดติดบ้าง ไม่ติดบ้าง แก้ไขยังไงดี

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [ปกติแล้ว] Creative Sound Blaster AE-9 อาการเปิดติดบ้าง ไม่ติดบ้าง แก้ไขยังไงดี

    อัพเดท !!!!!!
    กลับมาแล้วววครับ... หลังจากที่ได้ส่งกลับไปเคลม
    เปิดติดแล้วครับ ฟังกันยาววๆไป
    .

    .

    .

    .
    .
    ได้ตัว Creative Sound Blaster AE-9 มาใช้งานได้ประมาณ 1 อาทิตย์ เริ่มมีอาการ
    เปิดคอมพิวเตอร์แล้วไฟที่ซาวด์การ์ดไม่ติด มองไม่เห็นตัว AE-9
    ลองแก้ไขหลายวิธี ด้วยการสลับ สล๊อต pci อื่น ๆ ก็ยังมีอาการเดิมคือเปิดไม่ติด
    ใช้ยางลบ ไม่ติดเหมือนเดิม
    ณ ปัจจุบัน แก้ไขด้วยการ ถ้าซาวด์การ์ดเปิดไม่ติด จะต้องขยับการ์ดแล้ว รีสตาร์ทเครื่อง บางครั้งก็ติด บางครั้งก็ไม่ติด
    ต้องขยับจนกว่าจะเปิดติด
    ถ้ามีเวลาคิดว่าจะส่งเจ้าตัว AE-9 ไปเคลมดู หรือท่านใดเคยมีอาการนี้ แล้วแก้ไขได้ รบกวนช่วยแนะนำด้วยครับ ขอบคุณครับ
    ลิ้งค์อาการเปิด AE-9 ไม่ติด

    ลิ้งค์อาการเปิดติด-ไม่ติด
    Last edited by cybercalll; 26 Oct 2020, 22:33:37. Reason: เปิดติดแล้วว

  • #2
    ลองอัพเดทผ่าน sound blaster command ดูรึยังครับ

    Comment


    • #3
      ผมใช้ ae-9 ก็เคยพบปัญหาดังกล่าวเช่นกันครับ
      ส่วนใหญ่จะเจอตอนรีสตาร์ทคอมพ์ หรือไม่ก็ตอนเปิดคอมพ์ครั้งแรกของแต่ละวัน แต่ก็ไม่ได้มีปัญหาทุกครั้งนะครับ

      ปัจจุบัน ไม่พบปัญหานี้แล้ว อยู่ดีๆมันก็หายไป

      Comment


      • #4
        Originally posted by naynineza View Post
        ลองอัพเดทผ่าน sound blaster command ดูรึยังครับ
        อัพเดทไดรเวอร์ล่าสุดแล้วครับ
        ตอนนี้คือใช้วิธี 1. ปิดไฟ RGB ที่บอร์ด
        2. ถอดน๊อตยึดขากับเคส เพราะถ้าขันน๊อต ตัวการ์ดจะมีการขยับเพื่อให้รูน๊อตพอดีกับเคส
        3. ก่อนจะชัตดาวน์เครื่อง รีสตาร์ทก่อน 1 รอบแล้วค่อยปิด
        4. ปัจจุบัน อาการก็ยังเป็นแต่ไม่บ่อย เหมือนเสี่ยงดวงว่าจะเปิดติดหรือไม่ติด

        Originally posted by swordmanx View Post
        ผมใช้ ae-9 ก็เคยพบปัญหาดังกล่าวเช่นกันครับ
        ส่วนใหญ่จะเจอตอนรีสตาร์ทคอมพ์ หรือไม่ก็ตอนเปิดคอมพ์ครั้งแรกของแต่ละวัน แต่ก็ไม่ได้มีปัญหาทุกครั้งนะครับ

        ปัจจุบัน ไม่พบปัญหานี้แล้ว อยู่ดีๆมันก็หายไป
        ของผมรีสตาร์ทแล้วไม่ติดเลยครับ ต้องถอดการ์ดมาใส่ใหม่

        รูปปัจจุบัน

        .

        Comment


        • #5
          ตอนมีปัญหาเมื่อรีสตาร์ทคอมพ์ แล้วไม่เจอการ์ดเสียง ผมจะใช้วิธีปิดคอมพ์แล้วเปิดใหม่ ก็จะเห็นตัวการ์ดเสียงอีกครั้งครับ
          หลังจากนั้น ใช้ยาว หากมีรีสตาร์ทคอมพ์อีก ก็อาจจะไม่เห็นการ์ดเสียง แต่ก็แค่บางครั้งที่ไม่เห็น

          Comment


          • #6
            จขกท.ใช้บอร์ดรุ่นอะไรครับ อีกกรณีที่ผมเคยเจอสมัยใช้ AE-5 คือ บอร์ดเป็นรุ่นที่มี thunderbolt ซึ่งถ้าเปิดมันไว้แล้วpcie บางportจะใช้งานไม่ได้เพราะมันแชร์แบนด์วิทกัน ผมเจอบางทีbios มันเอ๋อๆ มัน reset ที่เรา disable ไว้ ก็จะมอง sound cardไม่ติด ลองไล่เช็คดูครับ

            Comment


            • #7
              Originally posted by Fourpoint View Post
              จขกท.ใช้บอร์ดรุ่นอะไรครับ อีกกรณีที่ผมเคยเจอสมัยใช้ AE-5 คือ บอร์ดเป็นรุ่นที่มี thunderbolt ซึ่งถ้าเปิดมันไว้แล้วpcie บางportจะใช้งานไม่ได้เพราะมันแชร์แบนด์วิทกัน ผมเจอบางทีbios มันเอ๋อๆ มัน reset ที่เรา disable ไว้ ก็จะมอง sound cardไม่ติด ลองไล่เช็คดูครับ
              ขอบคุณมากครับ เดี๋ยวผมจะลองปิดมันดู
              ผมใช้ MB Gigabyte GA-Z370 Aorus Gaming 7

              Comment


              • #8
                เสียงคุ้มราคาไหม

                Comment


                • #9
                  Originally posted by wokentappy View Post
                  เสียงคุ้มราคาไหม
                  ผมฟังแล้วรู้สึกได้ถึงความแตกต่างจากออนบอร์ด แต่ไม่ได้มากครับ
                  ถ้าเป็นท่านอื่นที่พอจะฟังเสียงเป็น ก็พอจะทราบถึงเสียงที่ชัดเจนได้มากครับ

                  เน้นการใช้งานที่สะดวกดีครับ

                  Comment


                  • #10
                    AE-9 ของผมตั้งแต่ซื้อมายังไม่เจออาการแบบนี้เลยครับ ใช้กับบอร์ด asus apex z390

                    Comment


                    • #11
                      Originally posted by popopi View Post
                      AE-9 ของผมตั้งแต่ซื้อมายังไม่เจออาการแบบนี้เลยครับ ใช้กับบอร์ด asus apex z390
                      โชคดีแล้วครับ ผมซื้อของก็อยากจะใช้งานได้ปกติแบบท่านนี่แหละ แค่นี้ก็มีความสุขแล้ว แต่มาเจอปัญหาจุกจิกแบบนี้ เซงเลย

                      Comment


                      • #12
                        เปลี่ยนแล้ว น่าจะจบ

                        Comment


                        • #13
                          ดีใจด้วยครับ อยากให้เล่าเรื่องการเคลม ว่ายุ่งยากมากไหม ติดต่ออย่างไร ผมเองก็เพิ่งได้ ae9 มาประจำการ อยากทราบไว้เป็นข้อมูล

                          Comment


                          • #14
                            Originally posted by Fourpoint View Post
                            ดีใจด้วยครับ อยากให้เล่าเรื่องการเคลม ว่ายุ่งยากมากไหม ติดต่ออย่างไร ผมเองก็เพิ่งได้ ae9 มาประจำการ อยากทราบไว้เป็นข้อมูล
                            ผมสั่งผ่าน Lazada ร้านค้า Jedi ครับ ประกันของ Eternal Asia เล่าอาการให้ทีมช่างฟัง เขาบอกให้ส่งไปเคลมได้เลย รายละเอียดการเคลมมีดังนี้ครับ
                            "เคลมได้ 3 ช่องทาง
                            1.ส่งกับหน้าร้านที่สั่งซื้อ
                            2.สามารถนำสินค้าไปเคลมด้วยตนเอง
                            3.ส่งพัสดุ
                            สิ่งที่ต้องส่งไปด้วยในการส่งเคลม
                            1.อุปกรณ์พร้อมกล่อง และ อุปกรณ์เสริม ทั้งหมดที่อยู่ในกล่อง
                            2.บิลของร้านค้าที่ซื้อ(invoice)เพื่อยืนยันเงื่อนไขระยะเวลาการรับประกันตาม แต่ละสินค้า (Creative 1 ปี)
                            3.ในกรณีที่สั่งซื้อทาง Online(Shopee,Lazada,V mall,JD อื่นๆ ถ้าไม่มีบิลแนบไป ให้เข้าไปที่ประวัติการสั่งซื้อ แคปหน้าจอแล้วปริ้น แนบรายการสั่งซื้อ ให้มีวันที่สั่งซื่้อและเลขที่สั่งซื้อติดไปด้วย เพื่อยืนยันวันที่สั่งซื้อ
                            4.แจ้งอาการเสีย แนบไปด้วยนะครับ เพื่อความรวดเร็วในการตรวจเช็ค
                            5.แจ้ง ชื่อ-นามสกุล ที่อยู่ เบอร์โทรศัพท์(ชัดเจน) ในการส่งสินค้าเคลมกลับมาด้วย
                            สถานที่ส่งเคลม
                            ที่อยู่ ฝ่ายเคลม บริษัท Eternal Asia Distribution(Thailand)Co.,Ltd 230 อาคารซีเอสทาวเวอร์ รัชาดาภิเษก 16 ชั้น10 ห้องไอ,เจ แขวง/เขตห้วยขวาง กทม 10310 Tel.02-274 0408-11 Services 097-0250097
                            เวลาทำการ จันทร์ - ศุกร์ เวลา 9.00 น - 18.00 น. "

                            ใช้เวลา 13 วันได้รับของครับ ใหม่แกะกล่อง

                            Comment


                            • #15
                              เจ้าของกระทู้
                              ช่วยกลับมา Update ด้วยนะครับ
                              ว่าอาการ มองไม่เห็นการ์ด หายไปถาวร

                              หรือว่าใช้งานปกติได้แค่ระยะเดียวครับ
                              ถ้าส่งเคลมแล้ว อาการมองไม่เห็นการ์ด
                              หายไปถาวร ก็แสดงว่าเป็นข้อบกพร่อง
                              ที่ตัวการ์ด (ผมจะได้ส่งไปเคลมบ้างครับ
                              เพราะผมก็เจอปัญหาเช่นเดียวกับของคุณ)

                              ขอบคุณครับ.
                              mrnukull

                              Comment

                              Working...
                              X