Announcement

Collapse

แจ้งเตือนจาก สำนักงานกรรมการการรักษาความมั่นคงปลอดภัยไซเบอร์

เรียน สมาชิกทุกท่านทราบ

ทางเวบ overclockzone.com ได้รับการแจ้งเตือนจาก สำนักงานกรรมการการรักษาความมั่นคงปลอดภัยไซเบอร์
ว่าในขณะนี้ มีผู้ที่ไม่หวังดีได้ทำการโจมตี เวบไซต์ หลายเวบ เพื่อความปลอดภัยของสมาชิกทุกท่าน ให้เปลี่ยน password ไม่ว่าจะเป็นอีเมล์
หรือ password ที่ใช้ในการ Login ต่างๆ เพื่อความปลอดภัยไม่ให้ผู้ที่ไม่หวังดี นำข้อมูลเราไปใช้ได้
See more
See less

ใครใช้ramของpqi 1 G bus 667 ใส่s41-310 บ้างครับ

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pai_ana
    replied
    ทำ ไม ไม่ ยก เครื่อง ไป ลอง เลย ล่ะ ท่าน

    Leave a comment:


  • pvp
    replied
    ซื้อจากที่ไหนคงต้องเคลมที่นั่นนะครับ

    Leave a comment:


  • kujagu
    replied
    ลืมขอบคุณอีกครั้งครับทุกความเห็น

    Leave a comment:


  • kujagu
    replied
    สรุปมานเสียหรือเนี่ยครับ ไม่เป็นไรครับพอดียังไม่ได้ลองไปเสียบกับเครื่องของคนอื่นดู ถ้าเสียผมก็ส่งเคลมโลดครับ แต่ยี่ห้อpqiนี้ต้องส่งที่ไหนครับ อ่อผมอยู่ที่เชียงใหม่เนี่ยต้องส่งที่ไหนครับหรือที่กรุงเทพนี้ต้องตรงไหน

    Leave a comment:


  • TWK.
    replied
    เคลมโลด

    Leave a comment:


  • pvp
    replied
    น่าจะเสียนะคับ ของผมก็ pqi ใส่อยู่นี่ แต่เครื่อง hpนะ ถอดของเดิมออกหมดเลย ใช้งานไม่มีปัญหาคับ

    Leave a comment:


  • watitta
    replied
    ไม่แน่นะลองเอาแรมไปเปลี่ยนตัวใหม่มาใส่ก่อนถ้ายังเป็นแบบเดิมก็คือแรมไม่เข้ากันครับ

    Leave a comment:


  • ใครใช้ramของpqi 1 G bus 667 ใส่s41-310 บ้างครับ

    ใครใช้ramของpqi 1 G bus 667 ใส่s41-310 บ้างครับคือผมใช้แล้วใส่ไม่ได้มันขึ้นbluscreen แล้วเครื่องก็restartตลอดเลยอ่ะครับมันเข้าwindownไม่ได้ด้วย แต่พอไปเปิดbiosดูปรากฏว่าเครื่องมันเห็นเป็น 2G (ในเครื่องมีอยู่แล้ว 1 G) มันเข้ากันไม่ได้หรือไงครับงง ช่วยด้วยครับผู้รุ้ทั้งหลาย ขอบคุณครับ
Working...
X