overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14
  1. #1
    OverclockZone Member syncopate's Avatar
    Join Date
    14 Oct 2007

    Default 5970 งานเข้าครับ

    คอมผมมีอาการจอมืด พัดลมของ5970เหมือนวิ่งเต็ม100 เสียงดังมาก และตัวการ์ดมีไฟสีแดงขึ้น(ปกติจะเป็นไฟสีเขียวแต่คนละจุดกัน)

    สาเหตุค่อนข้างมั่นใจว่าเกิดจากการ์ดจอเพราะเสียงเพลงไม่ค้าง คอมยังทำงานอยู่ แต่ไม่แสดงผล

    จะเป็นราวๆ 10-30นาทีหลังเริ่มใช้งานครับ

    รบกวนท่านใดพอช่วยได้มั่งไหมครับ

  2. #2
    OverclockZone Member Commix's Avatar
    Join Date
    8 Jul 2009

    Default

    ไฟพอหรือเปล่าครับ สายไฟที่ต่อเพิ่ม แน่นดีไหม

  3. #3
    OverclockZone Member syncopate's Avatar
    Join Date
    14 Oct 2007

    Default

    Quote Originally Posted by Commix View Post
    ไฟพอหรือเปล่าครับ สายไฟที่ต่อเพิ่ม แน่นดีไหม
    ไฟพอครับ ส่วนสายก็แน่นดีนะครับ แต่เด๋วจะลองถอด 240GT ออกเผื่อผมคำนวนไฟผิดดูครับ

  4. #4
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    แจ้งวัฒนะ

    Default

    ถ้าดังเสียงพัดลมก็ปกตินะครับ แต่ถ้าดังเสียงแปลกๆ เช่นมีอะไรมาขัดก็ลองเช็คดูครับ และเช็คความร้อนด้วยนะครับว่าร้อนเท่าไร

  5. #5
    OverclockZone Member syncopate's Avatar
    Join Date
    14 Oct 2007

    Default

    Quote Originally Posted by vibe View Post
    ถ้าดังเสียงพัดลมก็ปกตินะครับ แต่ถ้าดังเสียงแปลกๆ เช่นมีอะไรมาขัดก็ลองเช็คดูครับ และเช็คความร้อนด้วยนะครับว่าร้อนเท่าไร
    อุณหภูมิอยู่ที่ 58-60ครับ ตอนที่ดับเสียงพัดลมก็เหมือนวิ่ง100 ปกตินะครับ

    ตอนนี้ลองถอด การ์ดจออีกตัวมาเพื่อดูอาการก่อน ถ้ายังเป็นคงต้องเอาไปเคลมซะแล้ว

    ปล. 3 รอบแล้วรุ่นนี้ที่เคลมได้ตัวใหม่

  6. #6
    Super Moderator tor_Za's Avatar
    Join Date
    1 Jan 1970
    Location
    อยู่ตรงนี้แหละ

    Default

    ถ้าเดี้ยงสามรอบแล้ว คงมีปัญหาจากอุปกรณ์อื่นรอบข้างด้วยแล้วมั้ง

    -ถ้ายิ่งใหญ่อย่างที่กร่างไว้จริง ควรใช้ความยิ่งใหญ่กร่างหาคนแจ้งความชั่วของตัวเอง
    -อย่าปลอกสายลำโพงให้ยาวเกินความจำเป็นนะ เดี๋ยวแอมป์จะดับได้เวลาโยกตู้ลำโพง
    งดแรงชั่วคราว

  7. #7
    OverclockZone Member syncopate's Avatar
    Join Date
    14 Oct 2007

    Default

    Quote Originally Posted by tor_za View Post
    ถ้าเดี้ยงสามรอบแล้ว คงมีปัญหาจากอุปกรณ์อื่นรอบข้างด้วยแล้วมั้ง
    2รอบแรก ของเจ้าของเก่าครับ

    รอบ3 ผมเอามาใช้แค่วันเดียวก็มีปัญหาภาพแตก

  8. #8
    OverclockZone Member Vibrato's Avatar
    Join Date
    4 May 2009
    Location
    666

    Default

    ลองเช็คอุปกรณ์ตัวอื่นด้วยนะครับ ว่าเป็นที่อะไรแน่ แต่ถ้าเป็นที่การ์ด ก็ลองเอาไปเคลมอีกรอบละกัน

    PSU ท่านใช้ตัวไหนครับ

  9. #9
    OverclockZone Member syncopate's Avatar
    Join Date
    14 Oct 2007

    Default

    Quote Originally Posted by Vibrato View Post
    ลองเช็คอุปกรณ์ตัวอื่นด้วยนะครับ ว่าเป็นที่อะไรแน่ แต่ถ้าเป็นที่การ์ด ก็ลองเอาไปเคลมอีกรอบละกัน

    PSU ท่านใช้ตัวไหนครับ
    ผมใช้ aerocool 800w ครับ ตอนนี้จอฟ้าไปเรียบร้อย เอา 240gt มาใช้พลางๆก่อน

  10. #10

    Default

    อาการนี้ผมคาดว่าตอนโหลดหนักๆ psu อาจดันไฟไม่พอแล้วล่ะครับ 4870x2 ของผมก็อาการคล้ายๆแบบนี้ถ้าตอนเปิด ไฟเขียวไม่ครบทุกดวงล่ะก็ อย่าพยามใช้ต่อเลยครับ แต๊บแน่นอน แล้วพัดลมจะหมุนแรงเอามากๆเลย

  11. #11
    OverclockZone Member xeromong's Avatar
    Join Date
    27 Dec 2007
    Location
    อ.ลอง จ.แพร่

    Default

    ผมใช้4870x2ก็เป็นเหมือนกันครับ วิธีแก้ของผมคือถอดไฟ24พินออกแล้วเสียบใหม่เปิดติดเลย

  12. #12
    OverclockZone Member syncopate's Avatar
    Join Date
    14 Oct 2007

    Default

    Quote Originally Posted by nengzkung View Post
    อาการนี้ผมคาดว่าตอนโหลดหนักๆ psu อาจดันไฟไม่พอแล้วล่ะครับ 4870x2 ของผมก็อาการคล้ายๆแบบนี้ถ้าตอนเปิด ไฟเขียวไม่ครบทุกดวงล่ะก็ อย่าพยามใช้ต่อเลยครับ แต๊บแน่นอน แล้วพัดลมจะหมุนแรงเอามากๆเลย
    มันเป็นตอนผมเล่นfacebookอ่ะครับ - -" แล้วจริงๆก็ใช้มาหลายเดือนแล้วเล่นเกมหนักๆไม่เคยมีปัญหาอ่ะครับ

  13. #13
    OverclockZone Member Theone555's Avatar
    Join Date
    27 May 2010

    Default

    ขาย ผม 2000.- ครับ Thkๆ

  14. #14
    OverclockZone Member cyclonemon's Avatar
    Join Date
    27 Sep 2009

    Default

    PSU อาจจะจ่ายไฟไม่นิ่ง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •