overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member maxangle's Avatar
    Join Date
    6 Dec 2007

    Default เมนบอด เสียหรือป่าว อาการแบบนี้

    เสียบปลั๊กเรียบร้อยทุกอย่าง พอกดเปิด power ไฟมันเข้าแวบเดียว แล้วก็ดับ นี่คืออาการของเมนบอด หรือ อาการของ pw supply ครับ
    อาการก่อนหน้านี้คือ เปิดเครื่องติดแต่จอไม่ติด ไม่ยอมทำงานสวิทจอไม่ขึ้นเป็นสีฟ้า ไม่มีเสียงอะไร
    ลองซ่อมแก้ทำไปทำมามีอาการตามข้างบนครับ สงสัยจะช๊อต
    ว่าจะยกไปให้ร้านดูพรุ่งนี้ แต่ท่านๆช่วยวินิจจัยหน่อยครับ

  2. #2
    OverclockZone Member birdkmutt's Avatar
    Join Date
    4 May 2010
    Location
    สุขสวัสดิ์38 บางประกอก ราษฎร์บูรณะ ก

    Default

    อันดับแรก Clear CMOS ก่อนเลย
    แต่อาการเปิดแปบเดียวแล้วดับนี่ส่วนมากจะ PSU ไฟไม่พอลองถอดเหลือแต่อุปกรณ์ที่จะเป็นแล้วเปิดดูครับ

  3. #3
    OverclockZone Member maxangle's Avatar
    Join Date
    6 Dec 2007

    Default

    ไม่ใช่เปิดแปปเดียวดับคับ เรียกว่าเปิดไม่ได้ดีกว่า กด1วิ ไฟขึ้นแล้วดับเลย พัดลมหมุนรอบเดียว ประมานนี้

  4. #4
    newutd007's Avatar
    Join Date
    15 Nov 2009
    Location
    chiangmai/thailand

    Default

    ลองขยับสายต่างๆดูครับ วันนี้ผมก็พึ่งเป็น เป่าฝุ่นหน่อยเดียวอาการเหมือนท่านเลย ปล้ำอยู่เป็นชั่งโมง
    เลยลองขยับสายทุกสายให้มันแน่น เปิดติดเฉย -*-

  5. #5
    OverclockZone Member i3allooN's Avatar
    Join Date
    22 Jan 2010
    Location
    A, A

    Default

    เคยเป็นครับ บอร์ดมันช็อตกับเคส ลองเปิดแบบบอร์ดลอยดูครับ
    Last edited by i3allooN; 25 Sep 2010 at 18:50:14.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •