overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9
  1. #1
    OverclockZone Member
    Join Date
    26 Sep 2010

    Default M/B เสีย หรือ PSU เสีย วิเคราะห์ให้หน่อย

    จากที่ได้นำ MB ไปส่งซ่อมมา และทางพนักงานก็ได้บอกว่าให้M/B ตัวใหม่มาพอมาถึงบ้าน ก็ มาประกอบปรากฏว่า ไม่ติดคิดว่าเอาแล้วให้ของเสียกรูมาแล้ว แต่พอขยับ แจ็ค power ตรง M/B มันก็ติดมาโดยที่ยังไม่ได้กดสวิต พอปล่อยมือ มันก็ดับ เลยลองเอา PSU ของเครื่องเก่าที่มี เป็น 20 พิน มาลองเสียบ แล้วกดสวิต ก็ติด เอ้า.... PSU เสียนี้หว่า .... แต่เอะ ลองดูหน่อย เอา PSU ที่คิดว่าเสียไปเสียบกับเครื่องเก่าที่ถอด PSU ออกมา ปรากฏว่า ติดคับ เอ้า...... ตกลงอะไรมันเสียกันเนีย....

    งงมัยคับ ผมอธิบายงงมัย แล้วทีนี้ผมจะทำยังไง หรือว่า PSU มันมีสายขาดใน สักเส้นนึง โดยที่ M/B รุ่นเก่า ไม่ได้ใช้ในการบูต แต่ถ้านำไปเสียกับ M/B รุ่นใหม่มันจะบูตไม่ติด

    PSU คือ redmaxx 530ss
    M/B คือ p5ql-e

    ช่วยดูอาการให้หน่อยครับ จะได้ เอาไปเคลมให้ถูกตัว

    ขอบคุณครับ

  2. #2
    nikjaza's Avatar
    Join Date
    6 Mar 2009
    Location
    Bangkok, Ladprao 48 เคยอยู่ นครสวรรค์ , ลพบุรี

    Default

    ซื้อใหม่ทั้งสองอย่างเลย

  3. #3
    OverclockZone Member mookDANG2008's Avatar
    Join Date
    3 Feb 2008
    Location
    (ปลา)สวรรค์

    Default

    ที่ว่าเอามือไปจับแล้วมันติด หัวมันอาจจะไม่แน่นก็ได้ ลองเช็คดูดีๆ นะท่าน

  4. #4
    OverclockZone Member
    Join Date
    26 Sep 2010

    Default

    เรื่องความแน่น นั้นรับรองว่าแน่นมาก ครับ และที่ผมว่าจับแล้วติดนี้ คือต้องโยกขึ้นบนด้วยถึงจะติด

    และมันติดแบบว่า ไม่ได้เปิดสวิตด้วย ติดมาเฉย และติดในที่นี้คือ ติดแต่เครื่องพัดลมหมุน แต่ไม่บูสภาพขึ้นมา

  5. #5
    OverclockZone Member l3estzon's Avatar
    Join Date
    30 Jun 2008
    Location
    อุบลราชธานี

    Default

    สงสัยมันไม่ใช่เนื้อคู่กันมั้งครับ

  6. #6
    OverclockZone Member
    Join Date
    26 Sep 2010

    Default

    Quote Originally Posted by l3estzon View Post
    สงสัยมันไม่ใช่เนื้อคู่กันมั้งครับ
    สงสัยจะใช่ ตอนนี้จับแยกกันละ ตัว M/B ที่มีปัญหา เอา Delux DLP-388A มาใช้เล่นได้ปกติ

    และ redmaxx 530ss เอาไปใส่เครื่องเก่า p4 ก้อใช้ได้ปกติ

    เลยปล่อยมันไป คงไม่ใช่เนื้อคู่กัน เดียวสิ้นเดือนว่าจะไปจับ PSU ราคากลางๆ ไม่เกิน สัก 2พัน สักตัว ศึกษาอยู่ว่าจะเล่นตัวไหนดี

    ..

  7. #7
    OverclockZone Member teptop's Avatar
    Join Date
    8 Jun 2010
    Location
    Seacon, MegaBangna

    Default

    เอาดี PSU Delux มาใช้ เปิดติดปกติ แสดงว่า Raidmaxx ห่วยกว่าDelux อ่ะดิ หรือลองเคลมดูสักรอบก็ได้ครับ

  8. #8
    OverclockZone Member
    Join Date
    18 Sep 2006
    Location
    สายไหม กทม.

    Default

    สายไฟลงบอร์ดบางเส้น(24 พิน) น่าจะถอยหลุดจากตัวครอบพลาสติกครับ ลองตรวจเช็คดู

  9. #9
    OverclockZone Member
    Join Date
    26 Sep 2010

    Default

    Quote Originally Posted by nayaom09 View Post
    สายไฟลงบอร์ดบางเส้น(24 พิน) น่าจะถอยหลุดจากตัวครอบพลาสติกครับ ลองตรวจเช็คดู
    ทีแรกผมก้อคิดว่า มันคงมี พินหลุด แต่ตรวจเช็คด้วยสายตาแล้ว ไม่เห็นสักเส้น ลองเอา ไขควงเล็กทิ้ม ก้อไม่หลุด เลยคิดว่านะจะขาดใน เพราะก่อนจะเอาเมนบอร์ดไปซ่อม ผมจะเก็บสายไฟ โดยดึงสาย ไฟเข้าเมนบอร์ไปข้างหลัง คงตึงเกินไป เลยขาดใน (จากการวิเคราะห์โดยส่วนตัว) และไม่รู้ว่าจะหายังไงว่าตรงไหนมันขาดนะสิ เห้อออ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •