overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member ethanhunte's Avatar
    Join Date
    21 Feb 2007
    Location
    Bangkok

    Default ช่วยด้วยครับ HDD บอกให้ฟอร์แมทครับ

    HDD MAXTOR ปี 05 แบ่ง 3พาติชั่น Drive : I เมื่อเช้าเปิดใช้งานอยู่ดีๆ ก็เปิดไม่ได้ซะงั้นครับ
    พอคลิ๊กที่ Drive : I มันบอกให้ format อย่างเดียวเลยครับ (ตามรูป) แต่อีก 2 Drive ที่เหลือ E: กับ H: เปิดใช้งานได้ปกติครับ ลองสั่งสแกนทั้งลูก ปรากฎว่า E กับ H ไม่พบ error ครับ แต่ Dirve : I เครื่องฟ้องว่าไม่พบไดร์ว

    ท่านใดพอมีทางแก้ แนะนำด้วยครับ พอดีเก็บงานไว้ในนั้นประมาณ 4GB

    ขอบคุณสำหรับคำตอบทุกท่านครับ
    รูป รูป

  2. #2
    OverclockZone Member khin7710's Avatar
    Join Date
    16 Jan 2007

    Default

    แกนไวรัสดีๆซักรอบดู อาจจะเป็นไวรัสธรรมดาๆ
    ไม่ก็ลองถอดไปต่อเครื่องอื่นดูเพื่อเซฟข้อมูลก่อน อาจจะได้

  3. #3
    OverclockZone Member ethanhunte's Avatar
    Join Date
    21 Feb 2007
    Location
    Bangkok

    Default

    Quote Originally Posted by khin7710 View Post
    แกนไวรัสดีๆซักรอบดู อาจจะเป็นไวรัสธรรมดาๆ
    ไม่ก็ลองถอดไปต่อเครื่องอื่นดูเพื่อเซฟข้อมูลก่อน อาจจะได้
    ขอบคุณสำหรับคำแนะนำครับท่าน
    ตอนแรกเครื่องลง ESET Smart Security 4.xxx

    ผมเลยเอาออก แล้วลง BitDefender Total Security 2010
    สั่งสแกนทั้งไว้ ประมาณ 5ชม กว่า ไม่รู้ว่าเจออะไรบ้าง เยอะอยู่เหมือนกันครับ
    รีสตาร์ทเครื่องตอนนี้สามารถกลับมาใช้งานได้ตามปกติแล้วครับ...โล่งงงงงงงงง

  4. #4
    OverclockZone Member hate-bbb's Avatar
    Join Date
    5 Nov 2007
    Location
    รามคำแหง

    Default

    ผมเคยเป็นอยู่แบบ ลองเปลี่ยนสาย sata ดู หรือลองถอดออกสักพักแล้วค่อยเสียบใหม่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •