overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member
    Join Date
    11 Aug 2009

    Default harddisk 3 ลูกลง window xp

    มีปัญหาการลงวินโดครับ

    อุปกรณ์ดังนี้
    Mainboard m61pme-s2
    1. hardisk segate 500gb + WD green 500 gb ทำ raid 0 แบ่ง partition 2 อัน เป็นไดร์ฟ :C (ลง windows) 30 gb และ 900 GB โดยผ่านการ์ด pci to sata 3512
    2. harddisk WD 1TB green sata : E ไว้เก็บข้อมูล ต่อเข้า sata port 1 บน mainboard
    3. DVD ROM SATA :F เข้า port 2 บน mainboard

    เข้าไป set bios เพื่อให้ primary boot โดยเลือก ลูกที่ทำ raid เป็นตัว boot แรก

    ทีนี้ปัญหาคือ window xp sp3 original ไม่ได้แต่งอะไรเลยเวลาลง มันจะเห็นลูก 1tb เป็น C: แทน ลูกที่ทำ raid กลับกลายเป็น แก้ไงดีครับ

  2. #2
    OverclockZone Member jamaromdee's Avatar
    Join Date
    24 Oct 2009
    Location
    รังสิต-กำแพงเพชร โทร0918712395

    Default

    ถอดสายไฟลูกที่ไม่ต้องการลงวินโดว์ออก จากนั้นลงวินโดว์ตามปกติ..จบแล้วลองต่อเข้าไปใหม่
    ------
    2. harddisk WD 1TB green sata : E ไว้เก็บข้อมูล ต่อเข้า sata port 1 บน mainboard..ย้ายไปเสียบช่อง2-3-4...

    แต่ทำไมHdd เยอะจัง สงสัยเก็บหนังสีชมภูเยอะ

  3. #3
    OverclockZone Member
    Join Date
    11 Aug 2009

    Default

    ขอบคุณมากครับสำหรับคำตอบ แต่สงสัยว่าทำไมมันเป็นอย่างนั้น แบบว่าไม่อยากแกะเครื่องออกบ่อยๆ เพราะตัวเครื่องทำเป็นระบบ home theater ไว้ สายมันเยอะ พื้นที่คับแคบด้วย //ลองถอดลูก 1 tb ก็ได้แล้วครับขอบคุณมากครับ // harddisk เยอะ เอามาเก็บ ไฟล์เพลง .Flac ครับ และก็หนังภาพยนต์ hi-def ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •