overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    28 Sep 2010

    Default ลง win 7 แล้วขาด ไดร์เวอร์ อยู่นึงตัวคับ

    ใช้ mainboard asus M2N-E
    การ์ดจอ 8800 GT

    โหลด driver การ์ดจอจาก nvidia มาลงเรียบร้อยแล้วนะคับ ส่วนของ บอร์ดนี่ ก็ลง chipset ไปแล้ว ไม่รู้ ขาดอะไรอีก ตัว ช่วยบอกทีคับ

  2. #2
    kjcomputer's Avatar
    Join Date
    25 Mar 2010
    Location
    รามอินทรา

    Default

    ทำไมไม่จับภาพ Device Manager มาให้ดูเลยล่ะครับ ว่ามีตัวสีเหลืองตรงไหน อย่างไร

  3. #3
    OverclockZone Member
    Join Date
    28 Sep 2010

    Default

    นี่รูปคับ ช่่วยแนะนำที



    ถ้าไม่ได้ก็ตาม link ด้านล่างนะคับ

    http://image.ohozaa.com/show.php?id=...89d3569432be5a

  4. #4
    OverclockZone Member masterpong's Avatar
    Join Date
    22 Nov 2007
    Location
    ดอนเมือง,หลักสี่,รามอินทรา,รังสิต

    Default

    มันคือ ASUS ATK0110 หรือเปล่าครับ เป็นไดร์เวอร์ ACPI ไว้จัดการระบบบนบอร์ด ลองหาดูในเว็บ ASUS

  5. #5
    OverclockZone Member dnai4743's Avatar
    Join Date
    19 Oct 2008
    Location
    ใต้สุดสยาม-ร้าน Internet ++ขับ AVEO MT SS TurboCharge++

    Default

    Quote Originally Posted by masterpong View Post
    มันคือ ASUS ATK0110 หรือเปล่าครับ เป็นไดร์เวอร์ ACPI ไว้จัดการระบบบนบอร์ด ลองหาดูในเว็บ ASUS
    ใช่ครับ ACPI driver for ATK 0110 และ ASUS PC ProbeII V1.04.19b Install Program โหลดของ Vista มาติดตั้งก็ได้ครับ!!!

    http://support.asus.com/download/dow...Language=th-th


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •