overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13
  1. #1
    OverclockZone Member peeorgnt's Avatar
    Join Date
    22 Dec 2009
    Location
    เอกชัย กรุงเทพ

    Default Nvidia GForce 9400GT ต่อ HDMI เข้า LCD ไม่มีเสียง

    ใช้ windows 7 อยู่ครับ ต่อแล้วไม่มีเสียง ช่วยหน่อยครับ

  2. #2
    OverclockZone Member peeorgnt's Avatar
    Join Date
    22 Dec 2009
    Location
    เอกชัย กรุงเทพ

    Default

    ดันครับ

  3. #3
    OverclockZone Member wizardsoul's Avatar
    Join Date
    2 Jan 2009

    Default

    ไม่ชัวน่ะครับ แต่ถ้าจำไม่ผิดของ พี่เขียวถ้าเป็นตัวเก่าๆที่มี HDMI เราต้องต่อสายสัญญาณเสียงเข้าตัว VGA ด้วยครับมันจะมีเสียงออก HDMI

    ป.ล.ไม่ชัวน่ะครับ รอผู้รู้จริงๆอีกที _ _"

  4. #4
    OverclockZone Member firstyboyz's Avatar
    Join Date
    29 Aug 2008

    Default

    Quote Originally Posted by wizardsoul View Post
    ไม่ชัวน่ะครับ แต่ถ้าจำไม่ผิดของ พี่เขียวถ้าเป็นตัวเก่าๆที่มี HDMI เราต้องต่อสายสัญญาณเสียงเข้าตัว VGA ด้วยครับมันจะมีเสียงออก HDMI

    ป.ล.ไม่ชัวน่ะครับ รอผู้รู้จริงๆอีกที _ _"
    ตามนี้ ถูกแล้วครับ

  5. #5
    OverclockZone Member peeorgnt's Avatar
    Join Date
    22 Dec 2009
    Location
    เอกชัย กรุงเทพ

    Default

    Quote Originally Posted by firstyboyz View Post
    ตามนี้ ถูกแล้วครับ
    ใช่จริงด้วยครับ แต่ หัวที่ไปต่อเข้าเมนบอร์ดของผมไม่รู้จะไปต่อ เข้าที่ไหน ช่วยบอกทีครับ

    http://th.giga-byte.com/Support/Moth...ctID=2576&ver=

  6. #6
    OverclockZone Member peeorgnt's Avatar
    Join Date
    22 Dec 2009
    Location
    เอกชัย กรุงเทพ

    Default

    ดันๆๆๆๆๆๆๆ

  7. #7
    OverclockZone Member peeorgnt's Avatar
    Join Date
    22 Dec 2009
    Location
    เอกชัย กรุงเทพ

    Default

    ดันนนน

  8. #8
    OverclockZone Member peeorgnt's Avatar
    Join Date
    22 Dec 2009
    Location
    เอกชัย กรุงเทพ

    Default

    ดันนน

  9. #9
    OverclockZone Member teptop's Avatar
    Join Date
    8 Jun 2010
    Location
    Seacon, MegaBangna

    Default

    ได้หรือยังครับท่าน
    ไม่ลองโพสหมวด Graphice & VGA
    ยังไงจะช่วยหาอีกแรงครับ
    ว่าแต่ท่านใช้แมนบอร์ดไรอยู่ครับ

  10. #10
    OverclockZone Member peeorgnt's Avatar
    Join Date
    22 Dec 2009
    Location
    เอกชัย กรุงเทพ

    Default

    Quote Originally Posted by teptop View Post
    ได้หรือยังครับท่าน
    ไม่ลองโพสหมวด Graphice & VGA
    ยังไงจะช่วยหาอีกแรงครับ
    ว่าแต่ท่านใช้แมนบอร์ดไรอยู่ครับ
    ใช้ Gigabyte ga-965p-ds3 ver 1.0

  11. #11
    OverclockZone Member teptop's Avatar
    Join Date
    8 Jun 2010
    Location
    Seacon, MegaBangna

    Default

    บอร์ดของท่านมี ช่อง SPDIF In connector ครับ ต่อจากการ์ดจอ เสียบเข้าบอร์ดได้เลยครับ
    ในช่อง SPDIF In connector มันจะมีสายให้เสียบ power ;spidifi; GND
    ต้องเสียบให้ถูก ถ้าเสียบผิดเสียงก็ไม่ออกครับ
    ถ้าท่านไม่แน่ใจลองดูในคุ่มือแมนบอร์ดก้อได้ครับ
    http://th.giga-byte.com/Support/Moth...l&FileID=17926
    ลองตามนี้ก่อนน่ะครับ เดียวจะงง

  12. #12
    OverclockZone Member maniacs's Avatar
    Join Date
    19 Sep 2007

    Default


  13. #13
    OverclockZone Member teptop's Avatar
    Join Date
    8 Jun 2010
    Location
    Seacon, MegaBangna

    Default



    การ์ดจอบางรุ่นสายจะเป็น น้ำเงินกับดำ หรือขาวกับดำครับ สายดำ น่าจะเป็น GND น่ะครับ
    ดูในคู่มือการ์ดจอก็ได้ครับ หรือลองสลับกันดูก็ได้ครับ
    ถ้าต่อแล้่วยังไม่ัดังอีก ลองเข้าไปดูใน Device Manager ครับ
    sound ;Vedeo= จะต้องมีเสียงของออนบอร์ด และการ์ดจอNvidia sound HDMI ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •