overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member
    Join Date
    16 Apr 2010

    Red face ถามผู้รู้ค่อแลน 2เครื่อง

    คือผมมีคอม2เครื่อง เครื่องแม่ win 7 32bit เครื่องลูกwin xp สายแลนมี3สาย หัวแยกRJ45ซื้อเพราะมันถูกกว่าสวิตช์ ขั้นแรกผมต่อแลนจากเครื่องแม่เข้าหัวแยกแล้วต่อแลนจากหัวแยกเข้าrouter zyxel 3BB. ก็เล่นเน็ตได้ธรรมดา ก็เลยหาวิธีแชร์เน็ตในเว็บต่างๆ เขาบอกให้เซต IP เครื่องแม่เป็น 192.168.0.1 ไม่แน่ใจว่าถูกไม๊นะครับ แต่ทำตามเขานั่นแหละ แล้วเน็ตก็หลุดครับ เลยตั้งเป็น IP auto เหมือนเดิมเน็ตค่อยติด แล้วพอเอาสายแลนจากอีกเครื่องต่อเข้ากับหัวแยกอีกรู เน็ตมีสัญญาณครับ แต่เล่นไม่ได้ -*- ก็เลยลองต่อสายแลนตรงจากเครื่องแม่เข้าเครื่องลูก แล้วลองเล่นDotA แบนกันดู เห็นห้องครับ แต่เข้าเล่นไม่ได้ ทั้งๆที่เล่นอยู่หอกับเพื่อนบ่อยแต่อยู่หอใช้router ในการแยกแลน แล้วก็ไม่ได้เซตค่าไรด้วย ก็เล่นแลนกันได้ เล่นเน็ตกันก็ได้ เล่นอยากรู้ว่าเปนเพราะ หัวแยกรึป่าวครับ หรือเพราะอะไรขอความกรุณาด้วยนะครับ พอดีปิดเทอมเลยย้ายครับกลับบ้านอ่ะครับ แล้วขอรายละเอียดในการเซตทั้งเครื่องแม่ และลูกด้วยนะครับ ยิ่งเป็นรูปยิ่งดีครับ ขอบคุณมากๆเลยครับ...

  2. #2
    OverclockZone Member hutchan's Avatar
    Join Date
    20 Sep 2006
    Location
    Bavaria

    Default

    วาดภาพคร่าวๆได้มั้ยครับ

  3. #3
    OverclockZone Member
    Join Date
    16 Apr 2010

    Default


  4. #4
    OverclockZone Member
    Join Date
    16 Apr 2010

    Default

    ตอนนี้ที่กำลังต่ออยู่มีแค่เครื่องแม่ หัวแยกแล้วก็router ครับ ต่อเครื่องลูกที่หัวแยกก็ไม่ได้ เน็ตหลุด เหมือนกันครับ ช่วยหน่อยนะครับ
    Last edited by 7ormula1; 1 Oct 2010 at 15:37:45.

  5. #5
    OverclockZone Member wabmes's Avatar
    Join Date
    28 Jul 2007

    Default

    หัวแยกแบบนั้นมันเอามาแทน switch ได้ที่ไหนละ -0-

  6. #6
    OverclockZone Member
    Join Date
    16 Apr 2010

    Default

    55+ ทราบแล้วผม งั้นไปตอบอีกกระทู้ให้หน่อยครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •