overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member zinefine's Avatar
    Join Date
    8 Jan 2009

    Default ช่วยด้วยครับ ซื้อ HDD เพิ่มมา1ลูกใช้งานได้ปรกติ แต่ มองไม่เห็นลูกเก่า

    ปรกติผมมี HDD WD2500 อยู่
    พึ่งไปซื้อเพิ่มมาอีก 1 ลูกที่ร้านติดตั้งมาให้แล้ว ใช้งานได้ปรกติ

    แต่วันนี้ผมจะลงวินโดวใหม่ พอตอนลงมันไม่เจอ พาทิชั่นที่เคยลงไว้เก่า หรือ พูดง่ายๆ มันเห็นแค่ของ HDD ลูกใหม่(WD5000)

    ผมลองดูใน BIOS เห็นทั้ง 2 ลูก โดย
    Master - WD2500 ลูกเก่ามีพาทิชั่นวินโดวอยู่
    Slave - WD5000 ลูกใหม่

    แต่พอมาดูใน Computer Management >Disk Management แล้วกลับไม่เห็น HDD ลูกเก่า(WD2500) มันเห็นแต่ลูกใหม่

    ผมต้องแก้ไขอย่างไงครับหนิ เพราะว่าต้องการลงวินโดวใหม่ บน HDD ลูกเก่า จริงๆ

  2. #2
    OverclockZone Member zinefine's Avatar
    Join Date
    8 Jan 2009

    Default

    เพิ่มเติมอีกคือ ผมลองถอด harddisk ตัวใหม่ ออกก้อใช้งานได้ปรกติ แต่ เช็คใน
    Computer Management >Disk Management กลับมองไม่เห็น harddisk เลย

  3. #3
    Banned
    Join Date
    23 Sep 2010

    Default

    set jumper ที่ harddisk ครับ ตัว1 set master อีกตัว set slave

  4. #4
    OverclockZone Member zinefine's Avatar
    Join Date
    8 Jan 2009

    Default

    เซ็ทอย่างไงอะครับ

  5. #5
    Banned
    Join Date
    23 Sep 2010

    Default

    http://www.google.co.th/images?hl=th...og&sa=N&tab=wi
    ลองดูมีรุ่นของนายป่าว


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •