overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: เพื่อนๆช่วยทีครับ คอมผมเดี้ยงไปแว้ว T-T

  1. #1
    OverclockZone Member
    Join Date
    5 Feb 2007

    Default เพื่อนๆช่วยทีครับ คอมผมเดี้ยงไปแว้ว T-T

    ตอนนี้อยู่ดีๆพอกดปุ่ม Power แล้วก็ไม่มีไรขึ้นหน้าจอเลยครับแต่ตรงไฟ HDD แดงค้างตลอดเวลาเลยครับ ไม่มีเสียงปี๊บใดๆ
    ไฟของ DVD-RW ก็กระพริบตลอดเวลา
    พัดลม CPU หมุน
    VGA มี 2 ตัวครับ ลองทั้ง 2 ตัวก็เหมือนเดิมครับ vga ไม่น่าเจ๊งนะครับ

    power supply เพิ่งเปลี่ยนมาไม่ถึงเดือน
    แล้วมันก็จ่ายไฟเข้าอุปกรณ์ทุกตัวเลยอะครับ

    สายแพรแน่นครับ ลองถอดเปลี่ยนสายใหม่ด้วย สลับไปมาหลายรอบเพื่อเทส ก็ยังเหมือนเดิม
    มะกี๊ลองถอดอุปกรณ์ทุกอย่างที่ใช้สายไฟออกหมด เหลือแค่ HDD กะ CPU ก็ยังเป็นแบบเดิมครับ
    ไฟ HDD แดงค้าง ไม่มีเสียง ไม่มีภาพครับ
    จะเข้า bios ก็เข้าไม่ได้ครับ เพราะจอไม่ติด - -

    ปัญหานี้ควรเช็คที่ไหนได้บ้างครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    แรมเสียปาว นะ เข้าไรไม่ได้นะ (เคยเป็น)
    รื้นทั้งหมดแล้วใส่ประกอบใหม่ ครับ (ถ่านเมนบอร์ดด้วย)

  3. #3
    OverclockZone Member tumza's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่ไหนก็อยู่ได้ ถ้าสบายใจ

    Default

    ลองถอดแรมออกดูครับ ว่ามีเสียงที่เวลาฟ้องว่าเราไม่ใส่แรมไหมครับ ถ้าไม่มี อาจจะเป็นที่บอร์ดครับ

  4. #4
    OverclockZone Member
    Join Date
    5 Feb 2007

    Default

    ล่าสุดลองถอดแรมออก 1 ตัว ภาพขึ้นแล้วครับ แต่ค้างตรงหน้า Windows XP ที่มีแถบวิ่งๆอ่ะครับ สรุปแรมเสียใช่ป่ะครับเนี่ย - -

  5. #5
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    Quote Originally Posted by ozgame View Post
    ล่าสุดลองถอดแรมออก 1 ตัว ภาพขึ้นแล้วครับ แต่ค้างตรงหน้า Windows XP ที่มีแถบวิ่งๆอ่ะครับ สรุปแรมเสียใช่ป่ะครับเนี่ย - -
    99% แล้วละครับ (ว่าแรมจะเสีย)
    ลองไปยืมแรมเพื่อนมาใส่เทสดูครับ

  6. #6
    OverclockZone Member
    Join Date
    5 Feb 2007

    Default

    ขอบคุณครับ ตอนนี้ใช้ได้แล้ว สรุปว่าน่าจะเป็น slot แรมช่องกลางเสียนะครับ เอาไปเสียบช่องอื่นใช้ได้ แต่เสียบช่องกลางแล้วเป็นอาการเดิมครับ

    ขอบคุณครับ

  7. #7
    OverclockZone Member greatmazinga's Avatar
    Join Date
    15 Apr 2007
    Location
    พระราม 2 สุขสวัสดิ์ ทุ่งครุ

    Default

    เมนบอร์ดถ้ายังไม่หมดประกัน เอาไปเคลมโลดครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •