overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ปัญหาเรื่องเสียง ของออนบอร์ด M/b 775Dual-VSTA

  1. #1
    OverclockZone Member Edison's Avatar
    Join Date
    9 Oct 2006

    Default ปัญหาเรื่องเสียง ของออนบอร์ด M/b 775Dual-VSTA

    http://www.asrock.com/product/775Dual-VSTA.htm

    คือ การ์ดซาว ออนบอร์ด ใช้ไม่ได้อะครับ
    แผ่น ไดรฟ เวอ ที่มีของมัน ก็ อะไรไม่รู้ ไม่เห้นมีเขียนว่า ลงไดรฟเวอเสีงเลย มีแต่4อิน1
    กับ ไดเรคx

    ผมก็ไปโหลดในเวปเลยตาลิ้งนี้อะครับ

    http://www.asrock.com/support/downlo...l=775Dual-VSTA

    พอโหลดมาลงเสร็จ มันก็ฟ้องว่าตามรูปล่างอะครับ ผมโหลด ตัวVIA มาลงด้วยไม่ได้เหมือนกันอะครับ


  2. #2
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    driver เสียง ของเมนบอร์ดนี้ต้องให้มัน auto ครับ คือ นึกถึงตอนเปิดเครื่องมา (ยังไม่ใส่แผ่นป แล้วมันจะเรียกหา driver ถึงค่อยใส่แผ่นลงไป แล้วติดตั้งตามที่วินโดวส์มันเรียกครับ

  3. #3
    Mac Addict User tassapon's Avatar
    Join Date
    16 Sep 2006
    Location
    Bang Na

    Default

    ถ้ายังไม่ได้ยังไง add msn มาก็ได้ครับ จะช่วย

  4. #4
    OverclockZone Member Edison's Avatar
    Join Date
    9 Oct 2006

    Default

    volcano_sky@hotmail.com
    ผมไม่รู้เมลอะครับ ช่วยแอดเมลมาที คือนี้ออนยันเช้า

  5. #5
    OverclockZone Member Edison's Avatar
    Join Date
    9 Oct 2006

    Default

    พอเปิดวินแอม ก็ขึ้นตามรูปอะครับ

  6. #6
    OverclockZone Member porm11725's Avatar
    Join Date
    16 Sep 2006
    Location
    Bangkok

    Default

    ลองอัพเดทวินโดร์ดูครับ

  7. #7
    OverclockZone Member Edison's Avatar
    Join Date
    9 Oct 2006

    Default

    Quote Originally Posted by porm11725 View Post
    ลองอัพเดทวินโดร์ดูครับ

    ขอบคุนมากครับ ทำได้แล้วครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •