overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: มีปัญหาเกี่ยวกับ Mouse แบบ USB ครับ

  1. #1
    OverclockZone Member Toilet's Avatar
    Join Date
    13 Dec 2006
    Location
    แยกตลิ่งชัน-สุพรรณบุรี

    Default มีปัญหาเกี่ยวกับ Mouse แบบ USB ครับ

    ตอนนี้เพิ่งใช้ Mouse แบบ USB อยู่ครับ ปัญหามีอยู่ว่าเปิดเครื่องใหม่ทีไร Mouse ใช้ไม่ได้ครับ
    ต้องไปถอดออกก่อนแล้วเสียบใหม่ (ขณะเปิดเครื่อง) ถึงจะใช้ได้ครับ แต่ถ้าปิดเครื่องแล้วกลับมาเปิดเครื่องใหม่ Mouse ก็จะใช้ไม่ได้เหมือนเดิม (ถ้าจะใช้ก็ต้องถอดแล้วเสียบใหม่)

    รบกวนช่วยแนะนำด้วยครับว่าต้องแก้ไขยังไง

    MB : M2N32-SLI
    Window XP SP2 2005 V.5

  2. #2
    OverclockZone Member Toilet's Avatar
    Join Date
    13 Dec 2006
    Location
    แยกตลิ่งชัน-สุพรรณบุรี

    Default

    ม่ายมีใครช่วยป๋มได้เลยเหรอ.....

  3. #3
    OverclockZone Member Solidworks's Avatar
    Join Date
    28 Sep 2006
    Location
    South-East Asia

    Default

    ลองเข้าไปปรับๆใน bios ดูครับ

  4. #4
    OverclockZone Member Tumlucky's Avatar
    Join Date
    23 Oct 2007
    Location
    Thailand

    Default

    แล้วถ้าเป็น Mouse แบบหัวธรรมดาที่ไม่ใช่ USB นี่ใช้ได้ปกติดีหรือเปล่าครับ

  5. #5
    OverclockZone Member Toilet's Avatar
    Join Date
    13 Dec 2006
    Location
    แยกตลิ่งชัน-สุพรรณบุรี

    Default

    Quote Originally Posted by Tumlucky View Post
    แล้วถ้าเป็น Mouse แบบหัวธรรมดาที่ไม่ใช่ USB นี่ใช้ได้ปกติดีหรือเปล่าครับ
    ใช้ได้ปกติดีครับ

  6. #6
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    หากตั้งค่าในไบออสเรียบร้อยแล้ว ปัญหาต่อไปที่น่าจะเป็นไปได้คือ OS โหลดไดร์เวอร์ usb ไม่ขึ้นอ่ะดิ หุหุ

  7. #7
    OverclockZone Member b98se's Avatar
    Join Date
    18 Sep 2006
    Location
    south of siam

    Default

    เคยเป็นเหมือนกัน a8n5x กับ m$ intellimouse 3.0 แต่สุดท้ายเปลี่ยนเมาส์เป็นตัวใหม่ก้หาย

  8. #8
    OverclockZone Member Toilet's Avatar
    Join Date
    13 Dec 2006
    Location
    แยกตลิ่งชัน-สุพรรณบุรี

    Default

    Quote Originally Posted by dears View Post
    หากตั้งค่าในไบออสเรียบร้อยแล้ว ปัญหาต่อไปที่น่าจะเป็นไปได้คือ OS โหลดไดร์เวอร์ usb ไม่ขึ้นอ่ะดิ หุหุ
    สงสัย...น่าจะเป็นอย่างท่านว่าอะครับ...ตอนนี้เดี๋ยวได้เดี๋ยวไม่ได้...ปวดหมองจิงๆ

    แล้วจะแก้ไขได้ยังไงครับ
    Last edited by Toilet; 30 Oct 2007 at 11:16:22. Reason: แก้ไข

  9. #9
    OverclockZone Member truenos's Avatar
    Join Date
    23 Sep 2006

    Default

    ต้องหาไดร์เวอร์ของเมาส์มา install คับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •