overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: เปิดโปรแกรม CCC ไม่ได้อะครับ ช่วยหน่อยครับ ชาวATI

  1. #1
    OverclockZone Member little0bear's Avatar
    Join Date
    19 Aug 2007

    Default เปิดโปรแกรม CCC ไม่ได้อะครับ ช่วยหน่อยครับ ชาวATI

    งงครับ เปิดไม่ได้ครับ ลองใหม่ดูก็แล้ว

    ลองเวอร์ชั่น ใหม่กว่า ก็บูตไม่ขึ้นเลย เข้าsafe mode เลย

    เปิดCCC ไม่ได้ครับ ช่วยด้วย

  2. #2
    OverclockZone Member s4410020's Avatar
    Join Date
    14 Jul 2007
    Location
    รัตนาธิเบศร์

    Default

    ลงไอ้ .net framework กับ visual c++ หรือยังครับ (ไม่รู้ มั่วแล้ว) หรือไม่ก็ลองลง riva tuner ดู แล้วมันอาจจะบอกได้ว่าขาด .dll ตัวไหนไปครับ

  3. #3
    OverclockZone Member little0bear's Avatar
    Join Date
    19 Aug 2007

    Default

    ลงแล้วครับ

  4. #4
    OverclockZone Member
    Join Date
    17 Jul 2007
    Location
    Thonburi

    Default

    ของผมต้องเปิดบนVistaอ่า Xpรันไม่ได้ -*-

  5. #5
    OverclockZone Member little0bear's Avatar
    Join Date
    19 Aug 2007

    Default

    เมื่อก่อนเคยเปิดได้ ดันไปเอาdiver 7.10 มาลง แล้วมันเข้าsafe mode

    ผมเลยเอา Diver7.1 ตัวที่มากับการ์ด มาลงอะครับ แล้วมันก็เลยเปิดไม่ได้เลย

  6. #6
    OverclockZone Member little0bear's Avatar
    Join Date
    19 Aug 2007

    Default

    ช่วยด้วยครับ

  7. #7
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง - บางนา - สัตหีบ

    Default

    ดันไปครับ
    ไดร์เวอร์ ATI รอท่านต่อไปครับ ^^ ไม่รู้เรื่อง อะ หิหิหิ

  8. #8

    Default

    ลอง CCC 7.9 + Hotfix 8.413.2 ดูครับ ..


  9. #9
    OverclockZone Member little0bear's Avatar
    Join Date
    19 Aug 2007

    Default

    Hotfix 8.413.2 ดูครับ ..
    หาจากไหนอะครับ

  10. #10

    Default

    Quote Originally Posted by little0bear View Post
    Hotfix 8.413.2 ดูครับ ..
    หาจากไหนอะครับ

    G O O G L E

  11. #11
    OverclockZone Member aoodaod's Avatar
    Join Date
    22 Aug 2007

    Default

    ลองลง 7.10 ใหม่นะครับ แล้วก็ลง .Net 2.0 ด้วยถ้าบูทมาแล้ว ก็
    Update Driver ใหม่เอาจาก ที่มันแตกไว้ C:\ati\drivers\drivers\xp\..
    แล้วลอง บูทใหม่ ลองเปิด ccc อีกรอบ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •