overclockzonefanpage  overclockzoneth  TV  
Results 1 to 18 of 18

Thread: คอมผมเพิ่งประกอบ Blue Screen บ่อยมากครับ ช่วยดูหน่อยครับ

  1. #1
    OverclockZone Member Roat's Avatar
    Join Date
    18 Sep 2006
    Location
    Wongsawang 19.

    Default คอมผมเพิ่งประกอบ Blue Screen บ่อยมากครับ ช่วยดูหน่อยครับ

    Spec นะครับ

    CPU E6750
    MB Asus P5KC
    Ram Geil Ultra 800
    VGA XFX 7900 GS
    HDD SG sata2 250
    Power Enermax 450

    คือซื้อมาประกอบเองนะครับ ลงwindowเสร็จใช้งานตามปกติ แต่ใช้ไปซักประมาณ1ชม.จะขึ้น Blue Screen ครับ อุปกรณ์ VGA Ram ผมเทสแล้วไม่มีปัญหาครับ อยากถามเซียนๆหน่อยว่าเป็นเพราะอะไรได้อีกบ้างครับ

    ขอบคุณทุกความเห็นครับ

  2. #2
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    เสียบช่องแรมผิดเปล่า

  3. #3
    OverclockZone Member Roat's Avatar
    Join Date
    18 Sep 2006
    Location
    Wongsawang 19.

    Default

    Quote Originally Posted by wikorn View Post
    เสียบช่องแรมผิดเปล่า
    วันที่ประกอบว่าจะถามทั่นเหมือนกันแต่เห็นไม่ออนอยู่

    ช่องแรมไม่ผิดแน่นอนครับ DDR2 กับ 3 ร่องมันต่างกันครับ ที่ดูในคู่มือเหมือนมันไม่ Complate กับแรม Bus 800 Cl 4 อะครับ

  4. #4
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    จอฟ้าตอนใหนละครับ

  5. #5
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    ห้วยสะท้อน

    Default

    update bios กับ ตั้ง default bios แล้วลองใช้งานยังครับ แล้ว temp บนบอร์ดตรวจยังครับผม

  6. #6
    OverclockZone Member Roat's Avatar
    Join Date
    18 Sep 2006
    Location
    Wongsawang 19.

    Default

    Quote Originally Posted by wikorn View Post
    จอฟ้าตอนใหนละครับ
    ตอนที่ใช้งานตามปกติครับนี่หละครับ คลิกนู่นคลิกนี่ เล่นเน็ต ก็เป็นครับ

  7. #7
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    เดียว สักครู่ ON M ครับ ทำงานแบบ พิมพ์ไปมาแบบนี้ เปลี่อง HDD OCZ

  8. #8
    OverclockZone Member Roat's Avatar
    Join Date
    18 Sep 2006
    Location
    Wongsawang 19.

    Default

    Quote Originally Posted by 1two3 View Post
    update bios กับ ตั้ง default bios แล้วลองใช้งานยังครับ แล้ว temp บนบอร์ดตรวจยังครับผม
    Bios ผมก็ว่าจะ Update ครับ แต่มันเป็นตัวล่าสุดแล้วครับ 0701 ครับ MB ประมาณ40 Cpuก็เหมือนกัน ไม่ได้ Clock นะครับ เดิมๆเลย

  9. #9
    OverclockZone Member sicklab's Avatar
    Join Date
    8 May 2007
    Location
    Bangkok,Thailand

    Default

    หรือว่าเป็นที่วินโดงับ

  10. #10
    OverclockZone Member one's Avatar
    Join Date
    20 Jul 2007
    Location
    อ.เมือง ระยอง

    Default

    ลองลงวินโดว์ใหม่หรือยังครับ เอาแบบวินโดว์เพรียวๆไม่ All Driver ของผมเคยเป็นเหมือนกันอาการคล้ายๆท่าน
    เปลี่ยนวินโดว์ใหม่แล้วหาย ลองดูครับ

  11. #11
    OverclockZone Member Roat's Avatar
    Join Date
    18 Sep 2006
    Location
    Wongsawang 19.

    Default

    Quote Originally Posted by sicklab View Post
    หรือว่าเป็นที่วินโดงับ
    สงสัยอยู่เหมือนกันครับ

  12. #12
    OverclockZone Member GyM's Avatar
    Join Date
    20 Nov 2006
    Location
    ที่ปลอดภัย~~(BKK)

    Default

    วินโด้เน่าป่ะครับ

  13. #13
    OverclockZone Member Roat's Avatar
    Join Date
    18 Sep 2006
    Location
    Wongsawang 19.

    Default

    เดี๋ยวลองลงใหม่ดูนะครับ

  14. #14
    OverclockZone Member Alpha1's Avatar
    Join Date
    30 Oct 2006
    Location
    แถวๆซาฟารีเวิลด์

    Default

    วิธีแก้ปัญหาบลูสกรีนอ่ะครับ
    1.อัพเดทไบออส
    2.หาแผ่นวินโดว์แผ่นใหม่ไม่ใช่แผ่นที่ขึ้นบลูมาลองใช้
    3.เอาโค้ดบลูสกรีนไปลองค้นหาในเวป Microsoft support ครับ ว่าโค้ดนั้นมานเกิดที่อะไรแน่ๆ
    4.ค่อยหาปัญหาที่ Hardware เพราะการเปลี่ยนhardwareมานเสียตัง แต่อัพเกรดซอร์ฟแวร์มานไม่เสียตัง

  15. #15
    OverclockZone Member Alpha1's Avatar
    Join Date
    30 Oct 2006
    Location
    แถวๆซาฟารีเวิลด์

    Default

    เดี๋ยวพรุ่งนี้ผมจะเอาลิงซ์ของเวปไมโครซอร์ฟหน้าที่มานบอกเรื่องโค้ดบลูสกรีนมาโพสให้ พอดีจดไว้ที่ทำงานอ่ะ

  16. #16
    OverclockZone Member Roat's Avatar
    Join Date
    18 Sep 2006
    Location
    Wongsawang 19.

    Default

    ขอบคุณครับคุณเอ

  17. #17
    OverclockZone Member tiatia's Avatar
    Join Date
    30 Aug 2007
    Location
    บ้านเกิดอยู่ ยโสธร แต่หัวนอนทุกวันนี้อยู่ที่ ก.ท.ม. เพชรบุรี(ซอย5) ราชเทวี พญาไท 1000ทิพ

    Default

    เป็นไงครับท่าน หายยังครับคุณโรจน์

  18. #18
    OverclockZone Member Alpha1's Avatar
    Join Date
    30 Oct 2006
    Location
    แถวๆซาฟารีเวิลด์

    Default

    ลองเข้าไปหาข้อมูล โค้ทที่ error ในนี้ดูนะครับ เป็นภาษาไทยด้วย
    http://support.microsoft.com/kb/330182


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •