overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ปัญหาเดิมๆครับ ขอความช่วยเหลือหน่อยครับ

  1. #1
    OverclockZone Member ez2q2031's Avatar
    Join Date
    1 May 2007

    Default ปัญหาเดิมๆครับ ขอความช่วยเหลือหน่อยครับ

    สเปคครับ
    -x2 4000+
    -M2N SLI-Deluxe
    -Asus 8800GTS/640
    -จอ MAG CRT 17"
    -PSU Asus 550W

    คือมีปัญหาอยู่ว่า
    พอผมกด Power ที่ตัวเครื่อง มันร้อง beep code ยาว1 สั้น2 บอกว่ามีปัญหา Detect Monitor/VGA แต่ลอง กด Restart ตอนที่มันร้อง beep code ยาวๆ ครั้งแรก กลับ บู๊ท ติด เป็นอย่างนี้เรื่อยเลย พอรีบู๊ตใหม่ ต้องนั่งคอยกด รีสตาร์ททุกครับ ไม่ทราบว่าเกิดจากปัญหาอะไรอ่ะ ไฟไม่พอหรือปล่าว หรือเป็นที่ monitor

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ลองถอด VGA กับ RAM ออกมาแล้วใส่เข้าไปใหม่ดูครับ (ถอดถ่านเมนบอร์ดออกด้วย นะ)

  3. #3
    OverclockZone Member ez2q2031's Avatar
    Join Date
    1 May 2007

    Default

    ทำหลายครั้งแล้วครับท่าน TWK

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    Quote Originally Posted by ez2q2031 View Post
    ทำหลายครั้งแล้วครับท่าน TWK
    แง่ววว ไฟผมว่าพอนะ ถ้า PSU ไม่เดี้ยงนะ ASUS 550W ใช้กับตัว Ultra ยังใหวเลยครับ

  5. #5
    OverclockZone Member ez2q2031's Avatar
    Join Date
    1 May 2007

    Default

    ข่าว ล่าสุด ลอง Flash Bios เป็น Ver. ใหม่ ปรากฏว่าหายครับ สภาพเป็นปกติแล้วครับ

    Ps. ขอบคุณท่าน TWK. ที่มาช่วยตอบครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •