overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14
  1. #1
    OverclockZone Member
    Join Date
    17 Feb 2009

    Default IOH Over Temperature

    เพิ่งประกอบเครื่องมาใหม่ ต่อทุกอย่างครบหมดแล้ว
    เปิดเครื่องซักพักเครื่อง ขึ้น IOH Over Temperature
    ค่าใน Bios ทุกอย่างเป็นค่าตั้งต้นหมด
    พอดูอุณภูมิใน Bios ค่า IOH มันเพิ่มสูงขึ้นเรื่อยๆ ครับ


    มีวิธีแก้ไข หรือเปล่าครับ.

  2. #2
    OverclockZone Member mookDANG2008's Avatar
    Join Date
    3 Feb 2008
    Location
    ปลาหวันทีวี~

    Default

    IOH นี่ชิปเซ็ทป่าวอ่า จำไม่ได้ ลองจัดสายในเคสให้อากาศมันถ่ายเทสดวกก่อน แล้วถ้ายังไม่หาย ลองเอามือจับที่ซิงค์ดู ว่ามันร้อนมากไหม แล้วมารายงานผลอีกรอบนะ อิอิ

  3. #3
    nikjaza's Avatar
    Join Date
    6 Mar 2009
    Location
    Bangkok, Ladprao 48 เคยอยู่ นครสวรรค์ , ลพบุรี

    Default

    I just built my system with an Asus Rampage 3 Extreme, Intel i7-930 and a single 285 GTX card. I am cooling this whole thing with a Swiftech H20-220 Ultima XT Plus and Swiftech's P892 heatsink for the video card. The set up is pump to vga to chipset to radiator to cpu to tank back to pump.

    During OS install (Win7 Ultimate), the system shut down a couple of time with a "IOH Over Temperature" warning. I'm not sure what the IOH is but I assume it is the chipset...correct?

    Of the 3 components the MCW30 for the chipset seemed the least appropriate for the job and having spent a fair amount of time and money on this watercooling system I want to make sure I'm not going to fry my mobo because it turns out the MCW30 isn't suited for the Rampage 3 Extreme.

    Does anyone have any feedback on this? Much appreciated...

    อ้างอิง คลิก

  4. #4
    nikjaza's Avatar
    Join Date
    6 Mar 2009
    Location
    Bangkok, Ladprao 48 เคยอยู่ นครสวรรค์ , ลพบุรี

    Default

    อันนี้จากเว็ปผู้ผลิต คลิก

  5. #5
    OverclockZone Member
    Join Date
    17 Feb 2009

    Default

    จัดสายใหม่แล้ว หลายรอบครับ ก็ไม่ดีขึ้น เอาไปให้ร้านที่ขายเทสก็ไม่เป็นแบบที่บ้าน(ผมก็ งง)ใช้งานได้ปกติ สรุปว่าไม่เป็นที่ board กับ CPU แน่ๆเพราะใช้ชุดเดียวกัน Cooling Cpu ก็ไม่น่าใช่เพราะอุณภูมิ CPU ปกติ 40 เอง

    ตอนนี้ก็เหลือ RAM กับ VGA ครับ. สงสัย RAM ที่สุดแต่ยังไม่รู้จะทำยังไงต่อไปครับ
    แต่ IOH/ICH อุณภูมิวิ่งขึ้นไม่หยุด จดถึงจุดตัดที่ 100 องศา เอามือจับๆๆ ก็เย็นไปหมดยังหาร้อนๆไม่เจอครับ

    อ่อเครื่องยังไม่ได้ลง Window เลยครับมันเปิดได้แป๊บเดียวแล้วมันก็ดับ -_____-"

  6. #6
    OverclockZone Member sonkub's Avatar
    Join Date
    3 Aug 2008

    Default

    IOH มันอยู่ตรง SB มั้ง
    อาจจะเป็นไปได้ที่ heatsink แนบไม่สนิท ลองกดๆ หรือไม่ได้ก็ถอดมาดูว่ามันเป็นไรป่าว

  7. #7
    OverclockZone Member cyclonemon's Avatar
    Join Date
    27 Sep 2009

    Default

    ผมก็คิดว่าแบบด้านบน

    เป็น sink ของ north bridge ติดไม่สนิทซึ่งหากเป็นชิพเซ็ท x58 จะร้อนเอามากๆ

  8. #8
    OverclockZone Member
    Join Date
    17 Feb 2009

    Default

    ตอนนี้ผมตัดเรื่อง sink north bridge ออกไปก่อนครับ (เอามือแตะๆก็ไม่ร้อน)
    ขอลอง RAM ก่อนเพราะผมติดใจ พอดีผมใช้ RAM ของ Kingtons bus 2000 ในคู่มือมันดันมีวงเล็บไว้ว่า OC (ก็เลยคิดว่าน่าจะตัวนี้แหล่ะปัญหา)
    พรุ่งนี้ขอหา RAM 1600 มาลองก่อนนะครับ

  9. #9
    OverclockZone Member sonkub's Avatar
    Join Date
    3 Aug 2008

    Default

    Quote Originally Posted by the_mue View Post
    ตอนนี้ผมตัดเรื่อง sink north bridge ออกไปก่อนครับ (เอามือแตะๆก็ไม่ร้อน)
    ขอลอง RAM ก่อนเพราะผมติดใจ พอดีผมใช้ RAM ของ Kingtons bus 2000 ในคู่มือมันดันมีวงเล็บไว้ว่า OC (ก็เลยคิดว่าน่าจะตัวนี้แหล่ะปัญหา)
    พรุ่งนี้ขอหา RAM 1600 มาลองก่อนนะครับ
    ก็เพราะ chip มันไม่ติดกับ Heatsink ทำให้ดึงความร้อนออกจากตัว chip ไม่ได้ มันไม่ถึงร้อนยังไงละครับ เย็นซิแปลก เพราะปกติร้อนพอๆกับ CPU

  10. #10
    OverclockZone Member
    Join Date
    17 Feb 2009

    Default

    ครับ แต่ผมสงสัยตอนไปลองที่ร้านมันเปิดได้ปกติน่ะครับ ผมเลยสงสัย RAM เพราะว่าถ้ามันไม่แนบจริงๆมันต้องเปิดที่ร้านแล้วเป็นแบบตอนเปิดที่บ้านใช่มั้ยครับ.
    แล้วยังไงผมจะลองดูครับ รื้อกันอีกรอบ T T

  11. #11
    OverclockZone Member cyclonemon's Avatar
    Join Date
    27 Sep 2009

    Default

    ในร้านที่ว่าห้องแอร์???รึป่าวครับ

    กลับมาที่บ้านท่านห้องแอร์??ด้วยรึป่าว

    ลองตรวจสอบที่ sink nb ก่อนครับ

    อุณหภูมิของชิพเซ็ทเพิ่มขึ้นเรื่อยๆ คงไม่มีปัญหาอื่นนอกจาก sink ไม่แน่น กะ ระบายความร้อนไม่ดีแล้วล่ะครับ

    เพราะปกติ sink nb มันต้องร้อนครับ
    Last edited by cyclonemon; 14 Dec 2010 at 02:15:41.

  12. #12
    OverclockZone Member TuiLor's Avatar
    Join Date
    5 Jul 2010
    Location
    หมู่บ้านธารารมณ์ รามคำแหง150(ใกล้โรงเรียนเตรียมอุดมน้อมเกล้า)

    Default

    ต้องถามเพิ่มเติม ตอนเปิดที่ร้าน เค้าเปิดฝาเคสรึเปล่า ถ้าไม่เปิด เค้าเปิดในห้องแอร์รึเปล่า อย่างที่ข้างบนถามๆ กัน ส่วน IOH ด้านบนมีบอกกันหมดแล้วครับ ถ้าร้อนมากๆ ก็ไม่ Work แหละ ต้องเช็คเรื่องการทาซิลิโคน และอื่นๆ ประกอบกันครับ

  13. #13
    OverclockZone Member Ns-DexiosZ's Avatar
    Join Date
    12 Jul 2011
    Location
    Nakhonsawan

    Default

    X58 เบื่อมาก วันนี้ร้อนดับเลยผม - -*

  14. #14
    nikjaza's Avatar
    Join Date
    6 Mar 2009
    Location
    Bangkok, Ladprao 48 เคยอยู่ นครสวรรค์ , ลพบุรี

    Default

    โห ตรูโพสต์ตั้งแต่ปีกลาย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •