overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7
  1. #1
    OverclockZone Member
    Join Date
    12 Nov 2008

    Default รบกวนถามที พอดีใช้ amd

    คือไม่ทราบว่าไรเสียมั้ง คือแบบว่า บางครั้ง รีคอม เครื่องดับไปเลย บางครั้งเปิดเครื่องไม่ได้ ต้องไปถอดปลั๊กsuppy แล้วเสียบใหม่จึงจะติด งงมาก suppyจะเสียหรือเปล่า ประกอบมาได้ 2เดือนเอง PLENTY SUPERBLAck 500w ถอดหลังcaseนะ

  2. #2
    OverclockZone Member jet123's Avatar
    Join Date
    23 Nov 2009

    Default

    สายหลวมรึป่าว

  3. #3
    OverclockZone Member
    Join Date
    12 Nov 2008

    Default

    แน่นจนไม่รู้จะพูดว่างัย แบบว่าตอนนี้ปิดเครื่องไม่ได้ ปิดแล้วเปิดไม่ได้ ต้องปิดสวิทsuppy ถอดสายใส่ใหม่ เปิดสวิทจึงติด

  4. #4
    OverclockZone Member tawat_kun's Avatar
    Join Date
    14 Jun 2009
    Location
    A, A

    Default

    งง คิดไม่ออก
    แต่ที่แน่ๆ ไม่น่าจะเกี่ยวกับ AMD

    เท่าที่คิดออกตอนนี้ก็แค่ตรวจสอบว่ามีอะไรลงกราวด์หรือป่าว
    บางที่ไขน็อตติดเมนบอร์ดกับเคสหัวน็อตใหญ่เกิน
    กับลองเปลี่ยน PSU อาจยืมของใครมาใส่ดู
    หรือลองถอดสวิตช์ออกจากตัวเมนบอร์ด แล้วลองเปิดด้วยการเอาไขควงแตะเอา
    คิดออกแค่นี้อ่ะครับ

    แนะนำการตั้งคำถามแบบนี้ทำให้คนไม่ค่อยอยากเข้ามากตอบ
    แค่แนะนำเฉยๆนะครับไม่ได้ว่าอะไร

  5. #5
    OverclockZone Member boyro's Avatar
    Join Date
    20 Feb 2008
    Location
    พระยาสุเรนทร์

    Default

    น่าจะ PSU ถ้าไม่ใช่ก็ MB แหละครับ

  6. #6
    Drunk's Avatar
    Join Date
    8 Dec 2006
    Location
    นครสวรรค์

    Default

    ปัญหามันอยู่ระหว่าง PSU กับ Mainboard ไม่เกี่ยวกับ AMD เลย

  7. #7
    OverclockZone Member
    Join Date
    12 Nov 2008

    Default

    amd ไม่เกี๋ยวครับ พอดีเล่นamd ก็เลยถามในนี้อะ ได้สาเหตุละ น้องชาย แลกสายเอาของเราไปนะ ไปเอาคืนมาแระ สายปลั๊ก psu นะ มันแอบแลกตอนไหนไม่รู้ ขอบคุณมากที่ช่วยเหลือเรื่องไม่เป็นเรื่อง 55+


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •