overclockzonefanpage  overclockzoneth  TV  
Results 1 to 12 of 12
  1. #1
    OverclockZone Member MajesticX's Avatar
    Join Date
    13 Oct 2006
    Location
    FUCHU, TOKYO

    Default Power Supply ทีเสียงแปลกๆ ท่านใดเคยเจอมาคุยกันหน่อยครับ

    ผมใช้ Themaltake Tough Power 750 Watt
    ใช้อยู่ 2 ปีแรกก็ไม่มีปัญหาหรอกครับ ตอนนี้มันเริ่มมีอาการส่งเสียงแปลกๆครับ
    แต่ใช้งานได้ปกติดี
    เสียงเหมือนไฟชอตยาวๆนะครับ บางครั้งเป็นบางครั้งไม่เป็น
    ปิดสวิตซ์ด้านหลัง PSU ก็ยังดังครับ สงสัยว่าอาการนี้เอาไปเคลมเค้าจะรับเคลมรึเปล่าครับ

  2. #2
    OverclockZone Member kickmeekub's Avatar
    Join Date
    8 Jan 2009
    Location
    นนทบุรีศรีรามเทพนคร (ผิดที่เปล่า)

    Default

    เคลมได้จ้าเดี่ยวนี้ พาวดีๆ ก็เป็นกันเยอะ

  3. #3
    OverclockZone Member
    Join Date
    26 Nov 2010

    Default

    เป็น เสียง สัญญาน รึป่าว ครับผม แนะนำ แกะมา ดู ครับ ลอง ทำความ สะอาด ดู C ด้วย คำว่า บวม ไหม

    ลอง ทำความ สะอาด อิอิ จะได้ไม่เสียเที่ยว ท่า c บวม ก็ ส่ง เครม ไม่ได้ นะจ๊ะ จะบอกให้

  4. #4
    OverclockZone Member
    Join Date
    19 Jun 2010
    Location
    Trat, Thailand

    Default

    อาการนี้ไม่เคยเจอ ที่เจอมีแต่เปิดใช้งานอยู่แล้วดังเป็นบางครั้ง โดยเฉพาะตอนเครื่องทำน้ำอุ่นทำงาน

  5. #5
    OverclockZone Member MajesticX's Avatar
    Join Date
    13 Oct 2006
    Location
    FUCHU, TOKYO

    Default

    อ่าๆ ใช่ครับเสียงเหมือนตอนเครื่องทำน้ำอุ่นทำงาน แต่ไม่ได้เปิดนะสิครับ
    เพิ่งเชคประกัน ตอนนี้หมดไปแล้ว สงสัยจะซวยละ

  6. #6
    OverclockZone Member TuiLor's Avatar
    Join Date
    5 Jul 2010
    Location
    หมู่บ้านธารารมณ์ รามคำแหง150(ใกล้โรงเรียนเตรียมอุดมน้อมเกล้า)

    Default

    Power Supply ครางเสียงแปลกๆ เหมือนเสียงตอนได้อาบน้ำอุ่นสินะ - -'

    ปกติก็ลองส่งซ่อมดูก่อนหน่ะครับ อาจจะแค่พัดลมครางก็ได้หน่ะนะ Power คราง..... กำ.... แท้.... - -'

  7. #7
    OverclockZone Member cyclonemon's Avatar
    Join Date
    27 Sep 2009

    Default

    เป็นเสียงจี่ๆ รึป่าวครับ

    ผมก็ใช้ TT750W แบบท่านเหมือนกันซื้อมาครั้งแรกดังเลยใช้ไปซักพักอยู่ดีๆก็หายเลยไม่รู้ว่ามันเกิดจากสาเหตุอะไร

  8. #8
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default

    เสียงจี่ๆ ยาวๆๆ เดี๋ยวเป็นเดี๋ยวหาย ใช่หรือไม่ ครับ????

    ถ้าใช่ ผมก็เคยเป็นแต่นานมาแล้วครับ เคยไปถามเพื่อนมา มันไม่ได้บ้าคอม แต่มันบ้าเครื่องเสียงรถยนต์ครับ

    มันบอกว่า สงสัยอากาศในห้องที่วางคอมชื้นหรือเปล่า...

    ตอนนั้นก็ไม่แน่ใจไม่ได้สังเกตุ...เพื่อนผมมันบอกว่า พวกอุปกรณ์อิเล็คโทรนิคบางชนิด โดยเฉพาะพวกที่ใช้ไฟฟ้าสูง มันจะมีเสียงเวลาเจออากาศชื่นๆ

    เนื่องจากอะไรสักอย่างของมันไม่รู้ ผมจำไม่ได้ วันนั้นเมา อิอิ....

    มันบอก รถมันทำเครื่องเสียงมา เคยไปจอดตากฝนแบบไม่เคยโดนแดดมา 3 วัน แล้วไม่ได้ไปยุ่งกับรถเลย ตอนเปิดเครื่องเสียง มีเสียงจี่ๆ แบบนี้เดะ...

    มันบอกว่า ก็เอารถไปตากแดด ไม่ก็เปิดลำโพงเบิร์นไปเรื่อยๆ เดี๋ยวความร้อนจากสายไฟก็จะไล่ความชื่นไปเอง

    ตอนแรกผมก็ไม่เชื่อ...เพราะ PSU จะเฟ้ยย มันไม่ควรจะมีเสียง.....พอวันรุ่งขึ้น...มาสังเกตุ...เออหว่ะ ห้องมันชื้นๆ ฝนตกบ่อย...เอาวะ ลองย้ายคอมดู....

    เสียงดังจี่ๆ สักพัก ไม่เกิน 10 นาที หายเป็นปลิดทิ้ง....เลยนึกสนุก เอาไปไว้ที่เดิมอีก กะจะลองพิสูจดู...เปิดมาก็ปกติดี ไม่มีเสียงแล้ว ก็เลยนึกว่า ไอ้เรื่องอากาศชื้น มันคงมั่ว ที่เสียงมันหาย อาจเพราะตอนย้ายคอม คงไปโดนกระแทกอะไรนิดๆหน่อย เสียงเลยหาย เลยไม่คิดอะไร แล้วก็ปิดคอมไป

    มาเปิดอีกทีประมาณ 3 - 4 ชม. ดัง จี่ๆ อีกแล้ว ความนี้ลองอีกที...ย้ายที่อีก เหมือนเดิม....ประมาณ 10 นาทีเสียงหาย....

    แต่คราวนี้เอาไว้ที่เดิม....หลังจากนั้นมา 2-3วัน เสียงก็ไม่มีอีกเลย

    แต่ด้วยความที่ มันรก ต้องย้ายกลับที่ของมัน ผมเลยต้องจำใจไปวางไว้ที่ห้องเดิม แต่คราวนี้พก Silica Gel ยัดไปด้วย 2 ซอง

    เสียงไม่เคยดังอีกเลย


    ผมเลยขอสันนิฐานเล่นๆ ว่าอาจเป็นเพราะความชื้นหรือเปล่า??????

    ผิด ถูก ประการใด ข้าน้อย ขออภัยด้วย แค่อยากเล่าประสบการณ์ครับ

  9. #9
    nikjaza's Avatar
    Join Date
    6 Mar 2009
    Location
    Bangkok, Ladprao 48 เคยอยู่ นครสวรรค์ , ลพบุรี

    Default

    ผมยังไม่ออกอาการครับท่าน TT 550W ดีอยู่

  10. #10
    OverclockZone Member MajesticX's Avatar
    Join Date
    13 Oct 2006
    Location
    FUCHU, TOKYO

    Default

    Quote Originally Posted by cyclonemon View Post
    เป็นเสียงจี่ๆ รึป่าวครับ

    ผมก็ใช้ TT750W แบบท่านเหมือนกันซื้อมาครั้งแรกดังเลยใช้ไปซักพักอยู่ดีๆก็หายเลยไม่รู้ว่ามันเกิดจากสาเหตุอะไร
    อ่า ใช่เลยครับ ไม่รู้สาเหตุด้วยนะ สงสัยต้องหาช่างอิเลคแล้วละครับ ดังๆหายๆ

    จะว่าไปห้องผมก็ไม่ชื้นนะครับ ออกจะแห้งด้วย ทุกทีเวลาเล่นคอมพ์ เปิดแอร์ในห้องเกือบจะตลอดครับ

  11. #11
    OverclockZone Member MajesticX's Avatar
    Join Date
    13 Oct 2006
    Location
    FUCHU, TOKYO

    Default

    ไม่ทราบว่าใครเคยแกะมาซ่อม มาล้างบ้างป่าวครับ

  12. #12
    OverclockZone Member gviewweb's Avatar
    Join Date
    20 Nov 2010

    Default

    Gview มีคำตอบ เสียงแบบนี้คือเสียงของหม้อแปลง เป็นเสียงความถี่สูง แต่ต่ำกว่า 20KHZ เพราะว่าต่ำกว่า 20KHZ แล้วหูของมนุษย์เราถึงจะได้ยิน ปกติหม้อแปลงทำงานอยู่ที่ราวๆ 60KHZ นี่คือความถี่ของ swiching ความถี่มากกว่า 20KHZ แล้ว หูเราจะไม่ได้ยีนเสียง เพราะฉนั้น ปกติเราจะไม่ได้ยีนอะไรเลยจากการทำงานของ PSU(นอกจากพัดลม)

    สาเหตุที่ 1.เนื่องจากสารเคมี(ลักษณะกาว)อัดเข้าหม้อแปลงไม่แน่น มีช่องว่าง หม้อแปลงถึงเกิดเสียงสั่งสะเทีอน แต่ทีนี้ความถี่จะไม่ใช่ 60KHZ แล้วนะ ต้องต่ำกว่า แต่เท่าไรล่ะ แล้วแต่ความ***งของช่องว่าง แต่เมื่อต่ำกว่า 20KHZ เราจะได้ยินเสียงจี๊

    สาเหตุที่ 2.บางที่ขวดรวดอาจจะพันไม่แน่น เมื่อมีกระแสผ่าน จะเกิดแรงดึงดูด(คือทฤษฏีสนามแม่เหล็ก) ก็จะทำให้เกิดการสั่นสะเทือนได้ ความถี่นี้ส่วนมากต่ำ ก่วา 20KHZ แต่กรณีแบบนี้บางทีก็ไม่มีเสียง เป็นไปได้ว่า Load ไม่เท่ากัน กระแสก็ไม่เท่ากัน ทำให้แรงดึงดูดก็ไม่เท่ากัน(เพราะแรงดึงดูดขึ้นอยู่กันกระแสไฟ) ก็เหมือนเราดึงเชือก ตอนหลวมนิดๆ สามารถเด้นได้ ที่นี้จะเกิดเสียง แต่เมื่อดึงให้แน่นที่สุด ไม่สามารถเด้นได้ ก็ไม่เกิดเสียง(เช่นบางที load เบาๆได้ยินเสียง เมื่อ load มากขึ้น กลับไม่ได้ยีนเสียง)

    ขอสรูป 2 สาเหตูมาคร่าวๆ ยังไม่หมด ต่อไป Gview จะเขียนใน Blog Gview ให้ละเอียดกว่านี้ ใครสนใจติดตามต่อได้นะครับ
    Last edited by gviewweb; 18 Dec 2010 at 21:40:15.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •