overclockzonefanpage  overclockzoneth  TV  
Results 1 to 20 of 20

Thread: บอร์ด P5N-E SLI รองรับการ์ดจอ EN8500GT SILENT 512 M ป่าวคับ

  1. #1
    OverclockZone Member
    Join Date
    25 Oct 2007

    Smile บอร์ด P5N-E SLI รองรับการ์ดจอ EN8500GT SILENT 512 M ป่าวคับ

    บอร์ด P5N-E SLI รองรับการ์ดจอ EN8500GT SILENT 512 M ป่าวคับ คือผมซื้อการ์ดจอ Asus EN8500GT SILENT 512 M มาลงตอนแรกลงไดรเวอร์ที่มันแถมมาให้แล้วก็ค้างพอไปโหลดไดรเวอร์เวอร์ชั่นใหม่มาลงก็ลงได้พอลงได้แล้วปรากฎว่าหน้าจอมีลายอะไรไม่รู้เหมือนสีแตกแล้วเวลาเข้าไปเล่นเกมส์สีก็เพี้ยนๆแบบว่าพวกตัวละครก็เปงสีเขียวทั้งตัวเลยแถมพวกฉากพื้นก็ลอยขึ้นเหมือนมานแปลกๆไงไม่รู้คับได้โปรดช่วยผมด้วยคับ

  2. #2
    GIGABYTE United
    Join Date
    7 Jul 2007
    Location
    Castle Of Games

    Default

    เอาไปเครม

  3. #3
    OverclockZone Member
    Join Date
    25 Oct 2007

    Default

    แต่เพิ่งซื้อใหม่เลยนะคับมานจะเสียแล้วหรอ

  4. #4
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    การ์ดมันร้อนเกินไปรึป่าว

  5. #5
    OverclockZone Member
    Join Date
    25 Oct 2007

    Default

    แต่การ์ดรุ่นนี้มันไม่มีพัดลมอ่ะคับ แล้วมันจะเกี่ยวกับบอร์ดรับไม่ได้ป่าวคับ

  6. #6
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    ไม่เกี่ยวครับ ผมว่าน่าจะเกิดจาก ไดร์เวอร์หรือไม่ก็ความร้อน

  7. #7
    OverclockZone Member
    Join Date
    25 Oct 2007

    Default

    แล้วผมควรทำยังไงดีคับเนี่ย

  8. #8
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    ลองหาพัดลมเป่า เปลี่ยนไดร์เวอร์
    ถ้าไม่หายก็เคลมครับ

  9. #9
    OverclockZone Member
    Join Date
    25 Oct 2007

    Default

    ไดรเวอร์เปลี่ยนแล้วคับแต่ก็เหมือนเดิมคับ

  10. #10
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    ลองหาพัดลมเป่าครับ
    ถ้าไม่หายเอาไปเคลม

  11. #11
    OverclockZone Member
    Join Date
    25 Oct 2007

    Default

    แล้วไดรเวอร์นี่โหลดจาปเวป Asus หรือ Nvidia คับ

  12. #12
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    nvidia ครับ

  13. #13
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    เคลม กาณร์ดได้แล้วมั้ง

  14. #14
    GIGABYTE United
    Join Date
    7 Jul 2007
    Location
    Castle Of Games

    Default

    Quote Originally Posted by hero1985 View Post
    แต่เพิ่งซื้อใหม่เลยนะคับมานจะเสียแล้วหรอ
    มันเสียได้ครับ เอาไปเครมดีกว่า รีบๆไปจะได้ตัวใหม่ เครมช้าก็ต้องรอซ่อมหรือไม่ก็ได้ของเก่า

  15. #15
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    เอาไปเช๊คที่ศูนย์ ครับ (เคลม)

  16. #16
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    จขกท. ไม่อยู่สงสัยเอาไปเคลมแล้ว

  17. #17

    Default

    พึ่งซื้อมาใหม่ หากไปเคลมอย่างเร่งด่วน ก็ต้องได้ตัวใหม่มานะครับ ลองคุยกะเขาดีๆ เน้นๆครับ

    พึ่งซื้อมาใหม่นี่หมายถึงไม่เกินอาทิตย์2อาทิตย์นะครับ

  18. #18
    OverclockZone Member
    Join Date
    25 Oct 2007

    Default

    หรือว่า powersupply ไฟไม่พอหว่าคงไม่ใช่มั้งคับใช้ PowerSupply ธรรมดา 450 W

  19. #19
    OverclockZone Member PoUnD's Avatar
    Join Date
    15 Dec 2006

    Default

    มันกินไฟน้อยนะครับคงไม่น่าใช่ ยกไปร้านเถอะครับเสียเวลาหน่อยไม่ชัวร์กว่า เอาเครื่องไปเลยนะครับ

  20. #20
    OverclockZone Member
    Join Date
    25 Oct 2007

    Default

    ผมเอาการ์ดจอไปเคลมแล้วอ่าคับคิดไม่ถึงนะคับว่าเพิ่งซื้อมาจะเจอแบบนี้อ่าคับซวยเจงๆเยย ว่าแต่ไม่ใช่มาจากเมนบอร์ดแน่นอนใช่ป่ะคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •