overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member Nos4r2's Avatar
    Join Date
    7 Nov 2009

    Default ใช้ Roccat Kave แล้วเสียงไม่ออกอ่ะครับ

    ผมก็ต่อสายครบแล้วนะครับไฟที่หูฟังก็ขึ้นสายก็ต่อตรงทุกรูที่ด้านหลังของเคส USB ก็เสียบแล้วแต่ไม่มีเสียงอะไรเลยอ่ะครับงงมากครับพึ่งเคยใช้ของแพงครั้งแรก - -



    นี่อะครับผมต่อถูกสีทุกอันแต่เสียงไม่ออกครับงงมาก usb ก็เสียบแล้ว

  2. #2
    OverclockZone Member sleipnir's Avatar
    Join Date
    12 Mar 2009
    Location
    OCZ CopyRight Club

    Default

    ไปกด active sound card ใน sound properties

  3. #3
    OverclockZone Member Nos4r2's Avatar
    Join Date
    7 Nov 2009

    Default

    เข้าไปปรับตรงไหนอ่ะครับผมใช้ wiindow 7

    ปกติใช้หูฟังตัวอื่นเสียบช่องเขียวก็มีเสียง ช่องชมพูก็ใช้ไมค์พูดได้เลยอันนี้มีตั้ง 4 สายแถม usb อีก 1 งงมาก -*-
    Last edited by Nos4r2; 17 Dec 2010 at 23:53:34.

  4. #4
    OverclockZone Member Nos4r2's Avatar
    Join Date
    7 Nov 2009

    Default

    ผมใช้เมนบอร์ดตัวนี้อ่ะครับ P7P55D-E

  5. #5
    OverclockZone Member panjiwon's Avatar
    Join Date
    21 Aug 2009

    Default

    ตัวนี่ผมก็ใช้อยู่ครับ แปลกเหมือนกันเนาะ ถ้าเสียบช่องสีเขียว เสียง น่าจะมา ถ้าไม่ลำโพง ซ้ายขวา ก็ Center (จำไม่ได้)
    เครื่องผม ตอนแรกที่ซื้อมาก็มีอาการอีกอย่างคือ ตัวคอนโทรน เสียง ไม่ทำงาน แก้โดยการรีสตาร์ทเครื่อง หายครับ

    นายลองเสียบแล้วรีสตาร์ทเครื่อง 1 รอบ

    sound properties เลือกเป็น 5.1 ดูครับ ถ้าเทสแล้วเสียงออกตามทีเทส ถือว่าใช้ได้ แต่ถ้าไม่ออก ว่ากันอีกที

    อ่อ อีกอย่างนึง เวลาจะใช้ไมค์(เปิดไมค์) ไฟที่่หัวไมค์จะดับนะ ถ้าไฟหัวไมค์เปิด แสดงว่า ปิดไมค์ครับ (ตอนแรกผมก็งง ตั้งนาน นึกว่าเสียบสายผิด5555+)


    แล้วลองปรับที่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •