overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member nvw887's Avatar
    Join Date
    31 Jul 2007

    Default มีปัญหาใช้ Switching HUB มันขึ้น network cable is unplugged

    ผมใช้ Switching HUB ของ D-LINK 5 พอร์ต ต่อคอม 2 เครื่อง ก็ใช้เน็ตปกติ พอดีเพื่อนฝากซื้อ Switching HUB เลยไปซื้อของ smc 5 พอร์ต กะว่าพรุ่งนี้จะเอาไปให้เพื่อนเลยเอามาลองก่อน พอเสียบสายแลนเข้าไปต่อ 2 เครื่อง มันขึ้น A network cable is unplugged. แล้วก็กลับมาใช้ได้ปกติ สลับกันไปอย่างนี้ตลอดเลยครับ เป็นอย่างนี้ทั้งสองเครื่อง ลองเปลี่ยนพอร์ตก็เหมือนเดิม แต่พอใช้เครื่องเดียวกลับใช้ได้ แต่พอเสียบสายแลนของอีกเครื่องเข้าไป มันก็ขึ้นมาอีก ไม่ทราบว่าจะแก้ไขยังไงดีครับ พรุ่งนี้จะเอาไปต่อให้เพื่อน ๆ มันก็ไม่รู้เรื่องคอมเสียด้วย ลองค้นหาในเน็ต ก็ยังไม่ได้คำตอบที่แก้ไขได้ ขอบคุณครับ

  2. #2
    OverclockZone Member
    Join Date
    25 Jan 2009
    Location
    Namdaeng, Samutprakan // Mega Bangna

    Default

    เคยเจอปัญญาแบบนี้ครับ

    บางทีมีไฟรั่วมาจากเครื่องทีถอดออกแล้วหาย

    เคยเจอกับเน็ตหอครับ Switch 3COM ยังรวน

  3. #3
    OverclockZone Member
    Join Date
    21 Nov 2010

    Default

    ปัญหาง่ายมาก ^^

    แก้ดังนี้ ยกตัวอย่างกับ net true

    ต้องตั้งค่า เราเตอร์ก่อน

    เป็น

    192.168.1.1
    225.225.225.0
    192.168.1.1

    192.168.1.1
    บรรทัดล่างสุดไม่ต้องตั้ง

    ต่อมาตั้งที่เครื่องของเราเครื่องที่1

    192.168.1.2
    225.225.225.0
    192.168.1.1

    192.168.1.1
    บรรทัดล่างสุดไม่ต้องตั้ง

    ต่อมาเครื่องที่2

    192.168.1.3
    225.225.225.0
    192.168.1.1

    192.168.1.1
    บรรทัดล่างสุดไม่ต้องตั้ง

    เครื่องต่อๆไปก็เปลี่ยนตัวเลขสีแดงแล้วแต่จะตั้ง

    มันจะเป็นการล๊อครหัส ip ถ้าไม่ได้ตั้งมันจะ auto ไม่แปลกที่พออีกเครื่องเปิดมามันจะซ้ำ IP ทำให้เล่นไม่ได้

    แต่พอตั้งแล้ว จบ


    ถ้าแก้แล้วไม่หายต้องถามห้อง network แล้วละเรารู้แค่นี้ Credit คุณ Cal2Toon

  4. #4
    OverclockZone Member GOD-HAND's Avatar
    Join Date
    27 Nov 2006

    Default

    เอามาจากหนังสือ อาการ network cable is unplugged
    1.ตรวจสอบการเสียบขั้วต่อของสายสัญญาณ ที่ปลายสายทั้งสองด้านว่าหลวมหรือไม่ (ปลายด้านที่เสียบกับเครื่องคอมพิวเตอร์ของเรา และปลายด้านที่เสียบอยู๋กับ ฮับ/สวิตซ์) อาจลองถอดดูเพื่อตรวจสอบข้วเชื่อมต่อ และเสียบใหม่อีกครั้ง
    2.หากปัญหาไม่ได้มาจากข้อ 1 ให้ตรวจสอบที่ตัว adsl router ว่าเสียบสายไฟและเปิดสวิทซ์เรียบร้อยแล้ว
    3.หากที่เราท์เตอร์มีพอร์ตเชื่อมต่อเหลืออยู่ ให้ถอดสายสัญญาณของเครื่องที่มีปัญหา และลองนำไปต่อกเบช่องพอร์ตอื่นๆ ดูว่ามใช้งานได้หรือไม่ ถ้าใช้งานได้ (ไอคอนเชื่อมต่อเปลี่ยนสถานะเป็น Connected) แสดงว่าช่องพอร์ตของเราท์เตอร์เดิมเสีย
    4.ลองเปลี่ยนไปใช้สายสัญญาณเส้นใหม่ อาจเป็นไปได้ว่าสายสัญญาณมีปัญหา เช่น การเข้าหัว RJ-45 ไม่แน่น หรือใช้ประเภทของสายสัญญาณผิด (ประเภทสายตรง กับสายแบบไขว้)
    5.สุดท้ายหากลองตรวจสอบทั้งหมดแล้ว อาจเป็นไปได้ว่าการ์ดเชื่อมต่อของเรามีปัญหาถ้าเป็นไปได้ลองใช้สายสัญญาณที่ใช้อยู่ที่เครื่องเรา ไปใช้เชื่อมต่อกับเครื่องคอมพิวเตอร์เครื่องอื่นดู ถ้าใช้งานได้ แสดงว่าปัญหาอยุ่ที่การ์ดเครือข่าย แต่หากเครื่องอื่นก็มีปัญหาเช่นกัน
    แม้กระทั่งเปลี่ยนสายสัญญาณแล้วก็ยังไม่หาย แสดงว่าปัญหาน่าจะมาจากอุปกรณ์ที่เครื่องคอมพิวเตอร์เชื่อมต่อด้วย เช่น เราท์เตอร์ หรือ ฮับ เป็นต้น

  5. #5
    OverclockZone Member stepmixer's Avatar
    Join Date
    3 May 2008
    Location
    Bkk.

    Default

    ผมก็เคยเป็นครับ แต่ไม่กี่ครั้งนานๆเป็นที แบบที่ท่านข้างบนบอกไว้ว่า พอเปิดเครื่องที่สอง ip มันซ้ำกับเครื่องแรก แต่มันนี้ผมก็ไม่ได้ตั้ง เป็น Auto อยู่ครับ

    ป.ล. ผมใช้ D-Link 8 Port ครับ (DES1008D มั้ง ถ้าจำไม่ผิด)


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •