overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7
  1. #1
    OverclockZone Member
    Join Date
    19 Dec 2010

    Default ปรึกษาคอมเปิดไม่ติดครับ

    - คอมพิวเตอร์ที่ใช้มาร่วม 8 ปีแล้วครับ Mainbroad P4PE CPU P4 2.4G
    อยู่ดีๆเปิดไม่ติดครับ
    - พัดลมติดทุกตัว ทั้งการ์ดจอและ CPU ตอนเปิด
    แต่จอไม่แสดงผลอะไรเลย จอ LCD ไม่สามารถ detect สัญญาณได้เลยต้องแต่ตอน boot BIOS
    - จอไม่เสียแน่นอน ลองเอาไปเสียบกับอีกเครื่องแล้วติดแน่นอน ไม่มีเสียงร้องใดๆจาก Mainbroad
    - ลองถอดทุกอย่างออกหมดแล้วเหลือแค่ที่จำเป็นคือ power supply, CPU, Display Card และ RAM ก็ไม่ติด
    - การ์ดจอมีสองอัน มีสำรองอันหนึ่งลองเปลี่ยนดูแล้วไม่ติดทั้งคู่ แต่ก็ไม่ได้ใส่นานแล้วไม่แน่ใจว่ายังใช้ได้อยู่หรือเปล่า แต่ลองไม่ใส่เลย พบว่าไม่มีเสียงเตือนจากบอร์ด
    - RAM มีสองอันลองเปลี่ยนถอดมาใส่แค่ตัวเดียวสลับกันก็ยังไม่ติด เอายางลบลบดูแล้ว ลองไม่ใส่เลย ก็มีเสียงเตือนจากบอร์ด
    - กำลังสงสัยว่าไม่ mainbaord ก็ power supply อาจจะเสีย แต่ไม่มีให้ลองเปลี่ยนแล้ว
    เลยอยากลองขอคำแนะนำ ก่อนจะไปลองซื้อ power supply มาลองเปลี่ยนดู
    หรือพวกสายไฟที่ต่อไปที่เคสมันขาดอะไรแบบนี้จะมีเกี่ยวไม่ครับ
    - จริงๆคิดว่าไม่น่าเป็นที่ power supply เพราะพัดลมก็ติดดีแต่ก้คิดว่า mainbroad และ CPU ไม่น่าจะเสีย


    - อาการที่เจอระหว่างพยายามแก้ครับอาจลำดับไม่ถูกต้องนะครับ เพราะก็มั่วไปเรื่อยๆ
    ตอนแรกที่เปิดไม่ติด ลองเปิดฝาเคสมาอยูดีๆก็ติดแต่พอปิดเคสก็เปิดไม่ติดเหมือนเดิม
    ลองเปิดฝาเคสมาอีกที เปิดติดแต่พอเข้าวินโดไปแล้วขึ้นจอฟ้า พอ restart ก็เปิดไม่ติดอีก
    ลองเปิดไปเปิดมาติดแต่ลองนั่งดูค่า bios อยุ่ดีก็ค้างกดอะไรไม่ได้
    ลองเปลี่ยนการ์ดจอแล้วอยู่ดีก็เปิดติด แต่พอปิดแล้วเปิดใหม่ก็ไม่ติดแล้ว
    และสุดท้ายตอนนี้เปิดไม่ขึ้นเลยครับ แต่ พัดลมติดทุกตัว ทั้งการ์ดจอและ CPU ตอนเปิด

    รบกวนข้อคำชี้เแนะหน่อยนะครับ
    ขอขอบคุณล่วงหน้าสำหรับทุกคำตอบครับ

  2. #2
    OverclockZone Member darkface's Avatar
    Join Date
    16 Aug 2008
    Location
    หาดใหญ่

    Default

    เคลียร์ cmos ก่อนมั้ง อาการแบบนี้

  3. #3
    OverclockZone Member
    Join Date
    19 Dec 2010

    Default

    ผมลองแกะถ่าน mainborad ออกมาแล้ว
    แล้วก็ลอง clear CMOS แล้วครับ ไม่หาย ทำตามคู่มือ
    ดึงปล็กออกแล้ว ย้ายจาก pin 1-2 ไป 2-3 5-10วินาที ไม่หายเลยครับ

  4. #4
    OverclockZone Member
    Join Date
    18 Jan 2010

    Default

    น่าจะ psu ครับ

  5. #5
    OverclockZone Member
    Join Date
    19 Dec 2010

    Default

    ลองเอา psu อีกตัวมาเสียบแล้วครับ ไม่ติดครับ ถัาจะไม่รอด
    ว่าจะัลองยกไปให้ช่างที่พันทิพย์ดู คิดว่าดีเปล่าครับ
    มีร้านแนะนำบ้างไม่ครับ
    ที่เหลือก็แค่ Mainbroad แล้ว ถ้า RAM และการ์ดจอไม่เสียพร้อมกันสองอัน

  6. #6
    OverclockZone Member onoshow's Avatar
    Join Date
    7 Sep 2009
    Location
    พิษณุโลก รามคำแหง พุทธมณฑลสาย5

    Default

    มีแวว บอร์ดท่านจะไปแล้วครับ

  7. #7
    OverclockZone Member
    Join Date
    19 Dec 2010

    Default

    คิดว่าอาจเป็นแบบนั้นเหมือนกันครับ ถ้ายกไปนช่างที่พันทิพยนี้ มันจะช่วยอะไรได้เปล่าครับ เท่าที่ดูบอร์ดไม่มี C บวมเลยสักตัว
    แต่การ์ดจอบวมทั้งสองการ็ดแต่มัน็้บวมมานานแล้วนะครับ
    อีกกรณีที่คิดคือการฺ์ดจอเสียงทั้งสองอัน มันจะยังหาซื้อได้เปล่าไม่รู้ยังเป็น slot AGP อยุ่เลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •