overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11
  1. #1
    OverclockZone Member munkaii's Avatar
    Join Date
    28 Nov 2009

    Default ภาพนี้เกิดจากไรครับ(gts450

    ผมเพิ่งเปลี่ยน การ์ดจอมาใหม่

    นี่ครับสเปค
    Cpu:amd x2 240
    ram:2gb/800 kington
    VGA:asus gts450 1gb/ddr5
    mainboard: ECS a780GM-A
    hdd:500gb wd green
    psu:TG600-u37

    แต่เดิมใช้4670 เล่นปกติ

    ตอนนี้ภาพเป็นเช่นนี้


    เป็นบกพร่องที่ตัวการ์ด หรือ ผมต้อง แก้ไข อย่างไร

    ผู้รู้ช่วยทีครับ
    Last edited by munkaii; 20 Dec 2010 at 00:36:08.

  2. #2
    OverclockZone Member Alexandrite's Avatar
    Join Date
    20 Dec 2006

    Default

    link ที่คุณโพสต์มามันไม่ใช่ลิงค์รูปอะครับ แต่มันเป็นลิงค์ยืนยันการลบรูป -*-

    อัพใหม่เหอะครับ (รูปอะ)

  3. #3
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ใช้หัวแปลง DVIไป RGB หรือเปล่าครับ

  4. #4
    OverclockZone Member munkaii's Avatar
    Join Date
    28 Nov 2009

    Default

    แก้ไข ละครับ

  5. #5
    OverclockZone Member munkaii's Avatar
    Join Date
    28 Nov 2009

    Default

    Quote Originally Posted by wikorn View Post
    ใช้หัวแปลง DVIไป RGB หรือเปล่าครับ
    ป่าวครับ ตอนนี้ หายละครับ ลอง ลดจาก1920*1080 เหลือ1680*1050 แล้วภาพปกติ ลองปรับคืนก็ ปกติละครับ


    ปล.งง เกิดจากอะไร ผู้รู้ช่วยตอบด้วยนะครับ เป็นความรู้

  6. #6
    OverclockZone Member The Bullet's Avatar
    Join Date
    10 Jul 2010
    Location
    พระโขนง/บางจาก/ซีคอน/เสรี/สุขุมวิท77-เส้นอ่อนนุช/BTS

    Default

    ผมไม่มั่นนะ เเต่ถ้าเป็นผมพึ่งซื้อมาจะรีบเคลมอย่างด่วน อาการ เหมื่อน OC gpuมาไม่เสถียร-*-

  7. #7
    nikjaza's Avatar
    Join Date
    6 Mar 2009
    Location
    Bangkok, Ladprao 48 เคยอยู่ นครสวรรค์ , ลพบุรี

    Default

    VGA บกพร่องแล้วมั่ง

  8. #8
    OverclockZone Member heronic's Avatar
    Join Date
    28 Sep 2010
    Location
    LP-CM

    Default

    Quote Originally Posted by munkaii View Post
    ป่าวครับ ตอนนี้ หายละครับ ลอง ลดจาก1920*1080 เหลือ1680*1050 แล้วภาพปกติ ลองปรับคืนก็ ปกติละครับ


    ปล.งง เกิดจากอะไร ผู้รู้ช่วยตอบด้วยนะครับ เป็นความรู้
    ผมก็เคยเป็นเหมือนคุณนะคับ ผมใช้ GTS250 1GB DDR5 อะคับปรับสูงมากๆปุบภาพมันจาเป็นเหมือนท่านเลย แล้วก็ลองปรับให้มันพอดีๆหรือลดลงมา ภาพก็ไม่มีปัญหาเลย สงสัยกราฟฟิกเกินกว่าที่การ์ดจอจะรับได้มั่งคับ เด่วรอผู้รู้มาตอบดีกว่าคับ

  9. #9
    OverclockZone Member munkaii's Avatar
    Join Date
    28 Nov 2009

    Default

    เด๋วต้องหาเกมส์หนักๆมาลองก่อนครับ เป็นเกมส์เดียวนี่ยังงัยอยู่

  10. #10
    OverclockZone Member mookDANG2008's Avatar
    Join Date
    3 Feb 2008
    Location
    ปลาหวันทีวี~

    Default

    ผมเคยเป็นตอน OC แล้วแต๊ป มันเป็นภาพแบบนี้ เล่นได้ปกติ แต่ซักพักมันก็รีเครื่อง

  11. #11
    CEO Nvidia KAYAZUDA's Avatar
    Join Date
    24 Aug 2010

    Default

    มันเกิดการ invert Colour ขึ้น ทำให้ สีที่ได้ เป็น ตรงกันข้ามกัน ซึ่งทำให้ท่าน วิกร ถามเรื่อง สัญญาณภาพครับ เพราะว่า สัญญาณสีเกิดการสั่งงาน แสดงผลออกตรงกันข้าม

    แต่ถ้า ตอนนี้ปกติแล้ว และไม่มีอาการอะไรอีกก็ไม่ต้องกังวลครับ เพราะมันอาจจะเอ๋อครั้งเดียว ^ ^


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •