overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14
  1. #1
    OverclockZone Member
    Join Date
    2 Nov 2010

    Default มีแสียง "แปะ" จากลำโพงตลอดครับ

    อยากรบกวนถาม เนื่องจากประกอบคอมมาใหม่ Spec
    X6 1095T
    Ram 8 GB
    บอร์ด gigabyte 890gpa-ud3h
    Creative X-Fi titanium
    ลง windows 7 64 bits

    พอฟังเพลงแล้วเสียงออกดี แต่มีเสียงดังแปะเบาๆอยู่เรื่อยๆในbackgroundครับ ลองต่อIpodกับลำโพงแล้วไม่เป็น เลยคิดว่าไม่น่าจะเกี่ยวกับลำโพงไม่ดี(เอาหูฟังอีกตัวมาต่อก็ยังได้ยินตลอด) ลองเอาการ์ดออก แล้วฟังon-boardก็เพิ่งจะสังเกตว่าเป็นเหมือนกัน ผมมีอีกเครื่องspecพอกันก็มีเสียงใสดี ลองupdate driverแล้วก็ไม่หาย เลยอยากถามว่ามีใครมีความเห็นหรือเคยเจอปัญหานี้หรือเปล่าครับ

  2. #2
    OverclockZone Member XsoeIIsJ's Avatar
    Join Date
    5 Dec 2008
    Location
    ไม่รู้เหมือนกัน

    Default

    ไช้โปรแกรมอะไรฟังเพลง , ลง Codec อะไรหรือเปล่า

  3. #3
    OverclockZone Member mujaarm's Avatar
    Join Date
    4 Jun 2007
    Location
    บางแค สายใต้ใหม่ ตลิ่งชัน

    Default

    ของผมไม่เป็นครับ
    X4 B50
    Ram 4GB
    ASUS 785TD V-EVO
    X-Fi Titanium FCS SB0886
    W7 64
    FOOBAR

  4. #4
    OverclockZone Member tiger X-fi's Avatar
    Join Date
    24 Feb 2010
    Location
    กำนันแม้น 24

    Default

    ลองดูครับ ...ลองเปลี่ยน Power Supply เอาตัวอื่นมาใส่เทสดูครับ

  5. #5
    OverclockZone Member mujaarm's Avatar
    Join Date
    4 Jun 2007
    Location
    บางแค สายใต้ใหม่ ตลิ่งชัน

    Default

    ^
    ถูกของท่านเสือ PSU ก็สำคัญ

    ผมใช้ ENERMAX LIBERTY 500W ,ต่อสายดิน, สาย AC & เต้าเสียบก็ใช้แบบทำขาย(ราคาร่วม 3000฿)

  6. #6
    OverclockZone Member
    Join Date
    27 Oct 2010

    Default

    ปิดแล้วเปิดใหม่ครับ

  7. #7
    OverclockZone Member autping's Avatar
    Join Date
    4 Oct 2010
    Location
    สีลม สาทร

    Default

    ของผมก็เป็น ปิดแล้วเปิดใหม่ก็ไม่หาย PSU Seasonic400w ลำโพงEACAN A200II

  8. #8
    TroRuwA
    Guest

    Default

    ไอเสียงแปะๆของผมก็เคยเป็นนะ แต่พอใส่ SC ก็หาย เลยคิดว่าน่าจะเป็นที่เรื่องไฟ
    ลอง PSU ไฟนิ่งๆ + เดินสายดินดูครับ
    Last edited by TroRuwA; 21 Dec 2010 at 17:24:02.

  9. #9
    OverclockZone Member
    Join Date
    23 Jan 2008

    Default

    ลองปรับ Sampling Rate ให้น้อยลงครับเวลาฟัง แล้วสังเกตุว่าดีขึ้นหรือเปล่า

  10. #10
    OverclockZone Member nanojung's Avatar
    Join Date
    17 Sep 2008
    Location
    ทวีวัฒนา กรุงเทพฯ

    Default

    มันคืออะไรครับ SC อธิบายนิดครับจะได้ไปแก้ของผมบ้างครับขอบคุณล่วงหน้าครับ

  11. #11
    OverclockZone Member ManiacMaew's Avatar
    Join Date
    4 Aug 2009

    Default

    sc = sound card

  12. #12
    OverclockZone Member inosite_d's Avatar
    Join Date
    15 May 2009

    Default

    ลองดูพวกโปรแกรมประหยัดพลังงาน CPU cool&quiet ของ CPU พวกนี้ทำให้เพลงกระตุกได้ครับ อย่างบอด GIG เวลาผมใช้โปรแกรม EASY Saver Energy เพลงจะกระตุก ลองไปปิดค่าพวกนี้ดู

  13. #13
    e20zei's Avatar
    Join Date
    4 Sep 2008
    Location
    เกษตร-นวมินทร์

    Default

    ผมเคยเป็น สาเหตุเนื่องจาก PSU ครับ (ไฟไม่พอหรือไม่นิ่งก็ไม่รู้)

    ผมรู้อยางเดียวของผมเปลี่ยนแล้วหายเลยครับ....

  14. #14
    OverclockZone Member nanojung's Avatar
    Join Date
    17 Sep 2008
    Location
    ทวีวัฒนา กรุงเทพฯ

    Default

    ผมลองปรับ Sampling Rate ดูแล้วรู้สึกว่าจะไม่เป็นแล้วหรือยังเป็นอยู่ก็ไม่รู้แต่ไม่ได่ยินเสียงว่ามันดังออกมาชัดเจนยังไงก็ทดลองดูก่อนน่ะครับไม่เสียหาย



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •