overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    14 Jun 2008

    Default External Hard disk มีปัญหาครับ

    ผมเอาฮาดดิสนอกตัวนี้มาเสียบเครื่องตัวเอง (หัวเสียบเปน USB) ปรากฏว่าไม่มีไรเกิดขึ้นเรยครับ แต่พอเอาไปเสียบคอมเครื่องอื่นๆปรากฏว่าใช้ได้ปกติ ทีนี้เปลี่ยนเมนบอดไหม่ แล้วลองเสียบฮาดดิสนอกนี้อีก ปรากฏว่าไม่ติดอีก ลองเอาพวกแฮนดี้ไดรว์อื่นๆมาเสียบก็ใช้ได้ปกติ แต่ทำไม ฮาดดิสนอก ตัวนี้เอามาเสียบแล้วไม่ติด มะก่อนก็เสียบใช้ได้ดีอยู่นะครับ พอเอาไปเสียบเครื่องอื่นๆก็ใช้ได้ปกติ งงมากครับ หรือเปนเพราะผมไปตั้งค่าอะไรไว้ที่ CPU เปนไปได้หรือปล่าว

  2. #2
    nikjaza's Avatar
    Join Date
    6 Mar 2009
    Location
    Bangkok, Ladprao 48 เคยอยู่ นครสวรรค์ , ลพบุรี

    Default

    ผมว่าน่าจะเป็นที่ บอร์ดส่งไฟเลี้ยง Port USB ไม่พอครับทำให้ไม่ขึ้นอ่ะครับ

  3. #3
    OverclockZone Member
    Join Date
    14 Jun 2008

    Default

    แล้วแก้ยังไงหรอคับ

  4. #4
    OverclockZone Member NSign's Avatar
    Join Date
    5 Oct 2006
    Location
    Suthisarn<>Bangpakong

    Default

    ลองเอาอุปกรณ์ต่อพ่วงที่ช่อง usb ที่ไม่จำเป็นออกก่อน แนะนำว่าควรเสียบช่องต่อด้านหลังเครื่องครับ

  5. #5
    OverclockZone Member
    Join Date
    14 Jun 2008

    Default

    ครับต่อที่ยูเอสบีด้านหลังเครื่องครับ แล้วผมต่อแค่HDD ตัวเดียวครับ ยังไม่ปรากฏอะไรขึ้นมาเรย

    ขนาดเปลี่ยนเมนบอดแล้วนะเนี่ย - -


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •