overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    21 Dec 2010

    Default อาการแบบนี้ การ์ดจอ เสียรึป่าวครับ?

    การ์ดจอผม จีฟอส9800 gt อาการมันคือ ผมเล่นๆไปอยู่ จอลายภาพค้าง

    แล้วพอบูทเข้าวินโดว์ ตรงภาพ ก่อนเข้าวินโดว์ ก็ลายเป็นจุดๆ

    ผมก็เลยลองเข้าเซฟโหมด ปรากฏว่า ภาพก็ปกติทุกอย่าง ก็คิดว่าน่าจะเป็นที่ไดร์เวอร์

    ลองตัดใจลง ไดร์เวอร์ใหม่ ก็เป็นอาการเดิมอีก สุดท้ายก็เลยลองลง วิน7 ลงเสร็จ ก็ลงไม่ได้อีก

    Win7มันฟ้อง ว่า
    Windows has stopped this device because it has reported problems. (Code 43)
    ทั้งๆที่ผมใช้ทั้ง ไดร์เวอร์จากแผ่น ไดร์เวอร์โหลดเอง

    ตอนนี้ผมไม่หมั่นใจว่าสรุปอะไรมันเสีย -*- ขอคำชี้แนะด้วยครับ

  2. #2
    CEO Nvidia KAYAZUDA's Avatar
    Join Date
    24 Aug 2010

    Default

    การ์ดจอ กลับ บอร์ดครับ เป็นไปได้ 2 อย่าง

    แต่อาการที่ท่านถาม มาจาก VGA ค่อนข้างชัวร์ครับ

    ขอเพิ่มอีกนิด

    อาการนี้ 9800 GT เสียบไฟเลี้ยงมั้ยครับ ถ้าเสียบไฟเลี้ยง มีโอกาสเกิดจาก PSU ไฟไม่พอก็เป็นได้ด้วยครับอีกอาการหนึ่ง

  3. #3
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รับของ พาลาเดียม ไอที ประตูน้ำ

    Default

    เช็คความร้อน
    เปลี่ยนไดว์เวอร์
    แล้วใช้ PSU อะไรอยู่ครับ

  4. #4
    OverclockZone Member Yokboa's Avatar
    Join Date
    27 May 2008
    Location
    อยู่หลายที่ ทักมาก่อนครับ

    Default

    แรมการ์ดจอเสีย ฟันธงตรงเป้า เอาไปเคลมซะ

  5. #5
    OverclockZone Member
    Join Date
    21 Dec 2010

    Default

    ผมลอง เปลื่ยน PSU ละครับ ตอนแรก ใช้จีวิว 550W แล้วก็เลยลองใช้ เรดแม็ก630W

    ก็ยังเป็นเหมือนเดิมอ่ะครับ เดี่ยวจะลอง เอา MB กะ VGA ไปเคลมดู อันไหนมันเช็คว่าผ่านก็ ว่ากันไป

    ขอบคุณครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •