overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4
  1. #1
    OverclockZone Member vins's Avatar
    Join Date
    20 Jun 2009
    Location
    ศรีราชา ชลบุรี

    Default toshiba satellite L650 เปิด fast boot ใน bios แล้วบู๊ตเข้า bios ไม่ได้

    มีปัญหาครับ toshiba satellite L650 พอดี จะลงวินโดวส์ใหม่ format ไดร์ฟ c ไปแล้ว
    แต่ดันไปตั้งค่าให้มัน fast boot ใน bios
    แล้วไปตั้งให้มันบู๊ตเครื่องจาก usb ไว้เพื่อจะลงวินโดวส์จาก usb
    ผลคือ พอรีบู๊ตเพื่อจะลงวินโดวส์ เครื่องติดแต่ไม่บู๊ตไปไหนเลย


    สรุปปัญหา
    ยังไม่ได้ลงวินโดวส์ใหม่ เปิด fast boot ใน bios ไว้ มันเลยไม่รู้จะบู๊ตเข้าอะไร
    เปิดเครื่องติดแต่ไม่บู๊ตไปไหนเลย
    เข้าหน้า set bios ไม่ได้เลย

    หาข้อมูลในเน็ตบอกว่าต้อง flash bios ใหม่จึงจะบู๊ตเข้าหน้า bios ได้ แต่ผมไม่รู้จะ flash bios เข้าไปยังไงครับ ใครก็ได้ช่วยผมที

    ขอบคุณครับ

  2. #2
    OverclockZone Member Heer_nut's Avatar
    Join Date
    14 Feb 2008
    Location
    KU SRC

    Default

    เคยมีคนตั้งทู้ถามเหมือนกันครับ งมกันนานเหมือนกัน สุดท้ายต้องเเฟรชไบออสครับ -*-

  3. #3
    OverclockZone Member vins's Avatar
    Join Date
    20 Jun 2009
    Location
    ศรีราชา ชลบุรี

    Default

    ทำได้แล้วครับ
    กดเปิดเครื่องแล้วต้องกด f2 ทันทีเลยต้องเร็วมากๆเลยครับ เข้าหน้า biosได้ครับ

  4. #4
    OverclockZone Member Heer_nut's Avatar
    Join Date
    14 Feb 2008
    Location
    KU SRC

    Default

    Quote Originally Posted by vins View Post
    ทำได้แล้วครับ
    กดเปิดเครื่องแล้วต้องกด f2 ทันทีเลยต้องเร็วมากๆเลยครับ เข้าหน้า biosได้ครับ
    -*- ง่ายขนาดนั้นเลย ขอบคุณสำหรับวิธีครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •