overclockzonefanpage  overclockzoneth  TV  
Results 1 to 17 of 17
  1. #1
    OverclockZone Member
    Join Date
    26 Apr 2010

    Default มีปัญหาเรื่อง เสียงเพลงไม่ออก Sub woofer ครับ

    ผมซื้อลำโพง ยี่ห้อ microlab 5.1 x15 พร้อมกับ sound card ของ creative audigy value ครับ

    เครื่องคอมผม ใช้ window 7 ลง codec k-lite 6.50 ตั้งค่าตามมาตรฐานที่ codec กำหนดมาตั้งแต่ต้น โดยให้ใช้ได้ทั้ง window media player และ media player classic เลือกเป็น ลำโพง 5.1

    ปัญหาที่ผมเจอคือ ผมสามารถดูหนังแล้วเสียงออกครบได้ตามปกติ ถูกตำแหน่งทุกลำโพง แต่เวลาฟังเพลง เสียงเบส เสียงกลอง จะไม่ออกตรง subwuffer เลยครับ T_T แต่เสียงร้องเสียงดนตรีออกครบในสี่ลำโพงที่เหลือ ไม่ว่าจะไปแก้ไปเซ็ตมันยังไงก็ไม่ยอมออก ปรับเป็น 2.1 ก็ออกแค่สองลำโพง ผมเลยคิดว่าอาจจะต้องไปเซ็ต codec เพิ่มเติม แต่ก็ไม่รู้ว่าจะเซ็ตอะไรตรงไหน

    ใครพอมีความรู้ช่วยตอบทีครับ หาวิธีมานานมากแล้วครับ หรือเป็นที่ soundcard เป็น creative ที่รับได้ 7.1 ครับ ขอบคุณล่วงหน้าครับ

  2. #2
    OverclockZone Member Hunto's Avatar
    Join Date
    19 Jan 2008
    Location
    ร้าน FULL OPTIONS โพธาราม นครปฐม ราชบุรี บ้า

    Default

    ปรับพวก EQ ยังครับ

  3. #3
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    ไม่เคยใช้งานลำโพงอันนี้ ไม่รู้ว่าเบื้องต้นจะเหมือนๆ 5.1 ทั่วไปรึเปล่านะครับ?

    มันมี Subwoofer volume รึเปล่า? ถ้ามี อาจจะปรับไว้น้อย
    เพราะ 5.1 เนี่ย ยังไงถ้ามันออก 2.1 มา ซับต้องมีทำงานบ้างละ

    ถ้าไม่ดังจริงๆ เอาไปเปลี่ยนที่ร้าน ...

  4. #4
    OverclockZone Member
    Join Date
    26 Apr 2010

    Default

    Quote Originally Posted by Hunto View Post
    ปรับพวก EQ ยังครับ
    มันต้องปรับเป็นอะไรเหรอครับ

  5. #5
    OverclockZone Member
    Join Date
    26 Apr 2010

    Default

    Quote Originally Posted by Zepherous View Post
    ไม่เคยใช้งานลำโพงอันนี้ ไม่รู้ว่าเบื้องต้นจะเหมือนๆ 5.1 ทั่วไปรึเปล่านะครับ?

    มันมี Subwoofer volume รึเปล่า? ถ้ามี อาจจะปรับไว้น้อย
    เพราะ 5.1 เนี่ย ยังไงถ้ามันออก 2.1 มา ซับต้องมีทำงานบ้างละ

    ถ้าไม่ดังจริงๆ เอาไปเปลี่ยนที่ร้าน ...
    มี subwoofer volume ครับ ผมลองเปิดดังแล้วครับ หนังไม่มีปัญหาเลยครับ มีปัญหากับเพลง ซึ่งผมว่าน่าจะเป็นที่ การเซ็ตค่าอะไรบางอย่างของตัว decoder แต่ไม่รู้ว่าตรงไหนต้องปรับยังไง เศร้า T_T

  6. #6
    OverclockZone Member Hunto's Avatar
    Join Date
    19 Jan 2008
    Location
    ร้าน FULL OPTIONS โพธาราม นครปฐม ราชบุรี บ้า

    Default

    ไม่มั่นใจว่าหน้าจอควบคุมมันจะเหมือน x-fi elite pro หรือเปล่าอ่ะครับ

  7. #7
    OverclockZone Member ManiacMaew's Avatar
    Join Date
    4 Aug 2009

    Default

    ไม่ชัวร์น่ะ
    ใช้driver อะไรหว่า
    ถ้าsupport pack ของ k daniel
    ให้ลองไปเซ็ตพวก bass boost ให้มัน cut off frequency ลงไปที่ซับอ่ะครับ(ประมาณที่100-150Hz)

  8. #8
    OverclockZone Member tiger X-fi's Avatar
    Join Date
    24 Feb 2010
    Location
    กำนันแม้น 24

    Default


  9. #9
    OverclockZone Member fenderfree's Avatar
    Join Date
    13 Aug 2009
    Location
    BKK

    Default

    ลองสลับ center กับซับดูก่อนครับ เพราะที่มันออก 5.1 มันมีแชแนล center แล้วลำโพงมันมีวงจรตัดความถี่
    สำหรับซับมันเลยออกเป็นซับ แต่ฟังเพลงมันไม่มีแชแนล center ลำโพงมันเลยไม่มีอะไรให้ตัดความถี่เข้าซับ
    รู้สึกว่ามันจะสลับในโปรแกรมไดว์เวอร์ อะไรงี้ได้เลยนะไม่ต้องไปสลับที่สาย ได้ไม่ได้ไงมาบอกเป็นความรู้ให้กับท่านอื่นๆทีนะครับผม

  10. #10
    OverclockZone Member extended's Avatar
    Join Date
    7 Jun 2010

    Default

    ปรกตินิคับ ฟังเพลงกับลำโพง 5.1 ซับไม่ออกอยู่แล้ว

    มันจะออกแค่คู่หน้าเท่านั้น ต่อให้ปรับ bass boost กับ frequency

    ซับก็ออกเบาอยู่ดี

  11. #11
    OverclockZone Member
    Join Date
    20 Sep 2010

    Default

    ลองตั่งค่าจุดตัดความถี่ประมาณ 120 Hz ครับใน ชอร์ฟแวร์ ของการ์ดเสียงครับ

  12. #12
    OverclockZone Member
    Join Date
    26 Apr 2010

    Default

    ขอบคุณมาก ๆ สำหรับความช่วยเหลือทุกท่านนะครับ เดี๋ยวลองแล้วจะมาแจ้งผลครับ ^ ^

  13. #13
    OverclockZone Member benza69's Avatar
    Join Date
    17 Aug 2009
    Location
    พัทยา

    Default

    bass Redirection

  14. #14
    OverclockZone Member fedderrick's Avatar
    Join Date
    21 Apr 2007

    Default

    ใช้ foobar + Channel Mixer

  15. #15
    OverclockZone Member tawatch's Avatar
    Join Date
    18 Sep 2006
    Location
    BTS ชิดลม & รังสิตคลอง 3

    Default

    ใช้ Program อะไรเปิดเพลงครับ
    ผมใช้ JET + 2ZS + X15 เสียงก็ออกครบนะครับ....

  16. #16
    OverclockZone Member kavin's Avatar
    Join Date
    16 Aug 2007

    Default

    ปัญหาอยู่ที่ไดร์เวอร์ซาวด์การ์ดครับ (creative audigy value) สำหรับวินโดว์7 มันไม่สามารถลงโปรแกรม EQ ที่มากับแผ่นไดรเวอร์ได้ และไม่มีเวอร์ชั่นที่รองรับวินโดว์7 ด้วย เท่าที่เคยใช้มาฟังเพลง 2.0 เสียงปกติครับ เบสดังดี แต่ถ้าปรับเป็น 5.1 เบสหายเลยครับ ตอนนี้เลยเปลี่ยนใจมาใช้ออนบอร์ดแทน เสียงที่ได้ครบทุกช่องครับ ไม่ว่าจะ2.1 หรือ5.1

  17. #17
    OverclockZone Member
    Join Date
    26 Apr 2010

    Default

    Quote Originally Posted by benza69 View Post
    bass Redirection
    ผมลองไปหาไดรเวอร์แบบ custom ของ audigy ซึ่งยอมให้ปรับ bass redirection ได้ ผลก็คือ ใช้ได้ครับ ^ ^ ดีใจมากกกกกก แม้เบสจะแปลก ๆ หน่อย แต่ก็โอเค โอ้ววว ดีใจมากมาย ขอบคุณครับทุกท่านที่แนะนำมา


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •