overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member
    Join Date
    28 Sep 2010

    Default ช่วยดูให้ที่ครับเนตเน่ามาก สาเหตุเกิดจากอะไร

    เรื่องมีอยู่ว่า
    ผมซื้อ เครื่องมาเปลียน4ตัว แต่มีอยู่ตัวนึงมีปัญหาเรื่องเนตช้ามาก เปิดgoogle ทีเป็นนาที
    เหมือนเนตมันแทบจะไม่วิ่งเลย

    ผมเลยทำการทดสอบขั้นต้นดังนี้
    เครื่องที่มีปัญหาคื่อเครื่อง14
    1.ผมงับสายแลนทางฝั้งเครื่อง 14 เนตก็ยังเน่าอยู่ ผมก็เลยลองไปดึงสายทางฝั่งเร้าเตอดูแล้วเสียบใหม่ ปรากฏว่ามันไว ผมเลยงับสายทางฝั่งเร้าเตอใหม่ คราวนี้หละงานเข้า เนตเน่าตลอด ทำยังไงมันก็ไม่มีไวอีกเลย ผมก็งับใหม่ รวมแล้ว3รอบ เน่าสนิท
    ผมก็ลองเปลียนรูเสียบางฝั่งเร้าเตอบาง ก็ยังเน่าสนิท
    2.ผมลองเอาเครื่อง 17 มาเสียบ เนตของเครื่อง14 ปรากฏว่าไวหัวแตก ผมเลยลองเอาเครื่อง14ไปเสียบเนตของเครื่อง17 เน่าสนิท แต่ปรกติสายเนตตู้17ไม่มีอาการของเนตช้าเลยลื่นมาก
    3.ผมเลยคาดว่าเป็นที่ กาดแลน onบอร์ด ผมเลยเอาไปเปลียน ทางร้านก็เปลียนเอาตัวใหม่มาให้เลย พอกลับมาร้านก็จัดการเสียบ สะ ปรากฏว่าเน่าสนิทเหมือนเดิมทั้งสายเนตตู้14และสายเนตตู้17
    4.คราวนี้ผมเลยเดินสายเนใหม่ทั้งเส้นเลย ใช้สายเนตใหม่ งับหัวใหม่เดินใหม่ พอเสร็จก็เอาไปเสียบปรากฏว่าเน่าสนิท แต่ลองเอาเครื่อง17มาเสียบไวหัวแตกเหมือนเคย เลยเอาตู้14ที่ไปเปลียนบอร์ดมาแล้วเสียบสายเนตตู้17 เน่าสนิท
    5.คราวนี้ผมเลยลองอุปกรณ์ตัวอื่นทั้งหมด ผมว่ามันไม่น่าจะเกี่ยวเลย- -
    5.1 เปลียนพาวเวอจากตู้17มาใส่สะ เน่าสนิท
    5.2 เปลียนram เน่าสนิท
    5.3 เปลียนกาดจอ เน่าสนิท
    5.4 เปลียนฮาดดิส เน่าสนิท
    5.5เอะหรือสายเนตมันเสียบเข้าไปในบอร์ดไม่แน่นพอ ผมเลยจับถอดแก้ผ้าสะ โล่งโจ้ง ไม่ใส่caseแล้วที่นี้ลองแก้มาเสียบข้างนอกให้หมด เน่าสนิท
    5.6 เอะหรือว่าวินโดที่ลงมีปัญหา ลงวินโดใหม่ เน่าสนิท
    5.7 เอะหรือว่า biosมันไปปิดตัวlan ผมก็เลยเปิอีกเครื่องที่ซื้อมาพร้อมกันไล่เช็คทีละตัว มันก็เหมือนกันทุกอย่าง
    คือว่าผมจนปัญญาจะแก้แล้ว ไอ่ข้อ5ทั้หมดนี้ผมว่ามันไม่เกี่ยวกับระบบเนตเลยแต่ผมก็ลองแล้วมันก็ยังไม่ได้

    จะว่าบอร์ดเน่าอีก ผมก็ไม่มั่นใจ เพาะว่าเพิงไปเปลียนมาสดๆร้อนๆเลย คนอะไรจะซวยขนาดเจอ lan on board เน่า2ตัวติดกัน

    หรือว่าผมควรจะทดสอบอะไรอีกดีช่วยแนะนำที

    ปล.4เครื่องที่ผมซื้อมาลงแผ่นวินโดตัวเดียวกันหมด ไดเวอทุกตัวก็ตัวเดียวกันหมด

  2. #2
    OverclockZone Member freedomlin's Avatar
    Join Date
    1 Dec 2007
    Location
    www.freedomlin.com ซอยตรงข้าม พันทิพย์ ประตูน้ำ

    Default

    อย่างสุดท้ายที่ยังไม่ลองนะครับ ลองดูว่า Lan เป็น Chip ตัวไหน

    แล้วเข้าไปดาวโหลด Driver ตัวใหม่จากเวปผู้ผลิต Chip

    และลองทำการติดตั้ง Driver ใหม่ดูครับ

    อันนี้คือที่ผมอ่านมาทั้งหมด และท่านยังไม่ได้ลองนะครับ

    เผื่อ Driver ที่เจออัตโนมัติ ของ Windows จะมีปัญหา

    ปล. ความเห็นส่วนตัวนะครับ ถ้าทำไปแล้วสงสัยต้องดูอย่างอื่นละ T_T

    ตอนติดตั้งให้ถอนตัวเก่าออกและ รีเครื่องสักรอบนะครับ จะได้มั่นใจว่าตัวเก่าออกไปแล้วจริง ๆ

  3. #3

    Default

    งง ครับ เน็ต ADSL หรือ Dial-up ??

    อ้อ เปลี่ยน LAN คงจะเป็น ADSL

    ลองดูค่า Line Attention ใน ADSL ครับ ว่าค่ามันเท่าไหร่ 192.168.1.1 ดูครับ ^^


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •