overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: เปิดคอมไม่ติดครับ

  1. #1
    OverclockZone Member Acoustic's Avatar
    Join Date
    24 Oct 2007
    Location
    พญาไท, รังสิต

    Default เปิดคอมไม่ติดครับ

    คือผมประกอบคอมใหม่นะครับ

    psu เป็นของ thermaltake tr2-470

    m/b m2n-e

    อาการก็คือผมเสียบสายไรต่างๆครบแล้ว

    พอกดสวิสต์เปิด

    ตรง psu จะมีเสียงดัง "กึก"

    หลังจากนั้นก็ไม่มีอะไรเกิดขึ้นเลยครับ

    ไฟบน m/b ก็ขึ้นสีเขียวนะครับ

    อยากรู้ว่าปัญหาอยู่ที่ไหนอ่ะครับ

  2. #2
    OverclockZone Member Wizardmans's Avatar
    Join Date
    6 Feb 2007

    Default

    ลืมเสียบไฟเลี้ยงcpuหรือเปล่าครับ

  3. #3
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    ไฟเข้าเเต่เป็นStand by คงต้องมีอะไรผิดปกติ ประกอบใหม่เเล้วreset bios

  4. #4
    OverclockZone Member Acoustic's Avatar
    Join Date
    24 Oct 2007
    Location
    พญาไท, รังสิต

    Default

    reset ยังไงอ่ะครับ

    คือมันไม่มีไรเกิดขึ้นเลย

    เปิดก็ไม่ได้

    แค่มีเสียง กึก แล้วนิ่งเฉยเลยครับ

  5. #5
    OverclockZone Member one's Avatar
    Join Date
    20 Jul 2007
    Location
    อ.เมือง ระยอง

    Default

    อาจจะมีอะไรช๊อตอยู่ ลองถอดไฟเลี้ยงอุปกรณ์ออก เช่น HDD, CD ROM และอุปกรณ์ต่อพ่วงต่างๆ
    แล้วลองเปิดดู

  6. #6
    OverclockZone Member Acoustic's Avatar
    Join Date
    24 Oct 2007
    Location
    พญาไท, รังสิต

    Default

    ถอดหมดแล้วครับ

    เหลือแค่ psu ต่อกับ m/b แค่นั้น


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •