overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: มีใครเคยเจออะไรแบบนี้บ้าง

  1. #1
    OverclockZone Member greatng's Avatar
    Join Date
    5 Dec 2006
    Location
    ปราสาทแดง

    Default มีใครเคยเจออะไรแบบนี้บ้าง

    พอดีผมเพิ่งเอาบอรืดของเพื่อนไปเคลมมา
    P5N32-E sli (nforce 680i)
    แต่พอไปเคลมกลับมา เปลี่ยนบอร์ดใหม่ก็จัดแจงประกอบเสร็จ
    พอเปิด cpu-z ดูกลับพบว่า ชิบเซตกลายเป็น nforce 650i !!!

    ดูได้ที่
    http://valid.x86-secret.com/show_oc.php?id=264886

    ใครเคยเจอแบบนี้บ้าง


    (หรือใครแอบเปลี่ยนชิบเซต)

  2. #2
    OverclockZone Member exit's Avatar
    Join Date
    23 Nov 2006

    Default

    ผมว่านะ ก่อนจะซ่อมหรืออะไร ถ่ายรูปไว้ก่อนดีกว่า แล้วมาเทียบหลังเครมเสร็จ แต่ทำไมไม่ไปทำที่ศูนย์ไปเลยล่ะ ชัวร์กว่าหน่อย

  3. #3
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    กลายพันธุ์ซะงั้น....

  4. #4
    OverclockZone Member mrchosit's Avatar
    Join Date
    28 May 2007
    Location
    บางกอก เมืองหลวงประเทศไทย

    Default

    ชิปหายไป30 คงเป็นคนละver.กัน เเล้วที่ร้านว่ายังไงครับ

  5. #5
    OverclockZone Member okinava30's Avatar
    Join Date
    7 Sep 2007
    Location
    นครราชสีมา-หัวทะเล ชมรม โคราชรักหมา แดกแมว

    Default

    บอร์ดกลายพันธุ์

  6. #6
    OverclockZone Member illusion_tx's Avatar
    Join Date
    27 Feb 2007

    Default

    no comment

    ทำไมแกต้องถูกหวยตลอดเลยวะ

  7. #7
    OverclockZone Member greatng's Avatar
    Join Date
    5 Dec 2006
    Location
    ปราสาทแดง

    Default

    รื้อซิงค์แล้ว สรุปว่า มันเป็น nforce 650i จริงๆ ด้วย -*-
    บอร์ดกลายพันธุ์ แต่ดันใช้งานได้

    เดี๋ยวส่งกลับ ASUS เลยนี่ - -


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •