overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: เปลี่ยน HDD แล้วมีปัญหา

  1. #1
    OverclockZone Member
    Join Date
    9 Nov 2007

    Default เปลี่ยน HDD แล้วมีปัญหา

    คือผมมี HDD 2ตัวเป็นแบบ SATA I กับ IDE โดยเดิมปกติใช้แบบ IDE ไม่มีปัญหา พอเปลี่ยนเอา HDD แบบ IDE ออก แล้วนำแบบ SATA มาใส่เข้า M/B(Asus รุ่น P4P 800) แล้วติดตั้ง driver HDD SATA ลงไปพร้อมกับตอนลงวินโดว์(ที่ให้กด F6 เพื่อลงdriver เพิ่ม) หลังจากลงวินโดว์เสร็จ และบูทเครื่องเข้าไปใช้งานปรากฏว่าใช้ๆอยู่แล้วเครื่องค้างบ้างบางทีก็ค้างตั้งแต่บูทสกรีนวินโดว์เลย เลยถอด HDD แบบ SATA ออก และจะใส่ HDD แบบ IDE เดิมที่ใช้งานได้ปกติ(ยังมีวินโดว์อยู่)คืนไปเพื่อจะใช้งานไปก่อน ปรากฎว่าพอเปิดเครื่องเครืองไม่แสดงอะไรเลย แม้แต่หน้าจอที่จะให้กด DEL เพื่อเข้าไปตั้งค่า BIOS เลยลองเคลียร์ CMOS และ ถอดสายเสียบใหม่ก็ไม่หาย อยากทราบว่าเครื่องผมเกิดอะไรขึ้นและจะต้องแก้ไขปัญหายังไงอีกบ้างครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ลองๆ แฟลช BIOS รุ่นใหม่ๆ ดูครับ เผื่อจะหาย เอ๋อ อะ

  3. #3
    OverclockZone Member
    Join Date
    19 Sep 2006

    Default

    Quote Originally Posted by TWK. View Post
    ลองๆ แฟลช BIOS รุ่นใหม่ๆ ดูครับ เผื่อจะหาย เอ๋อ อะ
    เห็นด้วยครับ
    หรือไม่ก็ชิพเซาท์บริดที่คอนโทรล ซาต้าอาจมีปัญหา ส่งเคลมเลยครับหรือถ้าหมดประกันก็ให้ช่างเขาลองเปลี่ยนเซาท์บริทให้ใหม่


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •