overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ไม่แน่ใจว่าอะไรเสีย บูทไม่ขึ้น

  1. #1
    OverclockZone Member AlpO's Avatar
    Join Date
    16 Sep 2006

    Default ไม่แน่ใจว่าอะไรเสีย บูทไม่ขึ้น

    บูทขึ้นบ้างไม่ขึ้นบ้าง ล่าสุดเปิดแล้วพัดลมไม่หมุน และไม่บูทเครื่อง
    คือพัดลมcpu กับพัดลมระบายความร้อน เวลากดเปิดเครื่องจะเหมือนไฟเข้าช่วงนึงพอให้หมุนนิดหน่อยแล้วก็หยุด ไฟhdd ไม่ขึ้น

    คิดว่าpsu คงจะเสีย ยี่ห้อSAN 420wซื้อมาใช้ได้ปีกว่า

    คอมเครื่องนี้ผมพึ่งเปลี่ยนhdd ไป2-3อาทิตย์เอง ตัวเก่าใช้มา5ปีกว่าพึ่งเจ๊ง หรือเพราะไฟมันไม่นิ่งเลยทำhdd เจ๊งหว่า??

    ไม่ทราบว่าจะเกิดจากปัญหาอื่นหรือเป็นเหมือนที่ผมคิด

    ช่วยแนะนำหน่อยครับ ไม่อยากด่วนสรุปคนเดียว

  2. #2
    ผู้มาเยือน
    Guest

    Default

    Quote Originally Posted by AlpO View Post
    บูทขึ้นบ้างไม่ขึ้นบ้าง ล่าสุดเปิดแล้วพัดลมไม่หมุน และไม่บูทเครื่อง
    คือพัดลมcpu กับพัดลมระบายความร้อน เวลากดเปิดเครื่องจะเหมือนไฟเข้าช่วงนึงพอให้หมุนนิดหน่อยแล้วก็หยุด ไฟhdd ไม่ขึ้น

    คิดว่าpsu คงจะเสีย ยี่ห้อSAN 420wซื้อมาใช้ได้ปีกว่า

    คอมเครื่องนี้ผมพึ่งเปลี่ยนhdd ไป2-3อาทิตย์เอง ตัวเก่าใช้มา5ปีกว่าพึ่งเจ๊ง หรือเพราะไฟมันไม่นิ่งเลยทำhdd เจ๊งหว่า??

    ไม่ทราบว่าจะเกิดจากปัญหาอื่นหรือเป็นเหมือนที่ผมคิด

    ช่วยแนะนำหน่อยครับ ไม่อยากด่วนสรุปคนเดียว
    พาเวอร์ซัฟพลายเสียครับ จากอาการที่กล่าวมา ไม่ฟันธงนะครับ เเต่คิดว่าเกือบ100%

  3. #3
    OverclockZone Member O-Man's Avatar
    Join Date
    18 Sep 2006

    Default

    ลองเชคเมนบอร์ดดูด้วยครับ เท่าที่ผมเจอมาเองก็เมนบอร์ด เห็นมาหลายตัวที่อาการนี้

  4. #4
    OverclockZone Member AlpO's Avatar
    Join Date
    16 Sep 2006

    Default

    -*- เมนบอร์ดซื้อมาพร้อมกับpsu กับการ์ดจอเลยครับ
    เป็น Asrock P4v88+ อายุปีกับไม่กี่เดือนเหมือนกัน
    ถ้าเจ๊งจริงนี่คงต้องเครมแล้วละ เพราะยังอยู่ในประกัน หวังว่าจะมีให้เปลี่ยนนะ

  5. #5
    OverclockZone Member O-Man's Avatar
    Join Date
    18 Sep 2006

    Default

    ลองหาลวด ขนาดลวดตะกั่วที่ใช่เชื่อมไอซีนะครับ หรือคลิบหนีบกระดาษที่เป็นโลหะ เสียบที่ตรงตัวจ่ายไฟ ATX ของ PSU จับด้านที่มีคลิบลิ๊อกขึ้นด้านบน เสียบตรงเส้น สีเขียว กับ สีดำ เส้นที่สองถัดไปด้านขวา

    ลองเสียบไฟที่ซีดีดีรอมไดร์ฟไว้ครับ นอกนั้นถอดออกให้หมดก่อน แล้วเสียบปลั๊ก เปิดสวิทซ์ PSU ถ้าติด ซีดีรอมใช้ได้ ก็แสดงว่าเ PSU ไม่เสียครับ

    ลองดูครับ เสียบให้ถูกตามที่บอก ไม่เป็นอันตรายใดๆ ครับ
    Last edited by O-Man; 3 Nov 2006 at 14:33:09.

  6. #6
    OverclockZone Member axolotl's Avatar
    Join Date
    16 Sep 2006
    Location
    Bangkok

    Default

    ว้า... เสียดาย... หนัง... เอิ้กๆๆ

  7. #7
    OverclockZone Member AlpO's Avatar
    Join Date
    16 Sep 2006

    Default

    ล่าสุดเมื่อกี๊พึ่งไปขุดเอาPsu ตัวเก่า 300w มาลองเสียบ

    บูทได้ซะงั้น คิดว่าเมนบอร์ดอาจเจ๊งเหมือนกัน แต่คงไม่ใช่แล้วใช่ไหมครับ

    ผมยังงงนิดหน่อย เพราะผมไม่ได้ใช้คอมตัวนี้ อาการรวนก็ฟังมาจากคนที่ใช้อีกที


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •