overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: เครื่องทำงานแต่ภาพไม่ขึ้นอ่ะคับ

  1. #1
    ผู้มาเยือน
    Guest

    Default เครื่องทำงานแต่ภาพไม่ขึ้นอ่ะคับ

    เปิดเครื่องมา เสียงดังตุ๊ดนึง เครื่องทำงาน แต่ภาพไม่ขึ้นอ่ะคับ
    อาการนี้เป็นไปได้ว่าซัพพลายเสียอ่ะป่าวคับ ลองเอาการ์ดจอมาเปลี่ยนภาพก็ไม่ขึ้น

  2. #2
    OverclockZone Member tumza's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่ไหนก็อยู่ได้ ถ้าสบายใจ

    Default

    ต้องลองเอาการ์ดจอ ไปลองกะเครื่องดูครับ อาการอย่างนี้อาจจะเป็นที่บอร์ดได้ครับ

  3. #3

    Join Date
    18 Sep 2006
    Location
    สุวรรณภูมิ

    Default

    Quote Originally Posted by tumza View Post
    ต้องลองเอาการ์ดจอ ไปลองกะเครื่องดูครับ อาการอย่างนี้อาจจะเป็นที่บอร์ดได้ครับ
    ตามนั้นครัีบ (ตอบเหมือนกัน)

    หรือ ฮาร์ดดีส มันไปดีแล้ว โอสาธุ

  4. #4
    ผู้มาเยือน
    Guest

    Default

    เอาการ์ดจอไปใส่เครื่องอื่นติดคับ

  5. #5
    ผู้มาเยือน
    Guest

    Default

    ภาพขึ้นแล้วคับ แต่มันให้รีแพรวินโดใหม่อ่ะคับ พึ่งลงไป3-4วันเอง

  6. #6

    Join Date
    18 Sep 2006
    Location
    สุวรรณภูมิ

    Default

    Quote Originally Posted by ผู้มาเยือน View Post
    ภาพขึ้นแล้วคับ แต่มันให้รีแพรวินโดใหม่อ่ะคับ พึ่งลงไป3-4วันเอง
    สงสัย ฮาร์ด มี BAD ท่าน
    หรือ วินโดสว์ ล้ม @ เยอะไปมั้งท่าน

  7. #7
    OverclockZone Member O-Man's Avatar
    Join Date
    18 Sep 2006

    Default

    ลองเชคเพาเวอร์ซัพพลายดูอีกตัวครับ ถ้ามันรวน อุปกรณ์ทุกตัวไม่มีทางเป็นปกติ ดีๆ ก็เป็นเสียได้ เพราะมันคือตัวจ่ายไฟให้ตัวอื่นครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •