overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: P5LD2ไม่รองรับE2140หรอครับงง

  1. #1
    OverclockZone Member nuttut's Avatar
    Join Date
    5 Jun 2007

    Question P5LD2ไม่รองรับE2140หรอครับงง

    คือว่าผมซื้อMBมือ 2ต่อมานะครับ จากนั้นก็ได้ไปซื้อ CPU E2140 พอใส่เข้าไปปรากฏว่าเครื่องเปิดไม่ติดครับ

    เปิดแล้วดับเองตลอดเลยครับ(ไม่ทันแสดงข้อมูลอะไรเลยนะครับ) จากนั้นผมก็เข้าเว็บไปอัพBIOSเพื่อให้เป็นเวอร์ชั่นใหม่ที่รองรับ

    แต่ก็เป็นอาการเดิมอีกนะครับ แต่ผมได้ลองนำP4 2.66 มาใส่กับใช้งานได้ปกติ(แอบเนียนลากไไป3.3ก็ยังปกติดีครับ)

    จะเป็นไปได้มั้ยครับที่CPUจะเสีย เพราะไม่มีMBลองCPUรุ่นนี้อ่าครับ งงเลยหมือนกัน

    พึ่งซื้อมาเองแท้ๆCPUนะครับใหม่ๆเลย จะพอเป็นไปได้มันครับ ที่มันจะพังไปแล้ว ขอบคุณครับ

  2. #2
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    บอร์ดท่าน Rev.2 ป่าวอะ มานมี2รุ่นนะ รุ่นแรกจะไม่รองรับ

  3. #3
    OverclockZone Member nuttut's Avatar
    Join Date
    5 Jun 2007

    Default

    โอ้ตายเลย เป็นรุ่นแรกจริงๆด้วย แล้วใส่พวกPentium4 D 925 ได้มั้ยอ่าครับ ขอบคุณครับ

  4. #4

    Default

    ค้องเป็นรุ่น P5LD2-SE/C ถึงจะใส่ได้ ไม่เกี่ยวกับ Rev นะครับ ใส่ Pen D ได้ครับ

  5. #5
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    pd ได้อยู่แล้วแหละครับ

  6. #6
    OverclockZone Member ohm27's Avatar
    Join Date
    18 Sep 2006
    Location
    บึงกุ่ม ถนนเสรีไทย

    Default

    Quote Originally Posted by SUPERCLOCK View Post
    ค้องเป็นรุ่น P5LD2-SE/C ถึงจะใส่ได้ ไม่เกี่ยวกับ Rev นะครับ ใส่ Pen D ได้ครับ
    มั่วแล้วท่าน Rev.2.0 จะใส่ C2D ได้ ท่านลองเข้าwebนี้ดูนะครับ http://www.asus.com/products.aspx?l1...15&modelmenu=1 แล้วอ่านตัวจางๆเทาๆ ที่เขียนไว้ครับ มานเขียวไว้นะ ถ้าไม่สังเกตุก็คงมองข้ามไป
    Last edited by ohm27; 25 Nov 2007 at 22:26:40.

  7. #7
    OverclockZone Member nuttut's Avatar
    Join Date
    5 Jun 2007

    Default

    ขอบคุณครับ

  8. #8
    OverclockZone Member one's Avatar
    Join Date
    20 Jul 2007
    Location
    อ.เมือง ระยอง

    Default

    ถูกต้องแล้วครับ rev 2.00 ขึ้นไปรองรับ Core2Duo rev 1.00 ไม่รองรับครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •