overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ช่วยด้วยครับ CPU FAN ERROR!!!

  1. #1
    OverclockZone Member oilcat99's Avatar
    Join Date
    18 Sep 2006

    Default ช่วยด้วยครับ CPU FAN ERROR!!!

    วันนี้ผมพึ่งจะไปถอยชุด 775 ขำๆกะว่าจะเอามาโหลดบิทซะหน่อย

    ยังไม่ทันไร ประกอบเสร็จปุ๊บ ก็ลองเปิดปั๊บ

    ชุดดังกล่าวคือ

    cpu Cel420 1.6 Ghz [775] ทำไมซิ้งค์มันอันนิดเดียวเอง งง
    mb Asus P5G-MX
    Ram Kingston 1G/667
    HDD WD 160G SataII
    DVD-RW lite-on 20X
    Case GVIEW

    พอเปิดปุ๊บก็ขึ้นหน้า Bios เสียงดังจากไบออส

    แล้วก็ขึ้นหน้าจอว่า
    CPU FAN ERROR!!!
    F1 TO RESUME

    ป.ล. ผมก็เลยเปิดฝาเคสออกมาดูปรากฏว่าพัดลมก็หมุนปกติ -*-

    งง เลย ผมไม่เคยเจอเคสแบบนี้มาก่อน
    เปิดมาครั้งแรกโดนซะเลย ใครเคยบ้างครับ ช่วยผมแก้ไขที

  2. #2
    OverclockZone Member TRIPPLE-X's Avatar
    Join Date
    31 Mar 2007
    Location
    บางพลีใหญ่-สมุทรปราการ

    Default

    เข้าไปปรับที่ bios อะครับ เข้าตรง hardware monitor ดูที่ cpu fan speed ถ้ามันขึ้น N/A ให้แก้เป็น igree แค่นี้ก็หายละ

  3. #3
    OverclockZone Member SunzabiLL's Avatar
    Join Date
    4 Oct 2006
    Location
    นนทบุรี @รัตนาธิเบศน์~งามวงวานศ์

    Default

    ตัวนี้เป็น 65 nm เย็นกว่าพวก PD อยู่แล้วเลยไห้ซิ้งเล็กมาครับ ประหยัดต้นทุนไปในตัว

  4. #4
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    Quote Originally Posted by TRIPPLE-X View Post
    เข้าไปปรับที่ bios อะครับ เข้าตรง hardware monitor ดูที่ cpu fan speed ถ้ามันขึ้น N/A ให้แก้เป็น igree แค่นี้ก็หายละ
    ตามนี้เลย^^"


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •