overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ปัญหา x1650pro ddr3 กับ OMEGA Driver

  1. #1
    OverclockZone Member collectionpor's Avatar
    Join Date
    20 Nov 2007

    Default ปัญหา x1650pro ddr3 กับ OMEGA Driver

    เรื่องของเรื่องก็คือ ลงแล้วมันหาไดร์เวอร์ไม่เจอครับ แต่ตัวโปรแกรมลงได้สมบูรณ์ แต่พอรีสตาส มันก็หาไดร์เวอร์ไม่เจอ กดอัพเดทแบบ manual ก็หาไม่ไฟล์ไม่เจอ ลงลงมาตั้งแต่ v7.11 แล้วย้อนหลังไป 4 ตัวก็ไม่ได้ เป็นแบบเดียวกันหมดเลย แต่ลงของ ati cata... ใหม่สุดได้ปกติครับ

    p4 2.66GHz
    ram 512*2
    MB p4v8x-x
    vga shapphire x1650pro ddr3 แบบ AGP
    ้hd 250 gb sata
    supply 500w delux

    รบกวนผู้ใด้เป็นเหมือนป่ม ขอคำแนะนำหน่อยครับ

  2. #2
    pakaho
    Guest

    Default

    UPDATE BIOS ของเมนบอร์ดด้วยครับ
    ลบไดร์เวอร์ที่ลงมาทั้งหมด
    ลงไดร์เวอร์ตัวที่แถมมาครับ
    ถ้าไม่หาย ลง XP ใหม่ แล้วลง DRIVER การ์ดจอก่อนไดร์เวอร์อื่นๆ
    เช็คที่สล็อตการ์ดจอด้วยครับ เพราะบางทีแล้วลงไดร์เวอร์เสร็จสมบูรณ์ แต่ถ้าไดร์เวอร์ไม่สามารถ DETECT
    กับการ์ดได้ ไดร์เวอร์ก็ไร้ความหมายครับ


    ลองไปเช็คที่ WEB ASUS นะครับ ว่าการ์ดจอรุ่นนี้มีปัญหากับบอร์ดหรือไม่

    ผมเคยใช้บอร์ดรุ่นนี้ ใส่ ATI 9550 แล้ว บางทีรีสตาร์ทก็มีครับ ไม่เข้าก็มี





    ขอให้โชคดีครับ

  3. #3
    OverclockZone Member collectionpor's Avatar
    Join Date
    20 Nov 2007

    Default

    ขอบคุณครับ เด๋วลองทำดูแล้วจะมารายงานผลการทดลอง

  4. #4
    OverclockZone Member proball's Avatar
    Join Date
    28 Nov 2007

    Default

    ตัวโอเมกาเนี่ยเคยลงเหมือนกันล่ะ แต่ไม่เวิร์คเลยถอดทิ้งไปเลยง่ะ

  5. #5
    OverclockZone Member collectionpor's Avatar
    Join Date
    20 Nov 2007

    Default

    ลองดูแล้วครับ มันก็เหมือนเดิมอ่ะ ทำไงดี
    งง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •