overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: เอามะพร้าวห้าวมาขายสวนหน่อยครับ.. เกี่ยวกับ3870...

  1. #1
    OverclockZone Member
    Join Date
    6 Oct 2007
    Location
    Bangna, Ram2

    Default เอามะพร้าวห้าวมาขายสวนหน่อยครับ.. เกี่ยวกับ3870...

    เมื่อคืนผมพยายามปล้ำกับ3870ให้ใช้กับGigabyte M52L S3

    ตอนแรกมันเอาDriver Catalyst7.11 มาลงมันไม่รันInstallation shield ขึ้นError 0x80040707
    ตรวจสอบในเว็ปตั้องไปแก้Registry แต่ลองดูในRegistry แล้วก็ไม่มีปํญหาอะไร ก็เลยลองลงวินโดวส์ใหม่ในPartitionอื่นแทน แล้วลองลงดู... อ้อมัีนเป็นเพราผมใช้Windows เก่าที่ยังไม่ได้อัพ.Netframework ก็เลยลองเอา.netframework 2.0 มาลงปรากฏว่าลงได้ (แต่ถุ้าเป็นวินโดวส์ใหม่ก็ลงได้ครับแต่จะรันCatalyst controlไม่ได้ ต้องUp.netก่อน)

    แต่... มีปัญหาอีกอยู่ที่ มันจะมีไดร์เวอร์ตัวหนึ่งที่มันจะหาไม่เจอ...มันจะบอกว่าเป็นประมาณAudio High def bus.. ตรงนี้ยัดยังไงก้ไม่ลงครับ... ผมก็เลยใช้ไม้ตาย... หามันจากในwindows เองนี่หล่ะ...
    วิธีการคือ...ไปเลือกตัวที่มัีนขึ้นเครื่องหมายเหลืองๆ แล้วUpdate driver จากนั้นก็ตามด้วยinstall from specific location(Advance) แล้วก็ next แล้วไปเลือก don't search, I will choose driver to install แล้วก็ next อีก จากนั้นในช้องManufatorer ให้เลือกเป็น Ati technology ช่อง modelให้เลือกเอา ATI WDM Specialized MVD codec แล้วก็Next มันจะขึ้นWorning ตามระเบียบแต่ไม่สนใจให้ยืนยันไปเลย แล้วก็จะแก้ได้(อย่างน้อยก็ชั่วคราวก่อนจะมี7.12ซี่งหวังกันว่าจะแก้แล้วนะ...)

    เอามาบอกกันเผื่อน้องพี่น้องคนไหนไม่ค่อยชำนาญHardware จะได้เอาไปแก้กัน แล้วจะได้ไม่ใจฝ่อเหมือนเพื่อนผม... ที่ฝ่อไปแล้วไม่ยอมใช้การ์ดแล้วเนี่ย...

  2. #2
    OverclockZone Member
    Join Date
    21 Nov 2006

    Default

    ใจเย็นครับปัญหาDriverกับATIมันเป็นเรื่องปกติครับ ใจเย็นๆครับ ลองผิดลองถูกเดี๋ยวก็ชินครับ

  3. #3
    OverclockZone Member Gep's Avatar
    Join Date
    19 Aug 2007
    Location
    udonthanee

    Default

    ผมใช้ 2600XT ลงไดรเวอร์ตัวเต็มที่มาในกล่องแล้วมีปัญหาคือ clock ไม่ไป + กับเสียงไม่ออก
    เพราะมันมีซาวด์อยู่ในการ์ดไม่รู้จะดิสเบิ้ลมันยังไงไปดิสเบิ้ลที่ไหนก็ไม่รู้
    ตอนนี้เลยลงใหม่ ลงเฉพาะ ไดรเวอร์โหลดจากเว็บ ตัว 10 กว่าเมก clock ได้ดีขึ้นนิดนึง
    แต่เปิดเครื่องทุกครั้งมันจะถามหาไดรเวอร์ซาวด์ที่อยู่ในการ์ดผมก็ไม่สนจาย ช่างหัวมันใช้ได้เป็นพอ
    วันนึงเปิดเครื่อง ไม่ถึง 3 รอบ เด๋วกุปิดเองก็ได้ฟระ

  4. #4
    OverclockZone Member Wizardmans's Avatar
    Join Date
    6 Feb 2007

    Default

    จากกระทู้นี้
    http://forums.overclockzone.com/foru...d.php?t=125918
    ตอบ
    ท่านได้ลงโปรแกรมเกี่ยวกับ Visual Drive บ้างหรือเปล่า เช่น Alcohol120%
    ถ้ามี uninstall มันออกซะ แล้วท่านจะsetup Driver Atiได้ตามปกติ
    __________________

  5. #5
    OverclockZone Member ryudia's Avatar
    Join Date
    29 Oct 2007
    Location
    ประชาอุทิศ 33

    Default

    โอ้ ขอบคุณครับ เห็นมาตั้งนานแล้ว แต่ผมไป disable มันไว้เลยไม่ได้สนใจเท่าไร

  6. #6
    pakaho
    Guest

    Default

    ผมใช้ 2600XT ลงไดรเวอร์ตัวเต็มที่มาในกล่องแล้วมีปัญหาคือ clock ไม่ไป + กับเสียงไม่ออก
    เพราะมันมีซาวด์อยู่ในการ์ดไม่รู้จะดิสเบิ้ลมันยังไงไปดิสเบิ้ลที่ไหนก็ไม่รู้
    ตอนนี้เลยลงใหม่ ลงเฉพาะ ไดรเวอร์โหลดจากเว็บ ตัว 10 กว่าเมก clock ได้ดีขึ้นนิดนึง
    แต่เปิดเครื่องทุกครั้งมันจะถามหาไดรเวอร์ซาวด์ที่อยู่ในการ์ดผมก็ไม่สนจาย ช่างหัวมันใช้ได้เป็นพอ
    วันนึงเปิดเครื่อง ไม่ถึง 3 รอบ เด๋วกุปิดเองก็ได้ฟระ
    __________________
    ท่าน GEP มีวิธีแก้ครับ
    1.ใส่แผ่นไดร์เวอร์ก่อน
    2.ไปที่ MY com SYSTEM
    3.คลิกขวาครับ ตงที่ท่าน DISABLE ไว้ครับ
    4.คลิกที่ UPDATE DRIVER แล้วเลือกที่ CD ไดร์เวอร์ท่าน
    5.หา Folder เขียนว่า driver ไปที่ไดร์เอร์ sound แล้วคลิกเลือกไฟล์
    6.รอให้ WINDOWS มันจัดการเองครับ

    ที่เสียงไม่ออกเพราะว่า WINDOWS XP มันจะ DETECT เสียงที่ การ์ดจอให้เป็นเสียง DEFEAT ครับ

    ต้องไปเลือกที่ sound ใน control panal ตามนี้ครับ เลือกว่าจะใช้อุปกรณ์ตัวไหน
    Last edited by pakaho; 26 Jul 2009 at 10:07:33.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •