overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    16 Jan 2011
    Location
    รามอินทรา วัชรพล

    Default สอบถาม เรื่อง ASUS 5670 1GB GDDR5

    สอบถาม เรื่อง ASUS 5670 1GB GDDR5

    คือ ชื้อมาใหม่ ใส่ลงเครื่อง ใช้งานได้สักพัก เกิด อาการภาพลาย แล้วค้าง

    เอาเข้าศูนย์เคลม เปลี่ยน ตัวอื่นมา มาลอง เกิดอาการ ภาพลายเป็นจุดๆ

    เอากลับไปศูนย์อีก ศูนย์เทสให้ดู เทสที่ศูนย์ ไม่เป็นไร คุยๆ ไป เค้าเปลี่ยน อีกตัวมาให้อีก

    เอากลับมาลอง เจออาการ ค้าง อีก

    ตอนนี้ ไม่มีหน้า เอากลับไปเคลมแล้ว สงสัยจะเป็นที่ อุปกรณ์ตัวอื่นเรา

    ขอสอบถาม พี่ๆ เทพๆ ทั้งหลาย ว่า มันมีส่วนมาจากไหน

    ส่วนตัวผมกำลังสงสัยว่าเป็น ที่ PSU จ่ายไฟ ไม่พอ (เพราะ VGA ตัวนี้ไม่ได้ใช้ ปลั๊กไฟเสริม)

    หรือท่านไหนมีความคิดเห็นจะเสนอ เสนอผมทีครับ จะได้ชื้ออะไหล่ มาเปลี่ยน

    สเปก เครื่องผม คร่าวๆ นะครับ

    CPU Phenom X4 B55
    MB ASRock M3A770DE
    RAM 6GB
    VGA ASUS 5670 1G
    PSU Super Black2

    ปล. อดีตเคยใช้ HIS HD5770 อยู่ ใช้ได้สบายๆ

    ช่วยแนะนำที่ครับ

    ขอบคุณครับ ^^

  2. #2
    OverclockZone Member
    Join Date
    18 Sep 2006
    Location
    สายไหม กทม.

    Default

    จ่ายไฟมีปัญหาครับ

    หาตัวใหม่มาลองนะ

  3. #3
    OverclockZone Member
    Join Date
    16 Jan 2011
    Location
    รามอินทรา วัชรพล

    Default

    Quote Originally Posted by nayaom09 View Post
    จ่ายไฟมีปัญหาครับ

    หาตัวใหม่มาลองนะ
    หมายถึง PSU ใช่ไหมครับ แล้วถ้าเราใส่ตัวที่ ใช้ปลั๊กเสริม ก็จะไม่มีปัญหาใช่ไหมครับ

    ปล. มีรุ่น PSU แนะนำหน่อยไหมครับ

    ขอบคุณครับ

  4. #4
    OverclockZone Member Dokmai's Avatar
    Join Date
    19 Aug 2007
    Location
    กรุงเทพ - ขออภัยด้วยครับ PM เก่าขออนุญ

    Default

    ไม่น่าเกี่ยวกับ PSU เลยครับ... HD5670 มันกินไฟน้อย มันเลยไม่ต้องมีไฟเสริมครับ (ถ้าPSUเดิมคนเสียบ 5770ได้ มันก็หายห่วงแล้วล่ะ)

    ต้องลองเช็ค
    - พวกไดร์เวอร์
    - คล๊อกต่างๆ คล๊อก PCIe, คล๊อกGPU, คล๊อกของvRAM

    * ส่วนใหญ่ก็อยู่ในปัญหาวงๆนี้ล่ะครับ

  5. #5
    OverclockZone Member
    Join Date
    16 Jan 2011
    Location
    รามอินทรา วัชรพล

    Default

    Quote Originally Posted by Dokmai View Post
    ไม่น่าเกี่ยวกับ PSU เลยครับ... HD5670 มันกินไฟน้อย มันเลยไม่ต้องมีไฟเสริมครับ (ถ้าPSUเดิมคนเสียบ 5770ได้ มันก็หายห่วงแล้วล่ะ)

    ต้องลองเช็ค
    - พวกไดร์เวอร์
    - คล๊อกต่างๆ คล๊อก PCIe, คล๊อกGPU, คล๊อกของvRAM

    * ส่วนใหญ่ก็อยู่ในปัญหาวงๆนี้ล่ะครับ
    แบบนี้ผมลองลงวินโด้ ใหม่ จะหายไหมครับ

    ขอบคุณครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •