overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8
  1. #1
    OverclockZone Member cakeza10's Avatar
    Join Date
    28 Dec 2010

    Default เวลาเสียบ แฟลชไดร์ แล้ว Autoplay ไม่ขึ้น

    ก็ เวาเสียบ แฟลชไดร์ หรือ CD แล้ว มันไม่ขึ้นครับ

    ผมอยางให้มันขึ้นหนะ ขอร้องช่วยบอกวิธีแก้หน่อยได้ไหมครับ

    ทั้ง XP ทั้ง 7 เลย

  2. #2
    OverclockZone Member moteabc's Avatar
    Join Date
    26 Sep 2008
    Location
    แยกศรีเทพา สมุทรปราการ

    Default

    รู้แต่ XP ครับ แก้ใน registry ค่า NoDriveTypeAutoRun ให้เป็น 91 ตามคำอธิบายด้านล่าง

    Use the following instructions to disable/enable the autorun feature.

    1. Manually.

    Click Start -> Run.
    In the type box enter regedit and press Enter.
    In the left panel, navigate to:

    HKEY_CURRENT_USER
    Software
    Microsoft
    Windows
    CurrentVersion
    Policies
    Explorer.

    In the right-panel right click the value NoDriveTypeAutoRun and select Modify from the drop down menu. The base value will be set to Hexadecimal. If not, select Hexadecimal.
    To set default value (enable autorun).

    Type 91 and click OK.

    To stop Autorun on removable/USB drives, but still allow it on CD ROM drives.

    Type 95 and click OK.

    To disable autorun on all drives include harddrive.

    Type FF and click OK.

    Close regedit.
    Reboot your computer.

    2. Automatically.

    Click Start -> Run.
    Type notepad and press Enter.
    To set default value (enable autorun). Copy all the text below into Notepad.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "NoDriveTypeAutoRun"=dword:00000091

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDriveTypeAutoRun"=dword:00000091
    To stop Autorun on removable/USB drives, but still allow it on CD ROM drives. Copy all the text below into Notepad.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "NoDriveTypeAutoRun"=dword:00000095

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDriveTypeAutoRun"=dword:00000095
    To disable autorun on all drives include harddrive. Copy all the text below into Notepad.

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
    "NoDriveTypeAutoRun"=dword:000000ff

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    "NoDriveTypeAutoRun"=dword:000000ff
    Save this as autorun.reg to your Desktop (remember to select Save as file type: All files in Notepad.)
    Double Click autorun.reg , click YES for confirm.
    Reboot your computer.

    Note: Combofix can to disable the autorun feature of all CDs, floppies and USB devices

    จาก http://www.myantispyware.com/2008/06...rom-spreading/

  3. #3
    OverclockZone Member cakeza10's Avatar
    Join Date
    28 Dec 2010

    Default

    งง นิดหน่อย แต่ ขอบคุณ มากครับ

  4. #4
    OverclockZone Member cakeza10's Avatar
    Join Date
    28 Dec 2010

    Default



    อยากให้แบบนี้มันขึ้นงะคราบ (มันสบายใจกว่า)

  5. #5
    OverclockZone Member GutMaNn's Avatar
    Join Date
    18 Nov 2009
    Location
    พระราม 3

    Default

    แต่ท่านก็ต้องระวังไวรัสมากขึ้นด้วยนะครับ ถ้าเปิด autorun

  6. #6

    Default

    ไวรัสยิ้มเลยครับท่าน

  7. #7
    OverclockZone Member cakeza10's Avatar
    Join Date
    28 Dec 2010

    Default

    ครับผมอยากให้ขึ้น ทุกใจอยู่หลายวันแล้ว

  8. #8
    OverclockZone Member propro's Avatar
    Join Date
    24 Feb 2008
    Location
    พันทิพบางกะปิ ซีคอน พาราไดซ์ สุขุมวิท 101/1

    Default

    โหลด Tweak UI แล้วติ้กถูก 2 อันนี้คับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •