overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    12 Apr 2011

    Default เครื่องไม่บูตครับ

    คอมพิวเตอร์ของผมหลังจากที่นำมาประกอบโดยใช้อุปกรณ์ใหม่บางส่วน เมื่อต่อเสร็จเปิดเครื่องมาก็สามารถเปิดเครื่องได้ เช็คแรมเจอครบ ซีพียู รวมทั้งเจอฮาร์ดดิสก์ ดีวีดี-RW เมื่อผ่านขั้นตอน post ไปแล้วไม่สามารถดำเนินการใดๆ ต่อได้ หน้าจอจะค้างอยู่ที่หน้าที่เป็นตารางแสดงรายละเอียดอุปกรณ์คอมพิวเตอร์ (ประมาณนี้ครับ http://andredemellweek.riverinainsti...creen_edit.jpg) และมีเคอร์เซอร์กระพริบๆ ตลอด แต่ไม่ยอมบูตใดๆ ผมพยายามรีสตาร์ทแล้วใส่แผ่นดิสเก็ต startup disk ซึ่งในขั้นตอน post screen ก็ทำท่าว่าจะอ่าน แต่ก็มาค้างอยู่ที่หน้าจอเดิม และแม้ว่าจะเปลี่ยนแผ่นเป็นแผ่นซีดี ปรับการบูตที่ bios แล้วก็ยังคงค้างที่หน้าจอเดิมครับ ขอบคุณทุกๆ ท่านที่ได้ให้การช่วยเหลือครับ
    + ข้อมูลเครื่อง -
    CPU: Intel Pentium III 800 MHz
    HDD: Western 40 GB
    RAM: 256 MB (128 x 2)
    VGA: 32 MB AGP

  2. #2
    OverclockZone Member moteabc's Avatar
    Join Date
    26 Sep 2008
    Location
    แยกศรีเทพา สมุทรปราการ

    Default

    แรมน่าจะเสื่อมครับ ลองถอดออกตัวนึงดู ถ้าไม่หาย เปลี่ยน DVD ถอดสาย HDD ไม่หายอีก คงเป็นที่เมนบอร์ด
    Last edited by moteabc; 12 Apr 2011 at 21:02:51.

  3. #3
    OverclockZone Member
    Join Date
    12 Apr 2011

    Default

    ขอบคุณครับ แต่เนื่องจากแรมเพิ่งซื้อมาวันนี้ครับ ไม่น่าจะเป็นที่แรม ส่วนสายแพต่างๆ ก็เป็นของใหม่ซื้อวันนี้หมดครับ (กระทั่งเคสก็ใหม่ครับ) สิ่งที่เก่ามี 2 อย่างคือซีพียูกับบอร์ดครับ เมื่อเป็นเช่นนี้บอร์ดคงไปแล้วจริงๆ ครับ

  4. #4
    OverclockZone Member
    Join Date
    5 Jul 2007

    Default



    ไม่ใช่ Intel Pentium III 800 MHz นะครับ
    ใน bios ขึ้น AMD Duron

    เมนบอร์ด
    VGA: 32 MB AGP
    Power Supply
    พวกนี้อาจจะเสื่อมสภาพจนใช้งานไม่ได้แล้วละครับ เดาเอานะ

    คอมพิวเตอร์ชุดนี้เกิน 8 ปี หรือยังครับ

  5. #5
    OverclockZone Member
    Join Date
    12 Apr 2011

    Default

    อ๋อ เป็นรูปแทนครับเพื่ออ้างถึงลักษณะภาพบนหน้าจอครับ เพราะผมนั้นไม่ได้ถ่ายรูปไว้ครับ สำหรับเครื่องเกิน 8 ปีแน่นอนครับ เพราะประมาณตั้งแต่ผมอยู่ ป.3 ซึ่งตอนนี้ผมจบ ม.6 แล้วครับ แต่ทั้งนี้ก็น่าสงสัยที่ว่าทำไมเครื่องของผมที่เก่ากว่านั้น (AMD-K6-2 500MHz) ซึ่งก็ยุคเดียวกับ Pentium I/PRO (อายุประมาณเกือบ 15 ปี) ยังคงทำงานได้ดีเป็นปรกติครับ

    และสำหรับ Power Supply ก็เพิ่งซื้อมาใหม่วันนี้ครับผม


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •