overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7
  1. #1

    Question [Need Help] สเป็คคอมฯ 10,000 กับปัญหาคอมพิวเตอร์

    รู้สึกว่าคอมฯผมตอนนี้เริ่มจะไปไม่ไหวแล้ว มีหลายคำถามมาก ก่อนอื่นเลยก็...






    ภาพแรก ไฟล์อันสุดท้ายคือหนึ่งในไฟล์ภาพพวกนี้ครับ เปิดได้ตามปกติแต่ดันแสดงผลเป็นไฟล์ที่ไม่รู้จัก
    ภาพที่สองถึงสี่คงไม่ต้องอธิบายอะไรมาก (ลองสังเกตตรงแท็บ Back กับ Next จะเห็นเลข 6 คำถามคือ มันมาจากไหน???)

    สาเหตุก็คือคอมฯผมได้รับการกระทบกระเทือนระหว่างที่เล่นดอทอยู่ ภาพมันก็ค้างไปเลย เลยต้องกดปุ่มเปิดเครื่องค้างไว้ให้มันดับ พอลองเปิด ภาพก็ไม่ขึ้น เลยลองจับๆเครื่องดู พอเปิดก็ติด แต่ดันมาเป็นซะแบบนี้ (จริงๆก็มีปัญหามากมายอยู่แล้ว อย่างเช่นตัวเข้า Accessibility ที่เอาไว้เปิดการใช้งานปุ่มตัวเลขแทนเมาส์หาย ต้องโหลดมาลงใหม่ อันนี้น่าจะเกิดจากไวรัส) เท่าที่ดูอาการแบบนี้ผมว่าไม่น่าจะเป็นไวรัส ฮาร์ดดิสก์โดนกระทบรึเปล่าไม่แน่ใจ ใครรู้ช่วยทีครับ



    แล้วก็ ขอถามเผื่อไว้ก่อน คอมฯแบบประหยัดในปัจจุบันซื้อแบบไหนคุ้มครับ (ได้ยินมาว่างบหมื่นนึงก็ใช้ได้แล้ว) ขอเป็นเล่นดอทได้ ดูเมะ แปลงไฟล์ แค่นี้ล่ะครับ แต่หน้าจอผมมีอยู่แล้วนะ (เมาส์ คีย์บอร์ด เคส หูฟังขอใหม่หมด ยกเว้นหน้าจออย่างเดียว) ใครพอรู้ช่วยจัดสเป็คทีครับ แล้วตอนนี้ยังหาลง Windows XP ได้อยู่รึเปล่าครับเนี่ย

    ขอบคุณล่วงหน้าครับ

    Edit : เพิ่มรูป




    ป.ล. ขออภัยที่ต้องก๊อปปี้ข้อความมาจากอีกเว็บหนึ่ง พอดีตอนนี้เมาส์เสีย เลยต้องใช้ปุ่มตัวเลขแทนเมาส์

    ป.ล. 2 แล้วก็ลองสแกนไวรัสดูแล้ว (ใช้ Avast! อัพเดตล่าสุด) เจอ 4 ตัวก็ย้ายไปไว้ใน Chest หมดแล้ว (Quarantine แหละครับ) ก็ยังไม่หายครับ
    Last edited by varot; 12 Apr 2011 at 23:08:55.

  2. #2
    OverclockZone Member c0miCal's Avatar
    Join Date
    9 Apr 2008

    Default

    ลอง ฟอแมทลงวินโดวใหม่ดูเลยครับ อาการงี๊น่าจะไวรัสนะครับ

  3. #3
    OverclockZone Member Zeyrii's Avatar
    Join Date
    17 Feb 2008

    Default

    ลองลงWindowsใหม่ไปเลยครับ

    ส่วนสเปคปัจจุบันงานที่ท่านบอกมา 10000-120000 ทำได้สบายและดีด้วยครับ

    CPU:Athlon II X3 445-----2370
    MB:Asrock 880GM-LE----1950
    VGA:HIS HD 5670 1GB-----2790
    RAM:Kingston DDR3 1333-----790
    HDD:Samsung 500GB 502HJ-----1200
    ODD:LG DVD 22x SATA II-----600
    CASE:Gview VIVA + 550 W-----1550

    11,250.-


    CPU: Athlon II X4 640 3.0 GHz -----3,250
    MB:Asrock 880GM-LE----1950
    VGA:HIS HD 5670 1GB-----2790
    RAM:Kingston DDR3 1333 2GB*2-----1600
    HDD:Samsung 500GB 502HJ-----1200
    ODD:LG DVD 22x SATA II-----600
    CASE:Gview VIVA + 550 W-----1550

    12,940.-

  4. #4
    sengkuku's Avatar
    Join Date
    25 Aug 2010
    Location
    จ.สป. สำโรง-เทพารักษ์

    Default

    Quote Originally Posted by c0miCal View Post
    ลอง ฟอแมทลงวินโดวใหม่ดูเลยครับ อาการงี๊น่าจะไวรัสนะครับ
    +1

  5. #5

    Default

    ผมไม่มีแผ่นวินโดวส์แท้ครับ แล้วก็ไม่เคยลงด้วย ไปจ้างร้านก็กลัวจะไม่หายครับ

  6. #6
    OverclockZone Member GuRUNBA's Avatar
    Join Date
    12 Mar 2011
    Location
    ไป-กลับ เล่นบาส-มา OCZ ประจำอยู่ห้องจัดสเปกคอมฯนะครับ สาวก AMD & ATI

    Default

    Quote Originally Posted by Zeyrii View Post
    ลองลงWindowsใหม่ไปเลยครับ

    ส่วนสเปคปัจจุบันงานที่ท่านบอกมา 10000-120000 ทำได้สบายและดีด้วยครับ

    CPU:Athlon II X3 445-----2370
    MB:Asrock 880GM-LE----1950
    VGA:HIS HD 5670 1GB-----2790
    RAM:Kingston DDR3 1333-----790
    HDD:Samsung 500GB 502HJ-----1200
    ODD:LG DVD 22x SATA II-----600
    CASE:Gview VIVA + 550 W-----1550

    11,250.-


    CPU: Athlon II X4 640 3.0 GHz -----3,250
    MB:Asrock 880GM-LE----1950
    VGA:HIS HD 5670 1GB-----2790
    RAM:Kingston DDR3 1333 2GB*2-----1600
    HDD:Samsung 500GB 502HJ-----1200
    ODD:LG DVD 22x SATA II-----600
    CASE:Gview VIVA + 550 W-----1550

    12,940.-
    +10 เลยครับ สเปกเหมือนผมเลยคุ้มแน่แรงๆในราคาเบาๆครับ

  7. #7
    OverclockZone Member Sn0w_Man's Avatar
    Join Date
    12 Jul 2009
    Location
    ปทุมธานีครับ..!!

    Default

    ลง OS ใหม่ยังไงก็หายครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •